Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Dell Precision Forum (Notebook) / 4K Monitor am Precision M3800
« Letzter Beitrag von hpu am 18.05.2019 - 12:07 »
Hallo zusammen,

seit 2014 besitze ich dieses Notebook.
Es hat den hochauflösenen Bildschirm imt 3200 Pixel pro zeile und eine NVIDIA Quadro K1100M.

Nun möchte ich mir gerne eine 4K Monitor zulegen und frage mich daher, ob ich den an diesem Notebook
überhaupt nutzen kann.

Ich hatte nebenbei mal versucht, das Notebook an meinen 4K Fernseher anzuschliessen, was leider nicht funktionierte.
Vielleicht lag es da am falschen HDMI Kabel oder sonst was. Ich weiss es leider nicht.

Daher hier meine Frage:
Wie sieht´s nun wirklich damit aus?
Und wenn´s nicht geht, gäbe es eine Ersatz-Grafikkarte für diese Notebook?

Kann mir da bitte jemand helfen.
Vielen Dank
HPU
2
Dell Latitude Forum (Notebook) / Re: Latitude E6430 - Treiberinstallation
« Letzter Beitrag von schoene_franzi am 10.05.2019 - 03:30 »
Hey Dayworker,

danke nochmal für deine Hilfe...
...ich glaube,  den Thread kann man jetzt schließen...

Gruß Franzi
3
Dell Latitude Forum (Notebook) / Re: Latitude E6430 - Treiberinstallation
« Letzter Beitrag von Dayworker am 08.05.2019 - 21:16 »
Genau sowas könnte der Grund gewesen sein, daß du das Gerät bekommen hast.
4
Dell Latitude Forum (Notebook) / Re: Latitude E6430 - Treiberinstallation
« Letzter Beitrag von schoene_franzi am 06.05.2019 - 22:31 »
hi Dayworker,

die USB-3-Ports bringe ich einfach nicht zum laufen. Installiert sind sie, einmal hatte ich Zugriff, aber immer wieder das GÄLBÄ AUSROFEZAICHÄN!!!

...danke für deine Tips, ich lasse den Laptop jetzt so, es funktioniert ja alles andere bestens...

Gruß Franzi
5
Zum Testen reicht eigentlich seit längerem jedes Smartphone-Ladegerät mit Micro-USB aus. Die bieten fast ausnahmslos 2A oder mehr bei 5V an.

Der Vergleich von Samsung- und Seagate-HDDs hat in dem Zusammenhang keine aussagekraft. Jeder Hersteller hat andere Platten-Spezifikationen, folglich benötigt jede HDD auch andere Anlaufströme und genau das ist der Knackpunkt bei ausnahmslos allen USB-Laufwerken. USB-Sticks mit mehr als 128GB können durchaus auch die USB3.x-Spezifikation mit 900mA reißen... Die meisten neuen MBs haben damit jedoch kaum noch Probleme, zumal sich ja dank USB Power Delivery der USB-Host und das angeschlossene Gerät auch auf max 5A bei 20V sprich 100W einigen können. Einige für den externen Gebrauch vorgesehenen Platten bieten auch einen sogenannten Staggered Spin Up an. Das schont zum einen den HDD-Motor und zum anderen wird damit eine Überlastung des USB-Ports verringert.

Wenn der Fehler nicht direkt nach dem Start sondern erst nach einiger Zeit auftritt, könnte auch ein Temperaturproblem vorliegen. Die HDD-Spindel läuft halt irgendwann nach Jahren trocken und produziert dadurch mehr Wärme. Das solltest du per IR-Thermometer oder auch einfach per vorsichtigem Handauflegen feststellen können. Bei den meisten Platten wird es ab 55°C kritisch und ab 60°C stellen normale, nicht für einen erweiterten Temperaturbereich spezifierten Platten ihren Dienst komplett ein.
6
Danke für die Hintergrund-Informationen zum Anschluss der Maxell-HDD (Toshiba Laufwerk). Das eSATA-Anschlusskabel dient wohl wirklich nur der Signalübertragung und das USB-Y-Kabel der Stromversorgung. Es müssen auf jeden Fall immer beide verbunden sein, damit das Laufwerk überhaupt funktionieren kann.

Mich wundert dann aber, dass meine externe Seagate-HDD (4 TB) mit nur einem(!) USB-Anschluss (also entsprechend geringer Stromstärke) nach 4 Jahren immer noch funktioniert. Und meine interne Toshiba-HDD, die eine ca. 640(!)-fache Betriebszeit hat, läuft immer noch ohne Probleme.  Aber sei's drum.

Habe heute mal die Software SeaTools for Windows 1.4.0.6, die auch Samsung Laufwerke testen kann, auf die Maxell-HDD losgelassen. Die Tests
  • S.M.A.R.T.-Test
  • Kurzer Festplatten-Selbsttest
  • Einfacher Kurztest
wurden anstandslos bestanden.  :) Der "Einfacher Langzeittest", der 2:45 h dauern sollte, brach allerdings nach gut 2 h mit einem "Fail" ab - was immer das auch genau bedeutet, denn beschrieben wurde das nicht näher. "Reparieren" kann diese Software aber nur auffällige Sektoren von Seagate- oder Maxtor-Laufwerken.  ::)

Man kann dann noch "Erweiterte Tests" aufrufen, aber von den vieren haben drei etwas mit Erase zu tun. Da aber nicht klar gesagt wird, WAS da erased wird, lass' ich das erst mal sein:  ???
  • Erase
  • Overwrite Erase
  • Erase Boot-Sectors
Und was sich hinter dem vierten Test "SCT Write Same" verbirgt, ist mir gänzlich unverständlich.  ???  ???

Ich weiß jetzt auch nicht, ob dieser "Fail" nach immerhin 2 Stunden Betrieb noch etwas mit einer ungenügenden Stromversorgung zu tun haben kann. 

Am Schluss dieses "Einfachen Langzeittests" kam noch der Hinweis, dass man zum "Reparieren" defekter Sektoren das SeaTools for DOS benutzen sollte. Allerdings führte der vorhandene Link ins Leere. Von einer Zeitschriften-Seite habe ich das dann noch herunterladen können.

Dummerweise ist nach dem Start dann aber ständig von einer Floppy-Disc die Rede, die formatiert werden soll. Aber was bedeutet das für meinen Fall? ???  Da habe ich dann das Handtuch geworfen.  ::)  ::)  ::)

Werde dann wahrscheinlich als Nächstes mal den Tipp mit dem USB-NT versuchen. Muss nur erst eins besorgen ...

Als Übernächstes würde ich mir dann wohl einfach eine neue externe Platte zulegen.

Schönen Gruß
7
Samsung hat seine eigene SW, warum nutzt du nicht diese? Wird damit das Laufwerk nicht mehr erkannt? Letzteres wäre möglich, weil das Laufwerk ja mindestens 9 Jahre alt ist und daher mit Sicherheit bereits seit Jahren aus dem Verkauf ist.

Auf der anderen Seite muß man auch wieder einmal ganz klar sagen, Y-Kabel waren, sind und werden nie spezifikationsgetreu und genauso wenig ein brauchbarer Ersatz für eine stabile Stromversorgung sein. Bei einem 9 Jahre alten Rechner ist eh schon ein höherer Verschleiß vorhanden, weil die unvermeidlichen BT-Toleranzen sich immer stärker auswirken. Da eSATA meines Wissens eh keinen Strom liefert, spricht also auch nichts dagegen, es mit einem richtigen USB-NT zu versuchen. Die liefern bei 5V locker auch 2A und mehr. Das reicht ganz sicher auch für ältere Laufwerke, bei denen die Spindeln im Laufe der Zeit etwas schwergängiger geworden sind.

Schaut man sich die USB2.0-Spezifikation und dort die Signalisierung mal genauer an, dürfte auch ein Y-Kabel nicht mehr als 600mA liefern. 500mA sind eigentlich nur freizugeben, wenn ein Gerät dies anmeldet und ohne sind nur 100mA vorgesehen. Das USB-Ports einiger Hersteller auch deutlich mehr (1A - 1.5A) liefern, stellt genau genommen eine Spezifikationsverletzung dar und erfordert bei diesen auch entsprechende Treiber.
8
Danke für den Hinweis.

Habe gestern noch die Software CrystalDiskInfo 8.0.0 installiert und eigentlich weist meiner Meinung nach nichts auf ein Problem mit der in das Maxell-Laufwerk eingebauten HDD Samsung HM500JI hin (siehe Anhang).

Bin immer noch ziemlich ratlos...   :-[

Schönen Gruß
9
Das Problem kenne ich nur von Festplatten, die entweder kurz vor dem Ableben sind oder nicht mehr ausreichend Strom bekommen. Da Maxell garantiert nicht der HDD-Hersteller ist, würde ich einfach die Platte ausbauen und dann mit dem entsprechenden Hersteller-Tool auf Defekte testen.
10
Dell Latitude Forum (Notebook) / Re: Latitude E6430 - Treiberinstallation
« Letzter Beitrag von Dayworker am 22.04.2019 - 02:04 »
DotNet ist ne gute Frage. Die M$-Updates listen da meist eine aktuelle auf und die hab einfach immer mitinstallieren lassen.
Seiten: [1] 2 3 ... 10