Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Dell Precision Forum (Desktop) / Re: Dell Precision T3600 3 Festplatten
« Letzter Beitrag von Dell_D600 am 18.09.2019 - 21:16 »
Hallo Dayworker,

das BIOS habe ich resetet, brachte aber auch nicht den gewünschten Erfolg.

Ich habe mal einige Bilder von den Einstellungen im BIOS abgelegt, vielleicht kannst du mir ja den entscheidenden Tip geben, was ich falsch mache.
2
Dell Latitude Forum (Notebook) / Re: Kein WLAN Dell Notebook Latitude E6400 warum?
« Letzter Beitrag von hijob am 16.09.2019 - 15:33 »
Hallo
der Hinweis "bitte Sim-Karte" einlegen bedeutet, dass ein WWan, kein WLan Modul vorhanden ist. Kurz zur Erläuterung: WWan oder auch UMTS / LTE Modul oder Modem genannt ist dafür da, dass man auch unterwegs, also weg vom heimischen WLan mit einer Sim-Karte mit dem Internet verbunden sein kann. Im Prinzip wie beim Smartphone.
Falls du mit Schalter den Schiebeschalter an der Seite meinst, sollte der das WLan einschalten (in dem er Richtig Vorderseite des Notebooks geschoben wird). Falls sich dann nichts tut, bitte noch schauen, ob das WLan unter Windows selber evtl. ausgeschaltet ist (einfach auf das Netzwerksymbol rechts unten klicken - Wlan sollte blau sein).
Falls das alles nichts bringt und auch im Gerätemanager kein Wlan-Modul angezeigt wird, tja, dann ist wohl keins verbaut.
Viele Grüße Klaus
3
Dell Latitude Forum (Notebook) / Kein WLAN Dell Notebook Latitude E6400 warum?
« Letzter Beitrag von axelku am 13.09.2019 - 07:44 »
Moin zusammen,

habe von einem Bekannten 2 Dell Notebook Latitude E6400 bekommen die nur bei ihm rumlagen.

Es handelt sich die Modelle mit Dual Core CPU und mit jeweils 2GB RAM.

Nun meine Problem:ich habe Windows 10 32bit aufgesetzt und es funktioniert alles bis auf WLAN.

Ich war schon am Rätseln ob die Geräte überhaupt über WLAN verfügen , aber muss ja , es gibt ja das WiFi Symbol und auch einen Schalter.

LAN funktioniert , aber bei WLAN kommen halt nur unterschiedliche Meldung betreff " ich soll z.B. eine Sim Karte einlegen "

Ich bin Laie und weiß jemand was das sein könnte?

Gruss Axel
4
Dell XPS Forum (Notebook) / Re: Dell XPS 13 9380 / Störung beim Hochfahren
« Letzter Beitrag von hijob am 10.09.2019 - 12:30 »
Da du (hoffentlich) noch in der Widerrufsfrist bist, würde ich das XPS jettzt mindestens 10x neu starten (nicht herunterfahren, sonder neu starten). Wenn das ohne Fehler klappt, ein Mal runterfahren und wenn es aus ist, mindestens 20 Sekunden den Ein-/Ausschalter drücken und gedrückt halten. Dann kurz warten wieder einschalten. Wenn das alles klappt, war es wohl nur ein "Schluckauf". Falls der XPS auch nur ein Mal hängen bleibt, schick ihn zurück.
Nicht nur MS, auch Dell hat bei den XPS in den letzten beiden Jahren öfter geschlampt.
Viele Grüße, Klaus
5
Dell Latitude Forum (Notebook) / Re: Latitude 7450 - Bildschirm "fester" schrauben
« Letzter Beitrag von hijob am 10.09.2019 - 12:22 »
Hallo,
ich denke, du meinst den E7450?
Dann empfehle ichi einen Blick in das sogenannte Owners Manual / Service Manual. Darin ist im Detail erklät, wie solche (und andere) Arbeiten am Notebook vorgenommen werden sollen:
https://www.dell.com/support/manuals/de/de/debsdt1/latitude-e7450-ultrabook/late7450om-v2/working-on-your-computer?guid=guid-9ccd6d90-c1d1-427f-9e77-d4f83f3ad2b6&lang=en-us
Viele Grüße, hijob
6
Dell XPS Forum (Notebook) / Re: XPS 17 L702X auf win 10 aufrüsten?
« Letzter Beitrag von Dayworker am 10.09.2019 - 06:20 »
Ich habe vor kurzem noch ein älteres Toshiba-NB mit Dore2Duo-CPU mit Win10 ausgerüstet und das läuft ausgesprochen rund, was nicht zuletzt an der neu verbauten SSD liegt. Entscheidend ist, daß du entweder von jeweiligen Hersteller oder halt über die Windows-Updates noch Treiber angeboten bekommst und je weniger Herstellermix im Gerät verbaut wurde umso besser.
Zieh ein Image oder falls es keine White-List im BIOS/UEFI in deinem Modell gibt, wechsle gleich auf eine preisgünstige und sparsame SSD wie die Verbatim Vi550 512GB (bei mir waren sogar 2 HDDs mit 400 & 350GB verbaut, die kaum Nutzerdaten enthielten und daher der Platzschwund kein Problem war). Die beliebte Samsung Evo wäre in meinen Augen nur Verschwendung, weil die HW diese SSD sowieso nicht ausnutzen könnte und so alte Schätzchen sind auch nicht auf die beim Schreiben inzwischen fast durchgängig erreichten 5W SSD-Energieverbrauch vorbereitet.

Eng könnte es werden, wenn es um die in NBs gern verbauten Zusatztasten und in meinem Fall Sensorflächen geht. Bei mir funktionierte nach dem Upgrade jedoch fast alles. Gut die Tastenkombi für Suspend-2-Disk funktioniert nicht mehr, aber ohne etwas in Win10 zu konfigurieren, hat die Tasten-Kombi für Suspend-2-RAM diese Funktion übernommen und auch die restlichen Sensorflächen (Lautsprechen an/aus, Mediaplayer aufrufen etc) machen ihren Job.

Mit anderen Worten sehe ich keinen Grund, weshalb man das Upgrade nicht zumindest probieren sollte. Notfalls könnte man dann immer noch Linux ausprobieren, bevor ein eigentlich vollfunktionales Gerät entsorgt wird.
7
Dell XPS Forum (Notebook) / XPS 17 L702X auf win 10 aufrüsten?
« Letzter Beitrag von perlmutt am 09.09.2019 - 19:51 »
Hallo in die Runde,

ich würde gerne das Betriebssystem win 7 (ultimate) für mein sieben Jahre altes Schätzchen auf win 10 (pro) hochrüsten.
Macht das Sinn oder sollte ich besser in neue Hardware investieren?
Vor allem treibt mich die Frage um ob es auch entsprechende Treiber gibt (auf der offiziellen Dell Support Seite habe ich nur Treiber bis win 8 entdeckt)
Wie ist eure Fachmeinung dazu?

Hier die Details:
XPS 17 L702X
XPS 702x : 2nd generation Intel Core I7-2670QM processor 2.20 GHz with Turbo Boost up to 3.10 GHz
Memory: 8192MB (2x4096) 1333MHz DDR3 Dual Channel
Festplatte 750GB Serial ATA (7.200 1/min)
Graphics 1 3GB NVIDIA GeForce GT 555M Graphics Card

Vielen Dank für eine rasche Antwort
LG perlmutt
8
Dell XPS Forum (Notebook) / Re: Dell XPS 13 9380 / Störung beim Hochfahren
« Letzter Beitrag von Dayworker am 09.09.2019 - 10:28 »
Solche Probleme habe ich bisher nur bei externen GPUs selbst erlebt. Du kannst dich ja mal bei Dell auf die Suche nach einer neueren BIOS/UEFI-Version machen oder gibst das Gerät halt zurück.

[edit]
Allerdings könnte das Problem auch durch eines der letzten Updates verursacht worden sein. M$ hat sich da ja nicht sonderlich mit Ruhm bekleckert.
9
Dell Precision Forum (Desktop) / Re: Updats für ältere Workstations?
« Letzter Beitrag von Dayworker am 09.09.2019 - 10:06 »
Precision T7600-Unterstützung für ältere Workstations ???

Wenn es darum geht, die AMD RX-5700 zu verbauen, die sollte laufen (PCIe ist ja abwärtskompatibel), falls Dell dort keine White-List in BIOS/UEFI pflegt.
10
FW = Firmware, gewissermaßen das Betriebssystem des Controllers. Leider existierte weder damals bei LSI noch bei Avago oder Broadcom eine Auflistung, welche FW mit welcher Treiberversion zusammenspielt. Folglich bleibt nur, daß man bei neuestem Treiber auch die neueste FW eingespielt haben muß.
Seiten: [1] 2 3 ... 10