Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Themen - Dell_D600

Seiten: [1]
1
Hallo zusammen,

ich habe in einem T3600 zwei Festplatten an den SATA Schnittellen am laufen.
SATA0 => 128GB SSD Platte, SATA1 => 250GB HDD direkt auf dem Mainboard.

Jetzt wollte ich eine dritte 500GB HDD einbauen um die Daten von der 250GB auf die 500GB zu kopieren.
Diese Platte habe ich nun an dem Anschluss HDD1 auf dem Mainboard angeschlossen.

Das BIOS erkennt die Festplatte, aber in Windows 10 Home (Build 18362.19h1_relase.190318-1202) taucht sie nicht auf.
Also weder im Explorer noch in der Datenrträgerverwaltung.

Wo könnte der Fehler liegen ?

2
Hallo Leute,

ich habe einen älteren Dell PC heir und habe nun eine neuen Festplatte eingebaut Samsung SSD 840 EVO und habe dann Win7 neu aufgezogen.
Alleedings meldet Windows nun das ihm der serieller pci Anschluss fehlt.

Ich habe schon gesucht wie blöd, kann aber keinen finden.
Kann mir einer von euch helfen ?

Gruß
Dell_D600

3
Hallo zusammen,

vielleicht könnt ihr mir helfen.
Ich habe vor einiger Zeit einen gebrauchten Dell Latitude D600 erstanden.
Nun habe ich auf einmal das Problem das die "A" LED blinkt.
So wie ich gelesen habe, weist das auf Problemen mit dem Arbeitsspeicher hin.
Als Arbeitsspeicher sitzen im D600 2 Riegel mit je 256 MB.

Durch tauschen der Riegel habe ich herausgefunden das der DIMM A (Sockel A) das Problem wohl ist.
Wenn ich nur den Riegel in dem Sockel B einsetze läuft der Rechner (natürlich langsamer da nur noch 256 MB)

Kann man etwas an dem Ausfall von Sockel A unternehmen ?
Bis zum Ausfall hatte ich das Teil nie auf und zugestaubt / dreckig sieht er auch nicht aus.

Bringt das was wenn ich nun für den Sockel B mir einen Riegel mit 1 GB kaufe oder ist die Wahrscheinlichkeit das auch dieser Sockel sich ins verabschiedet sehr groß. Gibt es Erfahrungen hierzu ?

Gruß
Dell_D600

Seiten: [1]