Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Themen - stellwagenc

Seiten: [1]
1
Dell Precision Forum (Notebook) / M6600 Keyboard-Upgrade
« am: 14.02.2013 - 14:17 »
So, hier mal für die kleinen Jungs, die gerne auf Details stehen:

Ich hatte vor kurzem ein M6700 in der Hand und da fiel mir doch sofort das neue Windows-Logo auf der Tastatur auf. Was also macht der pfiffige M6600 Nutzer? Richtig, er rüstet sich die M6700 Tastatur nach :p





Kostenpunkt: ~50 EUR

Viele Grüße
Chris

2
Hallo zusammen,

ich habe am Wochenende mein Dell Precision M6600 auf Windows 8 Pro x64 umgestellt und möchte euch meine Erfahrungen gerne mitteilen, damit sich der ein oder andere leichter tut...

Gleichzeitig bin ich vom klassischen BIOS auf UEFI umgestiegen.

- zuerst mit dem Upgrade Tool von Microsoft einen USB-Stick als Bootmedium erstellen
- im BIOS (F2) unter Boot Sequence bei Boot List Option auf UEFI umstellen
- dann über die Add Boot Option den USB-Stick hinzufügen. Als Boot-Datei die bootx64.efi auf dem USB-Stick auswählen. Diese im Ordner eif/boot/bootx64.efi
- nicht vergessen dem nun erstellten "Bootinformationen" einen Namen zu geben, sonst gibt es einen Fehler. Ich habe es "Win8 install" genannt (kann nach der Installation wieder gelöscht werden)
- danach speichern und das BIOS verlassen

Nun startet der PC neu und fängt direkt mit der Win8 Installation an. Wichtig: den CD-Key bereithalten, da er fast direkt am Anfang der Installation benötigt wird.

Nach der Installation sind im Geräte-Manager einige nicht erkannte oder unbekannte Geräte. Auch wenn Dell bereits Win8 Treiber für das M6600 anbietet, so sind das bei weitem nicht alle. Teilweise müsste ihr auf Win7 Treiber zurückgreifen.

Folgendes als Tipp:

Für das Gerät "USH Broadcom" wird der Control Vault Treiber benötigt und für "ACPI" (unbekanntes Gerät) der FreeFallSensor-Treiber. Die anderen sind eigentlich selbsterklärend.

Bitte nicht vergessen - wenn auch nicht notwendig - den ALPS Touchpad Treiber nachzuinstallieren, sonst gibt es z.B. keine Scrollfunktion.

Ansonsten läuft Win8 bisher absolut problems und schön schnell.

Viel Spaß
Christopher

ps: kann ein Moderator bitte den Thread-Titel bitte korrigieren? Habe leider bein M6600 eine 0 vergessen...

3
Anregungen / Forum #2
« am: 21.06.2012 - 22:17 »
Hallo zusammen,

darf man fragen, warum eine alte Sicherung eingespielt wurde? Viele meiner privaten Nachrichten (gesendet/empfangen) sind nun weg und auch Beiträge im Forum fehlen bis zum Datum X.

Viele Grüße
Christopher

ps: meine Thema "Forum" kann gelöscht werden. Der Inhalt des Threads sollte eigentlich dieser hier sein, aber beim abschicken erschien ein MYSQL-Fehler.

4
Dell Precision Forum (Notebook) / Grafikkarte M6500
« am: 23.04.2012 - 20:16 »
Hallo lieber Dell-Support,

was muss ich tun, damit ich für mein Dell Precision M6500 eine dauerhaft fehlerfreie Grafikkarte bekomme?

Aktuell ist eine QuadroFX 2800M verbaut und damit lässt sich einfach nicht arbeiten. Das Notebook hängt sich während der Arbeit mit grafiklastigen CAD-Anwendungen (AutoCAD, 3ds Max) regelmäßig auf. Mir entsteht hierdurch ein finanzieller Verlust mit defekten Projektdaten, der mittlerweile in keinem Verhältnis mehr steht.

Ich hätte gerne ein Upgrade auf eine QuadroFX 3800M, da diese offensichtlich keine Probleme macht. Was kostet dies und was muss ich dafür tun oder gibt es eine Kulanzregelung seitens Dell?

Mit freundlichen Grüßen
C.Stellwagen

5
Dell Precision Forum (Notebook) / M6500 und WWAN 5530
« am: 15.12.2011 - 20:31 »
Hallo zusammen,

ich habe schon seit einiger Zeit eine WWAN 5530 Karte in meinem M6500 was bisher auch super funktionierte. Aber aus irgendeinem Grund geht seit dem Wechsel der HDD (OS neu aufgesetzt) die Karte nicht mehr.

Treiber sind installiert und die Karte wird ordnungsgemäß erkannt. In der verwendeten Vodafone-Software findet die Karte auch Netz aber es kommt keine Verbindung zustande. Irgendwann bei der Einwahl bekomme ich einen RAS Fehler 718

Ich bin mittlerweile wirklich ratlos, da ich alles probiert habe und das Mistding nicht laufen will. Treiber wurde mehrmals deinstalliert und neu installiert, die Vodafone-Software habe ich ebenfalls schon mehrmals deinstalliert und installiert. Auch bin ich schon auf eine ältere Vodafone-Software geswitched - alles ohne Erfolg.

Die Antennenkabel sind auch drauf und die Karte wurde auch schonmal ausgebaut und wieder eingebaut.

Kann das u.U. am BIOS-Update liegen? Hat jemand noch einen Tipp?

Wenn ich übrigens die APN ändere bekomme ich einen RAS Fehler 635 oder so...

Verzweifelte Grüße
Chris

ps: an der SIM-Karte liegt es auch nicht, da sie in einer PCMCIA-UMTS-Karte ohne Probleme funktioniert.

edit: gerade habe ich mit der Software "MWconn" eine Verbindung zu - hoho - Vodafone zustande bekommen. Warum geht das nicht mit der Vodafone-Software...

6
Hallo zusammen (vorallem M6500 Besitzer),

ich wollte Fragen, welche Erwartungen man an ein 3000 EUR Notebook haben kann.

Ich habe das Notebook seit September 2010 und mich schon von Anfang an über die Qualität aufgeregt. Hier mal ein paar Punkte:

- Deckel schließt schief (die Folge: Reibespuren am Deckel und Unterteil)
- Verarbeitungs des Deckels schlecht (Rundungen nicht ordentlich gebogen usw.)
- Palmrest hat teils viel spiel und knarzt
- Palmrest steht links höher als rechts an der vorderen Kante
- teilweise abteuerliche Spaltmaße am Gerät

Nun war aufgrund von Dreck im LCD ein Techniker hier und der sollte u.a. (zumindest hatte er es dabei) das BottomBase (Unterteil) und das Palmrest tauschen. Nun hat der nur den Deckel samt LCD getauscht und den Rest nicht mit der Aussage "das wir nicht besser". Als ich zum ihm sagte, dann werden wir uns bald wiedersehen, hat er mit Dell (oder seiner Firma) telefoniert und nun werde ich von Dell in ein paar Tagen kontaktiert. Vielleicht gibt es wieder ein neues Gerät oder ich bekomme eine Entschädigung oder ??

Nun schließt auch der neue Deckel wieder schief und sogar versetzt und qualitativ ist er auch wieder absolut schlecht (Rundungen usw.).

Was kann ich denn bitte für ein 3k Notebook erwarten? Wenn ich mir einen Porsche kaufe (und damit kann man es m.M. gut vergleichen), dann schließt das die Motorhaube auch nicht schief oder es knarzt nicht. Und wenn es so wäre, dann wird der Fehler behoben.

Sind meine Ansprüche einfach nicht mehr mit der Qualität von Dell vereinbar? Ich habe wirklich die Schnauze voll und könnte nur noch in das Teil reinschlagen...

Wie ist denn die Qualität eurer M6500?

Viele Grüße
Christopher

7
Marktplatz / Verkaufe Dell Precision M65
« am: 06.08.2011 - 22:57 »
Verkaufe mal altes defektes Dell Precision M65

Dell Precision M65 | eBay


Viele Grüße
Christopher

8
Dell Latitude Forum (Notebook) / D830 Arbeitsspeicher
« am: 28.05.2011 - 13:37 »
Guten Tag,

ich habe meiner Frau vor ~1 Monat ein D830 gekauft. Jetzt habe ich schon angefangen das Ding etwas aufzurüsten und bin wegen dem Arbeitsspeicher verwirrt.

Verbaut ist ein T7300 mit 800 Mhz FSB - der derzeit verbaute Arbeitsspeicher hat aber nur einer mit 667Mhz... Bestellt habe ich jetzt trotzdem 800Mhz Arbeitsspeicher...

Wieso verbaut Dell einen 667Mhz Arbeitsspeicher?! Ich gehe stark davon aus, dass es der serienmäßge Arbeitsspeicher ist, da er von Samsung ist und bei meinem M6500 auch Samsung Arbeitsspeicher verbaut war.

Was kann das D830 max. an Arbeitsspeicher verkraften?

Ansonsten ist das D830 ein feines Gerät und mit einer Intel X25-M G2 80GB in Verbindung mit Windows7 eine richtige Rakete :D

9
Dell Precision Forum (Notebook) / Precision Linie
« am: 12.05.2011 - 23:16 »
Hallo zusammen,

ich habe mal mehre Fragen zur Precision Linie - vielleicht kann mir jemand helfen das zu verstehen:

Precision M6500:
- wird/wurde in den USA mit 32GB Angeboten - warum nicht in D?
- wurde kurzzeitig mit Quadro 5000M angeboten - warum nicht mehr?
- gibt es die Quadro trotzdem zu kaufen?

Precision M6600 (neu):
- wurde erst mit Quadro 4000M gelistet und nun mit Quadro 3000M - warum?
- wieso keine Grafikkartenauswahl? Wo ist eine zeitgemäße Quadro 5000M
- wird wieder nur mit max. 16GB angeboten...
- zweite HDD nur als teurer Flashspeicher?!
- HD-Auflösung und keine 1920x1200px?! Sehr praktisch bei einem Arbeitsgerät das u.a. für CAD gedacht ist...

Weiß bei Dell eigentlich noch jemand was die tun? Ständig wieder verschwindende Komponenten und dazu völlig schwachsinnige Neuerungen...

Ich wollte eigentlich wegen Sandy-Bridge ein M6600 kaufen, weil die CPUs verdammt schnell sind (und das brauche ich) und mein M6500 verkaufen aber statt besser wird da alles schlechter :confused:

Verwirrte Grüße
Chris

10
Dell Precision Forum (Notebook) / Teilekompatibilität
« am: 03.04.2011 - 17:20 »
Hallo zusammen,

weiß jemand, ob Teile vom  M6400 und das M6500 passen? Genauer geht es um den Display-Deckel?!

Wäre klasse, wenn da jemand Infos drüber hätte.


Viele Grüße
Chris

11
Marktplatz / 2x2 GB DDR3 1333
« am: 25.02.2011 - 16:36 »
Hallo,

ich verkaufe aus einem Dell Precision M6500 den originalen Arbeitsspeicher.

Es handelt sich um 2x2 GB DDR3 1333 Mhz Module von Samsung.

Preislich habe ich mir 30 EUR ohne Versand vorgestellt.

Bei Intresse schreibt mir einfach eine Mail an info@3d-passion.de


Viele Grüße
Christopher

12
Dell Precision Forum (Notebook) / WWAN 5530 in M6500
« am: 30.09.2010 - 12:51 »
Kann es sein das die Dell WWAN 5300 Card nicht im M6500 funktioniert oder gibt es da einen Trick?

Karte wird nichtmal erkannt!

Tipps gerne erwünscht!

13
Marktplatz / Dell WWAN 5530 Card
« am: 27.09.2010 - 22:54 »
Verkaufe eine Dell WWAN 5530 Karte.

Karte wurde von mir eingebaut aber funktioniert nicht im M6500 - daher unbenutzt.

Preislich hätte ich gerne, dass was ich dafür bezahlt habe -> 50 EUR exkl. Versand.

Bei Interesse könnt Ihr mich gerne unter info@3d-passion.de kontaktieren.


Viele Grüße
Chris

14
Dell Precision Forum (Notebook) / Pixelfehler
« am: 03.08.2010 - 08:23 »
Weiß zufällig jemand, welche Pixelfehlerklasse das RGB LED Panel vom M6500 hat?? Ich habe genau in der Mitte einen kleinen Pixelfehler...

Leider musste ich in der Vergangenheit feststellen das die Hersteller auf Pixelfehler gar nicht reagieren eben wegen der verschiedenen Pixelfehlerklassen. Habe beim M6500 aber keine Info gefunden!

Viele Grüße
Chris

15
Hallo Zusammen,

ich bin ganz neu hier und über Google auf dieses Forum gestoßen. Ich freue mich natürlich tierisch, dass es ein Forum nur für Dell-Freunde gibt :D

So, nun zu meinem Anliegen!

Ich habe ein Dell Precision M65 das nun knapp 4 Jahre "jung" ist. Ich hatte in den letzten 2 Tage 3mal den Fall, das Windows 7 den Grafiktreiber während des Betriebs neu geladen hat und als Meldung angezeigt hat, dass der Treiber defekt wäre. Heute morgen (eigentlich ja schon gestern - Stichwort: Uhrzeit) fror das Bild komplett ein und nichts ging mehr. Also Knopf gedrückt und Notebook erstmal auf die Seite gelegt - war sowieso kurz vorm herunterfahren. Als ich dann gegen Abend wieder ran wollte, ging nichts mehr.

Beim Druck auf den Power-Knopf sieht man die LED für "eingeschaltet" Leuchten und man hört wie die Modular HDD anläuft (Systemplatte SSD ist "leider" geräuschlos). Aber mehr passiert auch nicht. Bildschirm bleibt schwarz und HDD-Aktivität ist keine zu verzeichnen (LED blinkt nicht).

Also erstmal einen externen Monitor ran - aber auch schwarz.

Dann erstmal einen RAM-Riegel raus - ebenfalls nichts.
Dann RAM-Riegel getauscht - wieder nichts.
Dann ALLES raus, was auf die schnelle zu erreichen ist (HDDs - beide, WLAN Modul, Bluetooth-Modul, Arbeitsspeicher, Touchpad, Akku) - wieder nichts

Dann habe ich auf der Dell-Seite das komplette Fehlerbehebungsprogramm durch gemacht und es war unverändert. Ich war lediglich etwas schlauer, da die "Rollen"-Taste leuchtete (FN beim Einschalten drücken) und die Anderen nur blinkten. Dieser Fehler steht für "Speicher". Da ich mir aber nicht vorstellen kann, dass beide RAM-Riegel gleichzeitig abrauchen war ich extrem ratlos und alles schien auf einen MoBo-Defekt hinauszulaufen.

Ich habe nun - wer schwache Nerven hat bitte aufhören zu lesen - das Notebook komplett zerlegt und alle Aufkleber herunter gemacht.
Noch zur Info: Ich hab das ganze schon einmal mit einer Grafikkarte eines Kollegen gemacht und die Läuft auch wieder.
Dann habe ich - und das ist kein Witz - den Backofen auf 110° vorgeheizt und das MoBo 30min. darin gebacken. Danach das MoBo kurz abkühlen lassen und laufwarm wieder alles zusammengebaut.

Siehe da -> es läuft!

Aber was war bzw. ist es für ein Fehler? Ich vermute, bedingt durch meinen Job, dass sich irgendwas überhitzt hat.
Da ich sehr viel mit 3D/CAD arbeite, läuft die Grafikkarte und meist auch der Prozessor auf Anschlag und das durchaus über mehrere Tage (ich rede hier von wirklich 100% CPU-Last über Stunden und Tage).
Beim Aufschrauben habe ich gesehen das direkt hinter dem Lüfter eine ca. 2cm dicke Fussel/Staubschicht war, was das ganze mit dem Überhitzen durchaus plausibel erscheinen lassen würde.

Hatte jemand von euch schonmal ähnliche Probleme? Würde mich freuen, wenn mir jemand etwas Input zu dem Thema geben kann!


Viele Grüße
Chris

Seiten: [1]