Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Dayworker

Pages: [1] 2 3 ... 66
1
Ich wüßte auf die Schnelle keinen. Wenn du eine Dell-Nummer zur Hand hast, liefern dir die Bucht oder auch eine Suchmaschine vielleicht noch andere Möglichkeiten. Allerdings ist der Ständer schon recht speziell, was die Verfügbarkeit an anderer Stelle etwas einschränkt.

[edit]
Wenn ich mir https://dl.dell.com/topicspdf/latitude-12-7210-2-in-1-laptop_owners-manual2_de.pdf Seite 13ff anschaue, ist der Ständer ein Teil des Gehäuses. Da wird vermutlich nur Dell Ersatzteile haben. Aber wie bereits geschrieben, mit einer Dell-Nummer könnte man suchen.

2
Von welcher klebrigen Gummierung sprichst du?
Meinst du die Oberfläche rings um die Tastatur samt Handballenauflage? Ich habe mir mal https://www.notebookcheck.com/fileadmin/_migrated/pics/E6520_Low_048_03.jpg angesehen. In meinen Augen ist das Abnutzung, daß Material grabbelt sich halt irgendwann ab. Verhindern läßt sich das nur bedingt, indem man nur mit trockenen und sauberen Händen drangeht sowie keine nachfettenden Cremes benutzt. So eine gummierte, sich leicht samtig anfühlende Oberfläche hatte ich mal bei den Türgriffen älterer Golf-Modelle (IV und V) erlebt, wo sich dann der Gummi ablöste und man in den Händen immer irgendwelche Krümmel hatte. Abhilfe war dort nur per Austausch möglich.
Ansonsten gilt es solche Modelle doch eher zu meiden. Ich schreibe gerade auf einem Acer CB514 vergleichbar der Aspire-Reihen im Alu-Case und würde inzwischen keine andere Oberfläche mehr haben wollen.

3
Dein anscheinend doppelt hochgeladenes Bild gibt leider sowohl farb- als auch auflösungstechnisch nicht viel her. Waren die Ablagerungen eher weißer Natur, ist eine durch was auch immer verursachte Korrosion anzunehmen und bei eher bräunlich/schwarz würde ich von beschädigten bzw verbrannten Bauteilen ausgehen. Ich habe dir mal drei für mich entscheidende Stellen hervorgehoben. Links scheint ein Bauteil zu liegen, das in der Mitte neben der mit 7ROP beschrifteten Spule von Position PC168 stammen könnte. Rechts dagegen scheint bei beiden Kondensatoren PC36 und PC37 die jeweils linken Anschlußseite entweder zumindest beschädigt oder vollständig zu fehlen und der Bauteilkörper wurde auch beschädigt. Beide Bauteile müßten zumindest ausgetauscht werden.
Befrage ich die Intel-DB nach "SLAYY", lande ich bei einem "Intel Core 2 Duo T9300". Im Anbetracht des Gerätealters dürfte das das MB-Ende sein.

4
Das ein NB ohne eingesetzten Akku nicht startet, ist leider nix neues. Es vereinfacht dem Hersteller das Design, sorgt aber für Frust beim Anwender. Denn soll das Gerät stationär zum Einsatz kommen und damit dauerhaft mit dem Netzteil verbunden sein, ist ein Akku unnötig und falls ein Defekt vorliegt, könnte der Akkukauf auch umsonst gewesen sein.

5
Wenn ich mir https://www.dell.com/support/manuals/de-de/latitude-e5550-laptop/dell_latitude_e5550_bdw/device-status-lights?guid=guid-2bd338a4-db1f-492f-a464-d6d4c8643e7a anschaue, wird dein Fehler nicht gelistet und auch nicht bei den Akkuanzeigen. Allerdings sind die Farben der LEDs auch etwas schwer zu erkennen. Gelb bei Akku soll ein schwerwiegender Akku-Fehler sein.

6
Warum wartet man bei solchen Problemen immer länger als 14 Tage? Solange gilt die uneingeschränkte Rückgabe.
An dieser Stelle können wir dir jetzt als unabhängiges, aber zumindest deutschsprachiges Forum nicht mehr weiterhelfen, weil wir keinerlei Direktkontakt zu Dell mehr haben. Bitte wende dich an den Dell-Support und/oder beschreibe zumindest in der offiziellen Dell-Community dein Problem.

7
Verlöteter RAM-Speicher wird nicht nur von Apple sondern auch von anderen Anbietern sehr flacher NBs seit Jahren genutzt und ist solange kein Problem, bis der Speicher aufgerüstet werden soll. Anders sieht es mit den restlichen Anschlüssen. Aber USB-C sollte deutlich länger als USB-A durchhalten können, denn über USB-PD können NBs ja offiziell mit bis 100W (20V x 5A) aufgeladen werden. Damit sollten beide Ports deutlich stabiler sein

Hinsichtlich der Tastatur mußt du halt schauen, wie groß im Vergleich zum Tablet und wie alt dort der Akku bereits ist. Gut möglich, daß der Tastatur-Akku nur 1/4 bis 1/3 so groß wie der vom Tablet ist. Da viele Konsumenten immer flachere Geräte wünschen, läßt sich der Akku vielfach nicht mehr einfach austauschen. Falls man nicht Basteln will, bleibt dann ggf nur der Neukauf einer Tastatur übrig.

8
Ich denke, daß das ein Fehler bei Dell ist. Bei https://www.dell.com/support/home/de-de/drivers/driversdetails?driverid=5r4nt&oscode=w732&productcode=inspiron-620 werden als "Kompatible Systeme: Inspiron 620, Inspiron 620s, Vostro 260, Vostro 260g und Vostro 260s" geführt. Die Vostros kamen meiner schwachen Erinnerung erst nach dem Inspiron, könnte damit aber auch komplett daneben liegen... Schaut man sich https://www.dell.com/support/home/de-de/product-support/product/inspiron-620/drivers an, werden dort nur Win7-32/64bit als supportete OS geführt. Das läßt für mich den Schluß zu, daß das Inspiron 620 komplett aus dem Support gefallen ist und Dell nur bei der Verlinkung verrutscht ist. Allerdings sind wir nur ein kleines unabhängiges, jedoch zumindest deutschsprachiges Forum und werden mit keinerlei Infos durch Dell versorgt. Ich würde dir daher empfehlen, in der offiziellen Dell-Community einen Thread zu eröffnen und dort erneut um Rat zu fragen. Ein Link zu deinem Thread dort würde uns erfreuen.

9
Nimm eine Live-CD, mit der du klarkommst. Knoppix war damals eigentlich immer recht einfach zu bedienen gewesen, aber bei dem Geräte-Alter dürfte auch jede andere aktuelle funktionieren. Alternativ bau dir eine Win-CD ala PEBuilder. Der Hinweis mit "in deutsch" läßt mich jedoch vermuten, daß du auf der ba$h bzw CMD eher selten unterwegs bist.


Wie muß ich mir eigentlich "Multibootsystem Win10,Win7 auf SSD u. WinXP auf HDD" vorstellen. Läuft das per AHCI oder Legacy?
Bei meinem uralten E6400 konnte ich nix umstellen im BIOS, das war fest auf Legacy eingestellt. Auch wenn das mit IDE und SSD nicht ideal ist, bleibt der Performance-Vorteil einer SSD relativ gut erhalten.

10
Die Frage ist, ob der "F6-Treiber" überhaupt noch paßt. Intel hatte meines Wissens nach sämtliche Treiber sowohl für ältere Geräte als auch OS vom Server genommen. Hast du deshalb den Treiber für die "Intel NUC" genommen? Ich habe keine Ahnung, ob der überhaupt zum ICH9 paßt.
Unabhängig davon hast du die Reg-Datei für den ICH8R genommen und bei dir ist der ICH9M/M-E verbaut. Die Einträge passen dann sicherlich wieder mal nicht oder sind sogar die falschen, wenn die Datei für den auf Raid-Betrieb umgeschalteten Chipsatz-Controller bestimmt ist. Soweit ich mich entsinne, hatte sich beim Umschalten die PCIe-ID geändert. Ich würde daher mal mit einer Live-CD nachsehen, welche PCIe-IDs der Chipsatz-Controller jetzt hat und dann die Reg-Datei entsprechend anpassen.


Die Geschichte mit "nlite" war meiner schwachen Erinnerung nach immer schon eher müllig, weil damit auch grundlegende Dinge weggelassen werden konnten oder auch vom Tool stillschweigend weggelassen wurden, um den durch WinXP nachher belegten Plattenplatz zu minimieren.


Der Intel Rapid Storage Treiber vom Dell-Server klingt mir auch eher nach Raid-Betrieb. Wobei ich mir aber auch nicht sicher bin, weil Intel die so komisch verklausuliert hatte. Anstatt einfach ein Treiber für AHCI und Raid wie bei AMD und dann im Gerätemanager umschalten, gabs bei Intel zwei Treiber für die umgeschaltete PCIe-ID...


Dateien lassen sich wie im Bildanhang anhängen.

11
Ich habe so ein Gerät nicht vorliegen. Neben F2 und F12 wären auch F10, F11 und DEL/ENTF möglich. Ich würde daher trotzdem nochmal mit F2 probieren, der Zeitpunkt zum BIOS/UEFI ist anscheinend extrem kurz und benötigt dadurch wohl sehr viele Anläufe.

12
Das klingt nicht wirklich gut und deutet für mich als Nichttechniker auf einen MB-Schaden hin.

13
Ohne die Handbücher gelesen zu haben, taugen die AiO eher als Sichtgerät für andere Geräte. Die Frage dürfte sein, was an deinem Gerät defekt ist. Weil du auch über DP kein Signal erhältst, würde ich auf die Graka tippen. Dann stellt sich jedoch die Frage nach deiner genauen HW. Intel-CPUs kommen meist mit in die CPU integrierter Grafik daher und unabhängig von einer Zweitgrafik kümmert sich meines Wissens nach die Intel-Grafik auch um die LCD-Ansteuerung. Eine fehlende Bildschirmausgabe könnte an einer vom Monitor nicht unterstützten Grafikeinstellung oder auch an einem MB-Defekt liegen. Ich würde dir ja gerne etwas anderes schreiben, aber ohne Garantie dürfte letzterer Fall eher einem wirtschaftlichen Totalschaden gleichkommen, falls das Handbuch keinen Ausweg nennt.

14
Ups, was ist denn da in den RJ45-Port verhakt? Ich bin leider bei deinen drei Fragen überfragt und könnte mir vorstellen, daß unser eher schwach frequentiertes Forum dazu keine Antwort liefern wird. Ich würde daher parallel die Frage auch in der offiziellen Dell-Community stellen.

15
Willkommen im Forum!

Hinsichtlich deines Geräte würde ich https://www.dell-forum.de/dell-inspiron-forum-(notebook)/ empfehlen.

Pages: [1] 2 3 ... 66