Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - bjoern_krueger

Seiten: [1] 2 3
1
Moin allerseits!

Sofern meine Frage eher in den Monitor-Bereich passt, bitte verschieben. Ich war mir nicht sicher.

Also: Ich bin auf der Suche nach einer Möglichkeit, einen externen Monitor an mein schon etwas betagtes Inspiron 15 (Modell 7559) anzuschließen. Dabei steht nicht die Frage nach einem geeigneten Monitor, sondern eher nach der Anschlussmöglichkeit im Vordergrund (daher habe ich die Frage in diesem Unterforum eingestellt)

trotzdem hier die Monitore, die ich in der engeren Wahl habe:
-Eizo EV2750 (Auflösung 2560 x 1440) oder
-Eizo EV2785 (Auflösung 4k also 3840 x 2160)

Mein Inspiron 15 hat ebenfalls ein 4k-Display, doch ich habe keine Idee, wie ich einen so hochauflösenden Monitor an mein Notebook anschließen kann. Als Schnittstelle verfügt es ja nur über einen HDMI-Anschluss, über den ich folgende Informationen herausgefunden habe:
"According to the specs on the 7559 it is using HDMI 1.4a which can be connected to the P2418D directly (using HDMI). HDMI 1.4a can support up to 4k at @ 30hz, and 2560x1440 will work @ 60hz."

Demnach kann ich an das Ding wohl einen 4k-Monitor betreiben, allerdings nur bei 30Hz. Aber das würde für Bildbearbeitung wohl reichen (spielen wollte ich damit nicht).
Ich bin mir allerdings nicht sicher, ob der HDMI-Anschluss des Notebooks diese große Auflösung unterstützt.

Zusätzlich zum externen Monitor möchte ich auch das Notebook-Display verwenden.
Und zwar möchte ich die Kombination für Bildbearbeitung mit Lightroom nutzen, wobei ich auf dem Monitor das zu bearbeitende Foto, und auf dem Notebook-Display die ganzen Bearbeitungswerkzeuge darstellen möchte.

Dazu gibt es doch Dockingstations von Dell, die man über den USB-Anschluss betreiben kann.

Ist darüber ein Betrieb wie ich es gerne hätte möglich? Welche Dockingstation würde sich eignen? Gerne auch von anderen Herstellern.

Noch eine Info: bei meinem Notebook funktioniert nur noch der rechte USB-Anschluss, die beiden auf der linken Seite sind defekt. Das ist glaube ich wichtig, weil nicht alle USB-Anschlüsse vom Typ 3 sind, was für den Anschluss an einer Dockingstation soweit ich weiß erforderlich ist. Welchem USB-Standard der rechte USB-Anschluss entspricht, weiß ich leider nicht.

Ich hoffe, ich habe mich verständlich ausgedrückt, und dass mir jemand helfen kann.

Besten Dank vorab in die Runde und viele Grüße,

Björn

2
Moin!

Nun ist auch noch die rechte Seite des Gehäuses beim Gelenk gebrochen. Dachte ich...
Hatte meinen Sohn schon zusammengefaltet, dass er mit meinen Sachen besser umgehen soll.
Dann habe ich mal den unteren Deckel abgebaut, und festgestellt, dass sich lediglich die Schraube gelöst hat, die das Gehäuse an der Stelle zusammenhält. Die Schraube war komplett raus und ist im Gehäuse rumgeflogen. Kann ja auch Kurzsschlüsse verursachen, sowas.

Schraube wieder reingeschraubt, alles wieder bombig fest. Auf der anderen Seite war die Schraube auch schon lose, und wäre bestimmt auch bald rausgefallen.

Es wundert mich, wie so eine Schraube komplett rausfallen kann.

Aber das Teil hat mal ein neues Mainboard bekommen, wahrscheinlich hat der Monteur die Schraube beim Zusammenbauen nicht mit einem Kleber gesichert.

Vielleicht ist auch das USB-Stecker-Modul durch eine gelöste Schraube so locker, das muss ich nochmal checken.

Egal, jetzt ist erstmal alles wieder gut, und ich hab mich bei meinem Sohn entschuldigt...

Viele Grüße,

Björn

3
Moin!

Erstmal danke für die vielen Infos!

Ja, der Kopfhöreranschluss ist neben den USB-Ports. Das Teil sieht ja so aus, als könnte man es direkt austauschen, ohne zu löten. Das würde ich ja leicht selbst hinbekommen.

Das Gehäuse werde ich wohl besser so lassen. Wenn ich das komplette Gerät zerlege, bekomme ich es bestimmt nicht mehr zusammen...

Super, vielen Dank nochmal und beste Grüße,

Björn

4
Moin zusammen!

Bei meinem Inspiron 15 7559 scheinen die beiden USB-Ports, die auf der linken Seite defekt zu sein. Steckt man z.B. eine Maus in einen der Ports, funktioniert sie manchmal, manchmal aber auch nicht. Auffällig ist, dass der Stecker sehr wackelig sitzt. Vermutlich hat mein Herr Sohn das Notebook mal mit den eingesteckten Stecker auf die Seite gelegt oder so angehoben, dass der Stecker per Hebelwirkung im Notebook irgendwas zerbrochen hat.

Die naheliegende Frage: kann man das relativ einfach reparieren? Sooo schlimm ist es ja nicht, ich habe ja  noch den Port auf der rechten Seite, insofern würde ich jetzt nicht das Fass aufmachen, und das Teil wochenlang zu Dell schicken.
Garantie ist auch längst abgelaufen, insofern könnte ich das auch irgendwo in einer Werkstatt machen lassen.

Danke und viele Grüße,

Björn

Moin zusammen!

Noch eine Frage von mir:
Mein Inspiron 15 7559 ist an der linken Seite am Lüftungsgitter gebrochen. Also wenn man von links auf die Seite schaut, ist da ja das Lüftungsgitter, der Riss ist ganz oben links, wo der Kunststoff nur ganz schmal ist. Ich vermute, dass der Riss dadurch entstanden ist, dass jemand das Display zu weit umgeklappt hat. Ich habe ein Foto, bin aber zu doof, das hier hochzuladen...

Die Frage lautet natürlich: Lässt sich das mit vertretbarem Aufwand reparieren? Ich fürchte ja nicht, weil man ja das komplette Innenleben ausbauen müsste, damit man das Bodenteil austauschen kann.

Ich habe das Ganze jetzt erstmal mit Klebeband fixiert, damit das Gehäuse sich möglichst wenig verwindet, aber schön ist das nicht.

Freu mich auf Tipps!

Danke und viele Grüße,

Björn

5
Moin!

Nachdem ich mein M6500 neu aufgesetzt habe, funktioniert weder der Ruhezustand, noch der Stromspar-Modus.
Ich arbeite mit Windows 7 Pro in der 64bit-Version, alle Updates sind installiert, die Update-Prüfung sagt, dass die Kiste auf dem aktuellen Stand ist.

Die BIOS-Version habe ich im Rahmen der Neuinstallation von A06 auf A10 (schrittweise jede Version einzeln) aktualisiert. Vor der Neuinstallation hat sowohl der Ruhezustand als auch der Standby-Modus funktioniert.

In der Energieverwaltung habe ich es so eingestellt, dass beim Drücken des Netzschalters der Rechner in den Ruhestand gehen soll.
Das macht er aber nicht, stattdessen wird der aktuelle Benutzer einfach nur abgemeldet.

Gleiches passiert, wenn ich über das Startmenü den Ruhemodus auswähle.

Der Standby-Modus funktioniert auch nicht. Das display wird schwarz, alles andere läuft weiter. Aufwecken lässt sich die Kiste dann nicht mehr, es hilft dann nur noch ein langer Druck auf den Power-Knopf, der die Kiste dann ausschaltet.

Ich muss den Rechner also immer über das Menü herunterfahren, was ich sehr lästig finde, wenn ich nur mal kurz unterbrechen will.

Natürlich habe ich auch schon gegooglet, aber keins der angegebenen Verfahren (z.B. der Check, ob die Systempartintion vorhanden und aktiviert ist) hat etwas gebracht. Ein anderes Verfahren konnte ich nicht anwenden, weil die beschriebenen Schritte bei mir nicht vorhanden sind.

Gibt's im Bios dazu Einstellungen?

Bin mit meinem Latein am Ende, und hoffe, dass jemand helfen kann.

Danke vorab und viele Grüße,

Björn

6
Moin Dell-Schrauber!

Ich hab Dir nochmal eine PN mit dem Service-Tag geschickt, könntest Du mir bitte nochmal die Links schicken?

Danke und viele Grüße,

Björn

7
Moin!

Hast 'ne PN!

Danke nochmal und viele Grüße,

Björn

8
Moin!

@Dell-Schrauber
Inzwischen funktioniert mein Festnetz wieder, insofern wäre es klasse, wenn Du mir den Link nochmal neu zuschicken könntest.

Nochmal vielen Dank für Deine Mühe und die vielen Tipps!

Beste Grüße,

Björn

9
Moin!

Ok, danke nochmal!
Ich überlege, ob ich nicht gleich auf Windows 8.1 umsteigen soll. Wie sind hier die Erfahrungen? Laufen alle Komponenten ordnungsgemäß? Ich denke dabei an den Fingerabdruckscanner, USB3 etc. Rennt das alles?
Und wie sollte man vorgehen? Über ein frisch installiertes Windows 7 drüberinstallieren, oder auf ein frisches System mit Löschen aller Partitionen während der Win8-Installation?
Letztere Variante hatte ich ja schon mal versucht, da hatte ich die Installation aufgehängt.

Also zusammengefasst stelle ich mir folgende Frage:

Windows 7 oder Windows 8, wenn letzteres, wie ist dabei vorzugehen?

Danke und viele Grüße,

Björn

10
moin!

ich habe gerade gesehen, der Link gilt nur 48 Stunden, ich fürchte, bis dahin wird mein Festnetz noch nicht wieder laufen. Und die Dateien sind ja schon ziemlich dick, sodass ich sie per Handy nicht runterladen kann.
Kann man den Link "verlängern"?

noch eine Frage:
es gibt zwei Grafikkarten Treiber, muss ich beide installieren?
außerdem gibt es mehrere Chipset-Treiber, in welcher Reihenfolge müssen die installiert werden? Du sagtest ja, dass man den Chipset-Treiber zuerst installieren soll, aber da es mehrere davon gibt, ist es schwierig.

danke nochmal und viele Grüße,

Björn

11
hey, super, danke!

muss aber noch warten, unser Festnetz ist momentan außer Gefecht, kann nur per Handy online gehen.

bin schon gespannt, ob alles funktioniert, und werde berichten, wenn es soweit ist.

viele Grüße,

Björn

12
hallo Markus!

erstmal danke für Dein Posting, und besonders für Dein Angebot, mir eine Link-Liste zu erstellen.
Das Angebot nehme ich gerne an, hier das Service-Tag von meinem M6500:
XXXXXXX

Danke und viele Grüße,

Björn

13
Hallo!

Ich besitze ein inzwischen gut 4 Jahre altes Dell Precision M6500 Notebook. Inzwischen zeigt es ein paar Mängel, die sich darin äußern, dass sich das Gerät öfters nach dem Start aus dem Ruhezustand sehr träge verhält. Es dauert mitunter Minuten, bis ein Explorer-Fenster geöffnet wird, oder bis ich eine Anwendung starten kann.

Vermutlich handelt es sich um ein Software-Problem, daher würde ich das Gerät gerne einmal komplett neu aufsetzen.

Die habe ich vor ca. 2 Jahren bereits einmal gemacht, allerdings gab es dabei Schwierigkeiten bei der Auswahl der zahlreichen Treiber.

Im Gerät sind 2 Festplatten verbaut, eine 128 GB SSD, auf der Windows 7 Pro installiert ist, und eine 500 GB HDD, auf der die Daten liegen. So möchte ich es auch zukünftig haben, evtl. würde ich die SSD gegen eine neuere mit 256GB austauschen.

Das Problem ist, dass ich nicht genau weiß, welche Treiber ich für das Gerät verwenden muss. Es gibt auf der Dell-Support-Seite zwar sehr viele Informationen, und auch auf der Treiber-DVD sind zahlreiche Treiber vorhanden. Auch eine HTML-basierte Benutzeroberfläche ist vorhanden, die bei der Installation unterstützen soll.

Doch leider ist das alles nicht sehr transparent. Es gibt Treiber für so viele Komponenten, von denen ich gar nicht weiß, ob sie überhaupt verbaut sind. Es gibt meist mehrere Treiber für die unterschiedlichsten Geräte gleichen Typs (z.B. mehrere Treiber in unterschiedlichen Versionen für unterschiedliche Typen von Netzwerkkarten).

Die Reihenfolge, in der die Treiber installiert werden, ist nicht klar. Desweiteren gibt es inzwischen natürlich viele neue Versionen, sodass die Verwendung der Original-Treiber wahrscheinlich nicht ideal ist.

Nun die Frage:
Gibt es eine Möglichkeit, das Gerät relativ unkompliziert neu zu installieren, ohne manuell alle Treiber von der Dell-Seite herunterladen zu müssen?

Eine Recover-Partition gibt es nicht (mehr), aber alle Original-DVDs sind vorhanden, von denen sich ein initiales System eventuell wiederherstellen ließe. Das hätte dann aber einen Stand von vor 4 Jahren.

Ich würde mir wünschen, dass ich eine Liste aller benötigten Treiber in den jeweils passenden Versionen erhalten könnte, aus der auch die Reihenfolge der Installation hervorgeht.

In dem Zusammenhang noch eine weitere Frage:
ich hatte bei Erscheinen von Windows 8 versucht, dieses auf dem Gerät zu installieren. Die Installation hat aber nach dem Kopieren der Dateien abgebrochen, ich habe es nicht geschafft, das System zum Laufen zu bekommen, sodass ich wieder auf Windows 7 gewechselt habe.

Ist ein Betrieb von windows 8(.1) auf dem Precision M6500 möglich?
Falls ja, gibt es dazu evtl. Treiber-Pakete, oder muss ich mir alle Treiber einzeln zusammensuchen (siehe obiges Problem)?

Besten Dank für eine Rückmeldung und viele Grüße,

Björn Krüger

14
Moin!

Ich habe ein gut drei Jahre altes Dell Precision M6500, welches ich jetzt aufrüsten möchte.
Und zwar will ich eine WLAN-Karte einbauen, die sowohl den 2,4Ghz- als auch den 5Ghz-Standard unterstützt.
Hierbei ist wichtig, dass beide Kanäle gleichzeitig senden und empfangen können.

Hintergrund ist, dass mein Router genau dieses Feature bietet, nämlich die gleichzeitige Verwendung beider Frequenzen. Dabei wird allerdings nicht die Bandbreite verdoppelt, sondern auf die beiden Frequenzen aufgeteilt. Das führt dazu, dass in Summe ein höherer Datentransfer erreicht wird, auch weil die 5Ghz-Frequenz (noch) nicht so verbreitet ist.

Gibt es solche Karten für das M6500?
Wenn ja, welche könnt Ihr empfehlen?

Danke und viele Grüße,

Björn

15
Dell Precision Forum (Notebook) / M6500 Windows 8
« am: 21.06.2013 - 10:03 »
Moin!

Mein M6500 läuft nun seit drei Jahren mit Windows 7 Pro 64bit, nun wollte ich das System mal neu aufsetzen. Die SSD ist fast voll, viel Müll drauf, ist einfach mal fällig.

Ich habe nun Windows 7 von der Wiederherstellungs-CD neu installiert, und dann Windows 8 Pro 64 bit installiert.
Funktioniert alles soweit, im Gerätemanager sind nur zwei Geräte mit einem Fragezeichen aufgeführt.

Einmal der Fingerprint-Reader, den ich bisher immer zur Anmedlung benutzt habe.
Außerdem noch ein Massenspeicher-Treiber, bei dem ich nicht genau weiß, was damit gemeint ist. Leider habe ich jetzt die genaue Bezeichnung aus dem Gerätemanager nicht parat, ich werde das heute Abend noch nachliefern.

Nun die Frage(n):
1. Welche Treiber kann ich nehmen, um die beiden Geräte in Betrieb nehmen zu können?
2. sollte man ansonsten noch weitere Treiber installieren, oder reicht die Grundinstallation wie sie jetzt ist, aus? Manchmal macht es ja Sinn, die automatisch vom Betriebssystem verwendeteten Standard-Treiber durch bessere zu ersetzen. Auf der Dell-Support-Seite werden für das M6500 keinerlei Windows 8 Treiber angegeben.

Freue mich auf Hilfe, bis dahin schon mal Danke vorab und viele Grüße,

Björn

Seiten: [1] 2 3