Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Dell OptiPlex Forum (Desktop) / Dell Optiplex 745 SFF - Floppykabel gesucht
« Letzter Beitrag von scrooge am 21.07.2018 - 19:11 »
ich benötige ein Floppykabel für meinen Optiplex 745 SFF.
Alternativ - falls es sowas gibt - Adapterkabel mit Standardanschluss auf der Floppy-Seite und Anschluss für 745-Mainboard auf der anderen Seite.

Ich habe ein Kombilaufwerk bestehend aus Kartenleser und Slimlinefloppy. Dort ist schon ein Adapter für den Floppystandardanschluss integriert. Ich kann das Laufwerk auch direkt ohne den Adapter an das Mainboard anschliessen - vorausgesetzt ich habe ein Kabel.
Wo finde ich sowas bzw. wonach muss ich googeln?

Oder gibt es Adapter mit denen ich den Anschluss auf dem Mainboard in ein Standardanschluss für Floppy umwandeln kann?
2
Hi

Wenns im Bios nicht erkannt wird, liegts nicht an Software oder Treiber. Die werden erst unter Windoof wichtig. Es könnte sein, das die Steckplätze abgeschaltet sind.

Schau mal bitte folgende Einstellungen im Bios an.
System Configuration --> Miscellaneous Devices
Ist hier alles an? Auch Enable Media Card?

Wireless --> Wireless Switch. Ist WWAN angehakt?
Wireless --> Wireless Device Enable. Ist WWAN angehakt?

Dann noch einen Test, sollte alle an sein.
General --> System Information steht bei Cellular Device, bei dir [none].
Dann bau mal die WLAN Karte in den WWAN Slot ein. Schau ob die dort erkannt wird.

Wenn das alles nicht geht, wäre das ein komischer Zufall, wenn beide Notebooks nen Schuss haben.

Die Karte ist aber auch im WWAN Slot drin? Nicht falsch verstehen, habe da schon einiges erlebt ;)

Grüße aus Kroatien.
3
Wurde das NB mit dieser Karte überhaupt verkauft?
Falls nicht, könnte es schwierig bis aussichtslos werden. Alle Hersteller pflegen gerne HW-Listen im Bios, von daher könnte eine neue Bios-Version vielleicht Abhilfe schaffen.



[add]
Den Treiber https://www.dell.com/support/home/de/de/debsdt1/drivers/driversdetails?driverid=556ww hast du aber schon installiert?
Bei mancher HW muß der Treiber auch bereits im System sein, bevor man die Karte zusteckt...
4
Anregungen / Re: Upload Verzeichnis
« Letzter Beitrag von Dayworker am 18.07.2018 - 09:36 »
Ich schreibe den Inhaber mal an, hab ja nach 3 Wochen endlich wieder Internet...


[add]
Bis das wieder geht, empfehle ich eine Verlinkung.
5
Dell Latitude Forum (Notebook) / Re: Latitude E6230 - Bios Update fehlgeschlagen
« Letzter Beitrag von 4r7ur am 12.07.2018 - 13:33 »
Da kann nur ein neues gebrauchtes Mainboard helfen.

Hallo Markus,

ich habe es mir schon fast gedacht, allerdings wollte ich nicht "kampflos" aufgeben. Vielen Dank für die Rückmeldung!

Viele Grüße,
Artur
6
Hi

Da kann man eigentlich nichts mehr machen. Zumindest nichts mit Boardmitteln. Glückwunsch zum Briefbeschwerer.

Wie Du schon rausbekommen hast, gibt es beim 6230 keine Option.
Leider. Da kann nur ein neues gebrauchtes Mainboard helfen.

---------------------------------------------------------------------------------------------------------------------------------------
Offtopic

Mal schauen wann der erste ums Eck kommt und meint Bios Batterie 2 Wochen rausnehmen :)
7
Dell Latitude Forum (Notebook) / Latitude E6230 - Bios Update fehlgeschlagen
« Letzter Beitrag von 4r7ur am 11.07.2018 - 17:08 »
Hallo,

bei meinem alten E6230 wurde mir bei der letzten Prüfung eine neue Bios Version angeboten. Beim Einspielen hatte ich das Gerät nicht im Auge, allerdings fiel mir auf, dass relativ kurz nach dem Start des Bios Updates der Bildschirm dunkel wurde.

Das Bios Update lief nicht zu Ende, das Laptop reagiert seither gar nicht mehr. Wenn ich das Gerät einschalte, läuft kurz der Lüfter an, dann leuchtet kurz das HDD Symbol auf, Bildschirm bleibt dunkel. Danach beginnt eine Endlosschleife: Licht im Ausschaltknopf geht aus, Licht im Ausschaltknopf geht an, HDD-Symbol leuchtet kurz – und wieder von vorn.

Laut Dell Support Seiten scheint es für die alte Geräteserie kein eingebautes Bios Recovery zu geben. Akku raus, Gerät stromlos machen und entweder mit Akku oder Netzteil starten bewirkt nichts. Wichtige Daten sind keine mehr drauf.

Hat jemand einen Vorschlag, mit dem ich hier noch etwas retten kann? Aufgrund des doch fortgeschrittenen Alters des Geräts möchte ich vermeiden, viel Zeit oder Geld zu investieren.

Viele Grüße,
Artur
8
Hi

Alten Speicher nochmal probiert?

Ansonsten könnte das ein Mainboardschaden sein.
Kalte Lötstelle, bis hin zu Haarriss oder defektem Bauteil auf dem Mainboard.

Betonung liegt auf könnte irgendwas sein. Um es einzugrenzen kann man den Speicher einzeln nehmen, das Book zerlegen usw.
9
Dell Latitude Forum (Notebook) / WWAN-Karte 5570 Latitude E6540 wird nicht erkannt
« Letzter Beitrag von GvD am 06.07.2018 - 12:24 »
Hallo an alle,
ich habe 2 Latitude E6540 mit je einer WWAN-Karte 5570 unter WIN 10 bestückt. In beiden Fällen wird sie im BIOS gar nicht erkannt. Habe sie schon getauscht und mehrmals wieder aus- und eingebaut. Hat jemand eine Lösung oder ähnlich Erfahrungen. Bin für jeden Tip dankbar.
10
Hallo,
ich habe hier ein gebrauchtes Precision M6500 Workstation NB das jetzt einen Platinenfehler meldet.
Es hat sich vorher schon mal sporadisch aufgehängt aber der finale Schuss kam nachdem ich Speicher getauscht habe
Danach kam noch einmal die Meldung Speicher hat sich geändert aber keine Option ins Bios zu wechseln.
Beim nächsten Neustart nur noch der blinkende Code
https://downloads.dell.com/manuals/all- ... _de-de.pdf
Fehler der Systemplatine

Der Vorbesitzer hatte schon Probleme das Bos auf A10 zu flashen.

Hat jemand eine Idee?

Gruss
Seiten: [1] 2 3 ... 10