Autor Thema: XPS 2710 Bios und "My Dell Downloads" Problem  (Gelesen 219 mal)

Offline Ranger

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 3
  • Karma: +0/-0
    • Profil anzeigen
XPS 2710 Bios und "My Dell Downloads" Problem
« am: 12.02.2015 - 12:28 »
Hallo und einen schönen guten Tag an alle!

Bin neu in dem Forum, also gesteht mir einige Fehler zu :)

Gerät: XPS One 2710
Was nicht geht, I: Wenn ich versuche die Bios zu aktualisieren mit dem angezeigen Treiber auf der Dell Seite, bricht dieser bei 49% ab und nichts passiert mehr. Ich hatte letztens einen Dell Techniker vor Ort, vor dem die Aktualisierung das 1. Mal gemacht wurde, wie die beendet worden ist, kann ich leider nicht sagen, mehr dazu am Ende.
Was nicht geht, II: Die Registrierung bei "My Dell Downloads" funktioniert nicht. Das Problem scheint schon bekannt zu sein, habe aber noch keine Lösung gefunden.
Was schon gemacht wurde, I: Der Dell Techniker war wegen eines Display-Austauschs vor Ort und zusammen haben wir kurz versucht das BIOS Update zu installieren, er hat dann quasi die Führung übernommen und ich konnte nicht sehen, was genau passiert ist, denn es wurde von ihm nur mit einem Kopfnicken abgenommen und weggeklickt. Einen Nachtrag dazu gibt es noch am Ende!
Was schon gemacht wurde, II: -Natürlich wurde IE benutzt-
Ich habe es mehrmals mit IE versucht, mit ausgeschalteten Antiviren-Programm. Cache, Coockies und Verlauf wurden ebenfalls gelöscht. Ausführen als Administrator. IE+ Tab für Firefox wurde benutzt und die ActiveX Einstellungen im IE wurden auch dementsprechend angepasst. Nichts hat geholfen.

Fehlermeldung, I: Am Anfang der Installation kommt erstmal ein Fenster mit "Intel(R) MEInfo funktioniert nicht mehr" , nach dem Schließen kommt das "Update BIOS" Fenster welches sich dann bei 49% aufhängt.
Fehlermeldung, II: Nach dem Klicken auf "System registrieren" erscheint kurz ein roter Text, der wohl nur darauf hindeutet dass nach etwas gesucht wird, und weiter passiert nichts. Es wird noch einmal aufgefordert etwas zu installieren, nachdem drücken von "Ja" passiert aber nichts, und auch warten zeigt keine Reaktion.

Jetzt einmal einen Nachtrag zum Ganzen um mein nerviges Problem etwas genauer zu schildern. Ich weiß, Romane sind nicht erwünscht, aber die beiden Probleme haben wohl leider den selben Ursprung.
Ich hatte schon vor ein paar Monaten dass meine Touch-Leiste nicht funktioniert hat und (NUR!) keine CD auszuwerfen ging, außer per Tastatur und Explorer>Rechtklick>Auswerfen. Techniker kam, Modul-Ausgetauscht, getestet, keine Besserung. Darauf hin bekam ich die Recovery CD zugeschickt, das der Techniker meinte, es wäre ein Windows/Software Fehler. Windows Installation klappte nicht, also habe ich per Windows auf Werkseinstellung zurückgesetzt, anstatt eine Cleane Installation zu machen. (Bis ich später bemerkt hab woran es lag: Boot Modus von RAID auf AHIC stellen) Nach dem Zurücksetzen funktionierte zwar der Knopf wieder, aber durch kleine Kratzer im inneren durfte der Techniker nochmal kommen und den Display austauschen (2x da Kratzer und Pixelfehler, wird demnächst abgeholt und bei Dell vor Ort repariert...) Wir kamen ins Gespräch und ich hatte trotz dem Zurücksetzen kleine Probleme (Nach dem Erwachen aus dem Ruhe Modus, wird kein Ton mehr abgespielt. Der Techniker war verblüfft, von dem Fehler hatte er vorher nichts gehört. Nur ein Neustart hat gehofen, bis heute), welche natürlich durch eine saubere Installation weg sein dürfte, Clean Installation ausgeführt, Problem immer noch da und Techniker sagt, es liegt am BIOS, das müsste upgedatet werden. Wobei wir bei dem Problem sind.
Zu dem "My Dell Downloads" Problem: Ich hätte gerne wieder die Cyberlink Media Essentials drauf. Nach dem Zurücksetzen auf Werkseinstellung war die natürlich vorhanden. Jetzt nicht mehr. Da ich nicht bei der Seite drauf komme, werde ich wohl auch sonst nicht dazu kommen, das zu installieren. "My Digital Downloads" sagt auch nur, dass alle meine Programme aktuell sind, wobei MDD mir das ja erstmal downloaden sollte ( MDD war nicht nach der Clean Installation drauf). Das Antivirenprogramm dass ich mitgekauft hatte, habe ich bei McAfee direkt runtergeladen.

Ich hoffe mir kann geholfen werden und schonmal ein Danke im Vorraus, für denjenigen der sich das durchliest und mir vielleicht helfen kann! :)

Grüße,
Dominik

Edit: Wenn ich den Boot Modus wieder auf Raid Stelle, startet der PC nicht mehr, nur noch im AHCI. Ich kann leider nicht beurteilen ob das schlimm ist, oder nicht.
Edit2: Hab gemerkt dass Dell mir ein altes Bios Update nach der Analyse anzeigt (A03), aktuell scheint aber A12 zu sein. Kann das sein? Das Problem mit dem Sound besteht aber weiterhin.

Offline hijob

  • Trade Count: (0)
  • Sr. Member
  • ****
  • Beiträge: 252
  • Karma: +0/-0
    • Profil anzeigen
AW: XPS 2710 Bios und "My Dell Downloads" Problem
« Antwort #1 am: 12.02.2015 - 15:22 »
Hi,

zum Bios: Du sagst unter I, du willst das Bios aktualisieren, in der Fehlermeldung zu I redest du vom MEI. Die beiden Sachen haben nur sehr am Rande miteinander zu tun. MEi bezieht sich auf die Intel AMT Treiber / Technik, das Dell Bios ist eine andere Sache (und eine andere Installationsdatei).

Die aktuelle 12er Version ist diese hier: http://downloads.dell.com/FOLDER01705869M/1/XPS%20One%202710%20A12.exe

Wenn du tatsächlich noch die 03 haben solltest, bitte erst Schritt für Schritt aktualisieren, also erst die A05, A06, A08, A09 und A10. Evtl. kannst du die 6 und die 8 weglassen - einfach probieren. Die älteren Versionen gibt es hier:  XPS ONE 2710 System BIOS Treiberdetails | Dell Deutschland (die A10 direkt, die Vorversionen auf der Seite weiter unten unter "ältere Versionen".

Das my-Dell Downloads nicht funktioniert, ist leider "normal". Im zweifel an den Dell Support eine Mail schreiben und um einen Direktlink bitten. Die werden dann evtl. deine Service-Tag anfordern, das ist okay. Die Software sollte aber auch auf deiner Wiederherstllungs-Partition zu finden sein. Wenn du dir ein Wiederherstellungsmedium (Dell Backup and Restore) erstellst, kannst du darauf zugreifen und nachsehen, ob das Programm dort als Installationsversion vorliegt.

Dass du nach der Umstellung von RAID auf AHCI beim Zurückstellen auf RAID nicht mehr booten kannst, ist normal. Beide Techniken beschreiben sehr unterschiedliche Arten, Festplatte(n) anzusprechen. Im Falle von RAID (redundant array of independent disks) werden zwei oder mehr Platten aus Sicherheits- oder Geschwindigkeitsalspekten verbunden, AHCI spricht nur eine Festplatte an.

Gruss, Jo

Offline Ranger

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 3
  • Karma: +0/-0
    • Profil anzeigen
AW: XPS 2710 Bios und "My Dell Downloads" Problem
« Antwort #2 am: 12.02.2015 - 15:37 »
Danke erstmal,

Also zu dem Bios, hab vorhin nochmal nachgeschaut, Dell hat mir einfach ein veraltetes BIOS Update angezeigt durch die Analyse. Gleichzeitig zeigt Dell ja auch ohne Analyse Updates an, da war dann die 12er, wo ich dann gemerkt habe, dass die schon drauf ist. Frage ist nun, warum sagt mir der Techniker ich solle das BIOS updaten? Also hätte jemand von Euch ne Idee woher der Fehler dann kommen kann (Kein Sound und kein Auswurf nach dem Erwachen im Ruhemodus)?

Wegen My Dell Downloads werde ich nachher mal versuchen und berichten, auch wenn ich die Programme im Backup/ Wiederherstellungsmedium finde.

Sollte ich das wieder auf RAID umstellen, bzw ist das überhaupt möglich? Also als Laie denke ich mir jetzt, dass dann die SSD nicht mehr angesprochen wird, oder wie? Da der PC die nächsten Tage nochmal an Dell geschickt wird, wäre es also auch egal, ob ich das Betriebssystem nochmal von aufsetzen muss, hab sowieso nichts mehr drauf.

Grüße, Dominik

Offline hijob

  • Trade Count: (0)
  • Sr. Member
  • ****
  • Beiträge: 252
  • Karma: +0/-0
    • Profil anzeigen
AW: XPS 2710 Bios und "My Dell Downloads" Problem
« Antwort #3 am: 12.02.2015 - 15:58 »
Hi,
Raid macht nur Sinn, wenn du zwei Platten im Rechner hast und auch nur dann, wenn es zwei gleiche Platten sind, (also zwei SSDs oder zwei Spindelplatten). Für den "normalen" täglichen Betrieb macht RAID eh nur eingeschränkt Sinn. Ich verwalte hier diverse Server mit 10 und mehr Festplatten, die laufen, je nach Anforderung, unter verschiedenen RAID Modi, um die Zugriffsgeschwindigkeit oder die Ausfallsicherheit zu verbessern (oder beides). Auf unseren Desktops haben wir kein RAID, die sind mit SSDs auch so schnell genug. Also von hier aus keine unbedingte Empfehlung für Desktop-Raid.

Bzgl. des Sounds / CD Problems nach dem Aufwachen: Treiber sind aktuell? Schau bitte mal in der Ereignisanzeige (Systemsteuerung - Verwaltung) unter Windonwsprotokolle - System, welche Warnungen und Fehlermeldungen nach dem Aufwachen dort erscheinen.
Weiter kannst du versuchsweise mal im Gerätemanager in den Eigenschaften der Soundkarte (unter Audio) im letzten Karteireiter (Energieverwaltung) das Häcken bei "Computer kann das Gerät ausschalten....." weg machen.
Das Problem ist grundsätzlichi nicht ganz unbekannt und es gibt haufenweise Tips, die aber je nach System (installierte Software, Treiber-Stand, Windows-Updates etc) mal funktionieren, mal nicht.
BTW: Welche Tastatur hast du, das Dell KM713 oder das Dell KM632?
Gruss, Jo

Offline Ranger

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 3
  • Karma: +0/-0
    • Profil anzeigen
AW: XPS 2710 Bios und "My Dell Downloads" Problem
« Antwort #4 am: 13.02.2015 - 07:51 »
Hey,
Danke für die kurze Erklärung :P

Treiber sind alle aktuell, ein Intel Chipsatz hat noch einen Treiber gebraucht, hat anscheinend erstmal das Problem mit dem Sound behoben, genau wie mit dem Touch Panel, der die CD wieder auswirft. Der Auswurf über Fn+Auswurf Taste scheint aber immer noch nicht zu funktionieren. Tastatur ist die KM713.

Der Reiter bei Energieverwaltung bei dem Gerätemanager ist aber nicht vorhanden, auch unter Systemsteuerung>Energieverwaltung ist nichts zu finden, aber das Problem scheint ja fürs erste behoben zu sein.

Hättest du dann noch eine Idee, warum die Auswurf Taste per Tastatur nicht funktioniert?

Grüße, Dominik