Autor Thema: Studio 1555 lässt sich nicht mehr anschalten  (Gelesen 1524 mal)

Offline Kuffour

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 3
  • Karma: +0/-0
    • Profil anzeigen
Studio 1555 lässt sich nicht mehr anschalten
« am: 20.02.2012 - 14:03 »
Hi zusammen,

ich bin Besitzer eines Studio 1555 von 2009, Windows Vista 32 bit, 2,4 GH Core2Duo und 4 GB Arbeitsspeicher, im Studio steckt ein 9-Zellen-Akku. Weiß leider aus dem Kopf nicht mehr, welche Grafikkarte eingebaut ist (meine, dass es ne ATI Radeon wäre - die war damals in der gehobenen Ausstattung mit dabei).Bin kein Computerspezialist, hoffe daher einfach mal, dass die Angaben reichen.

Zum Problem: Der Laptop lässt sich nicht mehr einschalten, weder mit noch ohne Akku und Netzteil. Der Akku war noch halbvoll, als ich den Laptop heruntergefahren habe. Wenn ich das Netzteil einstecke, leuchtet die Akku-Ladeleuchte am Laptop ganz kurz (für 1-2 Sekunden) weiß auf und erlischt dann wieder. Das Netzteil ist in gutem Zustand, daher schließe ich aus, dass das Problem darin liegt. Der Laptop "arbeitet" nicht bei Einschalten, auch das Display bleibt schwarz - es tut sich also bis auf die Leuchte nichts.

Meine Frage ist daher, woran das liegen könnte. Grafikkarte, Motherboard oder was anderes? Mit welchen Kosten müsste ich rechnen?
Wie gesagt, bin nicht vom Fach und dachte mir daher, dass ich mal nachfrage.

Danke im Voraus
Kuffour

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Trade Count: (0)
  • Hero Member
  • *****
  • Beiträge: 9.397
  • Karma: +1002/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: Studio 1555 lässt sich nicht mehr anschalten
« Antwort #1 am: 20.02.2012 - 14:46 »
Hi
 
Puhhhhh das kann mehrere Gründe haben.
 
Mobo, Einschalter, GPU.
 
Mainboard wird ca. 100-250€ liegen, je nach Verkäufer. Leider auch nicht in Deutschland. Bei eBay habe ich nur Verkäufer in den USA, UK, China gefunden.
 
Wie alt ist die Büchse??
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 mit Touchbar: 16GB, 256GB SSD, MacOSx 10.13.5, Win10 Bootcamp
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit

Offline Kuffour

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 3
  • Karma: +0/-0
    • Profil anzeigen
AW: Studio 1555 lässt sich nicht mehr anschalten
« Antwort #2 am: 20.02.2012 - 14:50 »
Knappe 3 Jahre. Demzufolge auch keine Garantie mehr.

DELL Forum

AW: Studio 1555 lässt sich nicht mehr anschalten
« Antwort #2 am: 20.02.2012 - 14:50 »

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Trade Count: (0)
  • Hero Member
  • *****
  • Beiträge: 9.397
  • Karma: +1002/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: Studio 1555 lässt sich nicht mehr anschalten
« Antwort #3 am: 20.02.2012 - 14:54 »
ok dann is auch die Gewährleistug futsch.
 
Tja aber ohne das genau zu testen mit anderer Hardware ist das ein Schuss ins blaue.
 
Wie gesagt, kann der Einschalter am Schanier, Kabelbruch vom Schalter, Mobo oder GPU sein. Grafikkarte ist auf dem Mainboard fest verlötet.
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 mit Touchbar: 16GB, 256GB SSD, MacOSx 10.13.5, Win10 Bootcamp
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit

Offline Kuffour

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 3
  • Karma: +0/-0
    • Profil anzeigen
AW: Studio 1555 lässt sich nicht mehr anschalten
« Antwort #4 am: 20.02.2012 - 14:58 »
Alles klar, dann werde ich nal nen Fachmann aufsuchen oder das Teil wegschicken.

Danke für die schnelle Antwort!

DELL Forum

AW: Studio 1555 lässt sich nicht mehr anschalten
« Antwort #4 am: 20.02.2012 - 14:58 »

Offline TomCat1

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 1
  • Karma: +0/-0
    • Profil anzeigen
AW: Studio 1555 lässt sich nicht mehr anschalten
« Antwort #5 am: 26.12.2014 - 09:52 »
Zitat von: Dell-Schrauber;22328
Hi
 
Puhhhhh das kann mehrere Gründe haben.
 
Mobo, Einschalter, GPU.
 
Mainboard wird ca. 100-250€ liegen, je nach Verkäufer. Leider auch nicht in Deutschland. Bei eBay habe ich nur Verkäufer in den USA, UK, China gefunden.
 
Wie alt ist die Büchse??

Bei mir war es nur die BIOS-Puffer-Batterie.
Kosten 50 Ccent.
Zeitaufwand 10 Minuten.
Beschreibung zum aufschrauben auf YouTube gefolgt.