Autor Thema: PowerEdge T100: USB-Spannung ausschalten nach runterfahren?  (Gelesen 2060 mal)

Offline DennisM

Hallo,

kann ich einen Dell PowerEdge T100 und einen Dell PowerEdge 1600SC so einstellen, daß am USB-Port die 5V ausgeschaltet werden, sobald der Server (per shutdown.exe) heruntergefahren wird?
Ich habe die Hardware zum Testen leider nicht vorliegend.

Danke,
Dennis

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Hero Member
  • *****
  • Beiträge: 9.397
  • Total likes: 0
  • Karma: +1002/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: PowerEdge T100: USB-Spannung ausschalten nach runterfahren?
« Antwort #1 am: 28.06.2011 - 08:42 »
Moin
 
Das wäre mir neu das das geht. Weil vor allem der T100 ein verkapter Optiplex ist.
 
Nicht das ich wüsste.
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 mit Touchbar: 16GB, 256GB SSD, MacOSx 10.13.5, Win10 Bootcamp
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit

Offline DennisM

AW: PowerEdge T100: USB-Spannung ausschalten nach runterfahren?
« Antwort #2 am: 30.06.2011 - 07:35 »
Hallo,

inzwischen konnte ich dreimal zum Testen an den Server.

Beim ersten und zweiten Test war nach dem Herunterfahren der Server tatsächlich aus, der USB-Port führte keine Spannung mehr.

Beim dritten Mal jedoch wurde der Server zwar per geplantem Task mit shotdown.exe heruntergefahren. Am nächsten Morgen hatte jedoch der USB-Port noch Spannung und auch die Lüfter liefen noch.

Ich habe i. d. R. mit einem Dell-Server wenig zu tun, daher meine Frage:
Habe ich ein Software-Problem, daß der Server einfach nicht immer richtig herunterfährt? Im Fehlerprotokoll von Windows konnte ich nichts finden. Gibt es Einstellungen im Bios die bewirken, daß der Server nach dem Runterfahren nicht tatsächlich ausgeschaltet wird? Ggf. auch im Zusammenhang mit Temperatur, Kühlung etc.?

Gruß,
Dennis

DELL Forum

AW: PowerEdge T100: USB-Spannung ausschalten nach runterfahren?
« Antwort #2 am: 30.06.2011 - 07:35 »

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Hero Member
  • *****
  • Beiträge: 9.397
  • Total likes: 0
  • Karma: +1002/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: PowerEdge T100: USB-Spannung ausschalten nach runterfahren?
« Antwort #3 am: 30.06.2011 - 08:26 »
Hi
 
Die ersten zwei mal hast Du den per Hand runtergefahren?? Also Start ----> Herunterfahren??
 
Beim dritten mal hast Du das per Software gemacht und Lüfter, USB hatten Strom.
 
Hmmmm ich denke das der Shutdown Befehl nicht sauber läuft. Es gibt Software die das auch macht, musst Du mal nach googeln und testen.
 
Wie gesagt, vielleicht arbeitet das Windows Tool nicht sauber.
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 mit Touchbar: 16GB, 256GB SSD, MacOSx 10.13.5, Win10 Bootcamp
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit

Offline DennisM

AW: PowerEdge T100: USB-Spannung ausschalten nach runterfahren?
« Antwort #4 am: 30.06.2011 - 10:49 »
Hallo Markus,

jetzt wo Du es sagst: ja, vermutlich habe ich den Server zum Testen von Hand und später dann automatisch heruntergefahren.

Sind denn Probleme mit der shutdown.exe bekannt?

Folgendes bei mir:
geplanter Task,
Ausführen: "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\shutdown.bat"
Ausführen in: "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien"
Ausführen als: SERVER\Administrator

die Batch beinhaltet: shutdown.exe -s -f -t 00

shutdown.exe liegt in in C:\WINDOWS\system32\
Version 5.2.3790.3959

Letztlich greift andere Software doch auch nur auf dieses Programm zu, oder?


Gruß,
Dennis


Edit: Es gibt scheinbar einen Patch, werde ich einspielen (lassen), vielleicht hilfts:
http://support.microsoft.com/kb/821287/en-us?fr=1

Edit2: ServicePack ist neuer als der Patch... kann also nicht eingespielt werden.

DELL Forum

AW: PowerEdge T100: USB-Spannung ausschalten nach runterfahren?
« Antwort #4 am: 30.06.2011 - 10:49 »