Autor Thema: Komme nicht mehr ins BIOS-Setup  (Gelesen 522 mal)

Offline fri

Komme nicht mehr ins BIOS-Setup
« am: 16.05.2018 - 23:24 »
Hallo,

um Ubuntu 18.04 unter UEFI von einem USB-Stick zu installieren, trug ich nach vielen Versuchen einen falschen Parameter ins BIOS unter UEFI ein. Seitdem laesst sich mein Notebook nicht mehr booten (Die Routine bricht an der Stelle ab, wo man mit F2 ins Bios-Setup bzw mit F12 ins Bootmenue gelangen kann.

Um das BIOS-CMOS zu loeschen, entfernte ich die CMOS-Batterie und den Akku des Geraetes ud trennte es von der Stromversorgung - 6 Stunden und länger. Leider ohne Erfolg.

Wie kann ich das BIOS auf Defaults zuruecksetzen bzw. den falschen Eintrag korrigieren?

Mit freundlichen Gruessen

Fri

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Trade Count: (0)
  • Hero Member
  • *****
  • Beiträge: 9.397
  • Total likes: 0
  • Karma: +1002/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
Re: Komme nicht mehr ins BIOS-Setup
« Antwort #1 am: 18.05.2018 - 17:51 »
Hi

Leider ist das richtig zurücksetzen mit entnehmen der Batterie ein Aberglaube.

Was Du probieren kannst, Alle Geräte abziehen, Akku raus und 15-30 Sekunden den Einschalter gedrückt halten. Das führt einen Hardreset aus.

Dann Akku rein und starten. Ich drück die Daumen.

Was passiert den wenn Du quasi direkt nach dem Einschalten immer auf F2 hämmerst??
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 mit Touchbar: 16GB, 256GB SSD, MacOSx 10.13.5, Win10 Bootcamp
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit

Offline fri

Re: Komme nicht mehr ins BIOS-Setup
« Antwort #2 am: 19.05.2018 - 01:32 »
Hallo,

danke für die schnelle Antwort.

Leider hatte ich keinen Erfolg mit dem von Dir Vorgeschlagenen.
Was ich auch probiere, immer friert der Bootvorgang dort ein, wo beim Hämmern auf F2 das Bios-Setup starten müsste bzw. beim Hämmern auf F12 der Dialog zu den Bootmöglichkeiten.
Auch wenn ich weder F2 noch F12 drücke, endet der Bootvorgang immer an dieser Stelle.
Das habe ich unzählige Male probiert.

Bevor ich ans Forum geschrieben habe, telefonierte ich mit dem DELL-Support.
Die schickten mir als vage Möglichkeit diesen link:

https://www.linkedin.com/pulse/solved-recover-dell-inspiron-laptop-corrupted-bios-how-roland-ihasz

Ich hatte das zunächst Firmware-Dateien für meinen M4600 gesucht und ausprobiert.
Da ließen sich aber auf die beschriebene Weise  keine Dateien extrahieren.

Also probierte ich es mit der in diesem Artikel angegebenen Datei.
Hier funktioniert das Extrahieren (C:\>N5010A15.EXE /writehdrfile bzw. C:\>N5010A15.EXE /writeromfile).

Um Klarheit zu bekommen, ging ich mit diesen beiden Dateien weiter vor, wie beschrieben.
Auch das ist ohne Erfolg.
Die Aktivitäts-LED des USB-Sticks leuchtet an den linken UBS-Buchsen ständig (=keine Zugriffe).
Wenn ich die anderen USB-Buchsen benutze, leuchtet sie gar nicht (=auch keine Zugriffe).

Was sagst Du zu dieser Anleitung von Roland Ihasz?
 
Wie beurteilst Du mein Problem? Ist mein Notebook noch zu retten?

Danke für Deine Bemühungen
Schöne Grüße

Ekkehard

DELL Forum

Re: Komme nicht mehr ins BIOS-Setup
« Antwort #2 am: 19.05.2018 - 01:32 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40