Autor Thema: DELL Precision T5810 - Installationsproblem von Windows 10 Enterprise (LSI Raid)  (Gelesen 3040 mal)

Offline penz

  • Newbie
  • *
  • Beiträge: 1
  • Karma: +0/-0
    • Profil anzeigen
Hallo Team,

ich hab hier einen Tower 5810 bei mir stehen, bei dem ich Windows 10 Enterprise installieren sollte. Die Dell-Installation-CD´s mit der Pro-Version bringen mir leider nichts, da wir hier in der Firma mit einer Volumen-Lizensierung arbeiten. Deshalb musste ich ein ISO von Microsoft direkt laden (VLSC).
Zum eingentlichen Problem:

Bei der Installation meckert mir Windows an, das er keinen Treiber für den LSI MegaRaid 9361-8i findet. Nach recherche im Internet hab ich gefunden, das man den Treiber über den Service-Tag bei Dell laden und auf einen Stick packen soll. Bei der Installation auf dem T5810 wird nun vom extra Stick zwei Treiber gefunden (Avago MegaRAID SAS 9361-8i und LSI MegaRAID Virtual Device), aber bei beiden kommt die Fehlermeldung, das der Treiber doch nicht passt und nicht installiert werden kann.

Habt Ihr noch eine Idee? Auch einen original-Treiber von LSI funktioniert nicht.  ???

Vielen Dank im voraus!

VG
Peter

Offline Dayworker

  • Hero Member
  • *****
  • Beiträge: 864
  • Karma: +0/-0
    • Profil anzeigen
Wenn ich unter https://www.broadcom.com/products/storage/raid-controllers/megaraid-sas-9361-8i#downloads nachsehe, werden dort nur die Win-OS "Windows 8, 8.1, 8.1 U1; Windows 10 Client LTSB; Windows Server 2012, Server 2012 R2, Server 2012 R2 Update 1; Windows Server 2016" angegeben. Das kann muß aber nix heißen, aber in jedem Fall muß die FW-Version zum Treiber passen. Ist die FW zu alt, verweigern die Treiber die Mitarbeit.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5-15177306free

Offline Wilibald

  • Newbie
  • *
  • Beiträge: 2
  • Karma: +0/-0
    • Profil anzeigen
Wenn ich unter https://www.broadcom.com/products/storage/raid-controllers/megaraid-sas-9361-8i#downloads nachsehe, werden dort nur die Win-OS "Windows 8, 8.1, 8.1 U1; Windows 10 Client LTSB; Windows Server 2012, Server 2012 R2, Server 2012 R2 Update 1; Windows Server 2016" angegeben. Das kann muß aber nix heißen, aber in jedem Fall muß die FW-Version zum Treiber passen. Ist die FW zu alt, verweigern die Treiber die Mitarbeit.

Was bedeutet FW?

Offline Dayworker

  • Hero Member
  • *****
  • Beiträge: 864
  • Karma: +0/-0
    • Profil anzeigen
FW = Firmware, gewissermaßen das Betriebssystem des Controllers. Leider existierte weder damals bei LSI noch bei Avago oder Broadcom eine Auflistung, welche FW mit welcher Treiberversion zusammenspielt. Folglich bleibt nur, daß man bei neuestem Treiber auch die neueste FW eingespielt haben muß.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5-15177306free