Autor Thema: 780 fährt neuerlich den lüfter hoch  (Gelesen 989 mal)

Offline vertigo

780 fährt neuerlich den lüfter hoch
« am: 13.08.2019 - 04:06 »
Hallo Sportsfreunde,

also wie folgt: ich hab hier einen optiplex 780 in Betrieb und damit bin ich bis heute mehr als zufrieden geblieben. Wirklich wunderbar!

Allerdings fährt der Lüfter des Systems neuerdings - mithin regelmäßig - den Lüfter auf Hochleistungsbetrieb. Ich hab hier keine Stopuhr, aber es kommt immer mal wieder vor. Das findet erst seit wenigen Tagen so statt.

Woran liegt das?

Der Rechner ist sicherlich bald oder schon 10 Jahre alt.
Windows 10
8gb ram
intel q9550
western digital hdd plattenspieler - also keine sdd  ;)
Lief immer fehlerfrei.
Kein Staub.

Hat da wohl wer einen Hinweis, woran das liegen könnte?

Herzlichsten Dank für Hinweise!

Offline hijob

Re: 780 fährt neuerlich den lüfter hoch
« Antwort #1 am: 26.08.2019 - 13:21 »
Hallo,
da gibt es leider eine Vielzahl an möglichen Ursachen und du müsstest zunächst mal sagen, welcher Lüfter (CPU, Netzteil oder Gehäuse).
Ein paar Beispiele:
Hardware: Die Wärmeleitpaste ist alt und es entstehen Hotspots, die die Lüftersteuerung anwerfen.
Netzteil: Ist verstaubt und bekommt keine Luft mehr, muss also öfter mal hoch fahren.
Software: Neues Programm installiert, dass ggf. kurzfristig hohe CPU Last generiert.
Software: Aktueller Firefox auf Webseiten mit viel schlecht programmierten Scripten - bringt jeden Rechner zum Kochen.
Es gibt hat leider zu viele Möglichkeiten, als dass man die Frage jetzt auf den Punkt beantworten könnte.
Viele Grüße, Klaus
For every ailment under the sun; There is a remedy, or there is none;
If there be one, try to find it; If there be none, never mind it.

Dell Latitude 7200 2in1 i7 16/512 - was für ein Schnuckelchen :)

Offline vertigo

Re: 780 fährt neuerlich den lüfter hoch
« Antwort #2 am: 07.09.2019 - 08:29 »
Danke für die Hinweise, Klaus!

Hab ich noch nicht gehabt, dass mal ein Rechner solcherlei Probleme hatte.

Ich hab gestern einen zweiten 780er zu Rate gezogen, der stand hier noch. Chip und Heatsink wie auch den RAM getauscht. Natürlich alles schön sauber geputzt... Ne SSD eingebaut. Läuft jetzt wie neu - und schneller.

Könnte mithin am Mainboard gelegen haben. Denn jetzt ist alles fein. Es könnte natürlich auch ein von Dir genannter Grund sein. Ich nahm allerdings an, dass die wesentlichen Daten von mir genannt waren.

Schönes Wochenend! vertigo
« Letzte Änderung: 07.09.2019 - 08:32 von vertigo »

DELL Forum

Re: 780 fährt neuerlich den lüfter hoch
« Antwort #2 am: 07.09.2019 - 08:29 »