Autor Thema: XPS15 L521x hat Grafik-Probleme  (Gelesen 1369 mal)

Offline Robman

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 39
  • Karma: +0/-0
    • Profil anzeigen
XPS15 L521x hat Grafik-Probleme
« am: 30.10.2017 - 17:56 »
Guten Abend!



Hello!



Vor 2 Wochen habe ich mein neues XPS L521x bekommen und kämpfe jetzt mit Grafik-Problemen, konkret mit der automatischen Runtertaktung des Grafikchips (GPU throttling). Ich verwende Windows 7 64-bit und alle aktuellen Treiber von der Dell Support Seite, einschließlich dem aktuellsten BIOS (A14).



Die Konfiguration ist:

CPU: i7-3632QM

RAM: 8GB

HDD: 32GB SSD + 250GB SSD

GPU: NVIDIA GeForce GT 640M



Während ich Spiele spiele habe anfangs eine ausgezeichnete Framerate (um die 70-100 fps), auch bei anspruchsvollen Grafikeinstellungen. Aber nach kurzer Zeit fällt die Framerate auf unter 20 fps was das Spielen kurzzeitig unmöglich macht. Dann springt sie wieder hoch. Wenn ich die GPU überwachen lasse (dafür verwende ich EVGA Precision X) sehe ich sofort die Ursache des Problems. Die Taktrate der GPU schwankt gleichmäßig zwischen 645 MHz (max) und 135 MHz (min). Das erklärt also die fps Sprünge.

Was kann ich dagegen tun? Ich habe schon viel rumgesucht und das scheint ein bekanntes Problem zu sein. Das war ein sehr teures Notebook und ich hoffe bald eine Lösung finden zu können. In alten Beiträgen habe ich oft den Verweis auf ein neues BIOS Update gelesen. Mittlerweile ist Version A14 da und das Problem ist nicht gelöst. Was kann ich gegen die GPU Untertaktung (throttling) tun?

Danke im Voraus und viele Grüße!

Offline ses

  • Trade Count: (0)
  • Jr. Member
  • **
  • Beiträge: 67
  • Karma: +0/-0
    • Profil anzeigen
2407WFP - A02 - Scale Black-Green + Black-White
« Antwort #1 am: 16.04.2007 - 14:55 »
Hallo Leute,

ich teste grad ein wenig meinen 2407WFP ... ich habe ihn nun zunächst über VGA Angeschlossen ... nun probiere ich grad den PassMark Monitortest aus und was muss ich sehen  X(? Die Übergänge sind nicht ganz richtig ,... zumindest bei den Übergängen von Schwarz zu Grün und Schwarz zu Weiß...

Habe den PassMark Monitortest benutzt...

http://www.prad.de/new/monitore/passmark.html

Liegt es daran, weil der Monitor über VGA Angeschlossen ist? Dachte der A02 hat solche Probleme nicht mehr - über DVI ist das Problem nicht vorhanden.

Punkt 2)
Wenn ich eine Fläche mit #D2D2D2 fülle und dort ein Quadart draufsetzte mit #F2F2F2 oder beispielsweise in weiß, verfärben sich die Ränder beim bewegen... kann man jemand sagen woran das liegt, beziehungsweise wie sich dieser Fehler nennt?

Viele Grüße,
Sebastian