Autor Thema: UEFI-Einstellungen  (Gelesen 1172 mal)

Offline OWL-Winki

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 1
  • Karma: +0/-0
    • Profil anzeigen
UEFI-Einstellungen
« am: 26.12.2013 - 13:21 »
Hallo,

erst mal noch frohe Weihnachten (ggf. gehabt zu haben)!

ich habe – wie empfohlen – das Betriebssystemabbild meines nagelneuen Latitude 10 sofort auf einer USB-Festplatte mit Dell Backup und Recovery gesichert.

Die Software hat die Festplatte problemlos erkannt und das Backup durchgeführt. Zwei Partitionen wurden angelegt DBR_BOOT  und DBR_MASTER, auf denen sich offensichtlich auch die erforderlichen Daten befinden. Wenn ich das Backup allerdings testweise zurückspielen möchte, gelingt es mir jetzt nicht mehr, den Rechner von der Festplatte zu booten. Anfangs funktionierte das zwar, das Recovery scheiterte aber an der noch nicht vorhandenen USB-Tastatur. Dann habe ich verschiedene andere Sicherungsalternativen getestet, bin aber zum Dell Backup und Recovery zurückgekehrt. Die Sicherung funktionierte zwar erneut problemlos, aber das Booten von dieser USB-Festplatte funktioniert nun gar nicht mehr.

Ich vermute, ich habe mir die UEFI-Einstellungen verstellt, deshalb muss ich jetzt versuchen, diese zu rekonstruieren:
[LIST=1]
  • Meine BIOS Version ist A08.
  • Secure Boot habe ich erst mal , weil ich diese Funktion noch nicht richtig kenne. Wenn das Booten wieder funktioniert, wird es natürlich wieder . Richtig?
  • In System Configuration / USB Configuration ist Boot Support .
  • Unter Boot Sequence standen ursprünglich vier Optionen. Ich habe noch zwei: und .

Auf welche Datei muss die Boot Option verweisen? Im Pfad der 1. Partition DBR_BOOT der Festplatte finde ich
..\bootmgr.efi
..\EFI\BOOT\bootia32.efi
..\EFI\MICROSOFT\BOOT\cdboot.efi
..\EFI\MICROSOFT\BOOT\cdboot_noprompt.efi
..\EFI\MICROSOFT\BOOT\memtest.efi
..\EFI\MICROSOFT\BOOT\.. (andere).

In der Hoffnung, dass mir jemand weiterhelfen kann

OWL-Winki