Autor Thema: Latitude E6430 - Treiberinstallation  (Gelesen 2501 mal)

Offline schoene_franzi

Latitude E6430 - Treiberinstallation
« am: 11.04.2019 - 20:51 »
Hallo Forum,

ich habe ein E6430 geschenkt bekommen, weil es angeblich nicht mehr funktioniert. Das tut es aber, an dem Ding ist nix kaputt - das Ding war scheinbar nur total verspult...

...also installierte ich ein noiäs windoof 7... ...und siehe da: Läppi funzt...!!!

Allerdings muß ich für "unbekannte Geräte" (im Gerätemanager mit gelben Fragezeichen markiert) die entsprechenden Treiber installieren.

Also bin ich auf die DELL-Seite und erhalte dort für dieses Notebook diverse Downloadangebote. Allerdings habe ich keine Ahnung, welche Downloads bzw. welche Treiber ich installieren muß. Detaillierte Infos welcher Treiber für was genau ist fehlen hier (odr sind für mich zu verwirrend).

Daher meine Bitte um Hilfe: welche Treiber muß ich installieren und wie heißt/heißen die entsprechende Treiberdatei/en?

Eine Liste der unbekannten Geräte:

- BCM20702A0
- Ethernet-Controller
- Netzwerkcontroller
- PCI-Kommunikationscontroller (einfach)
- SM-Bus-Controller
- Unbekanntes Gerät [was auch immer das sein mag?!?]
- USB (Universal Serial Bus)-Controller

Für eure Hilfe im voraus schon vielen Dank.

Gruß Franziska

Offline schoene_franzi

Re: Latitude E6430 - Treiberinstallation
« Antwort #1 am: 13.04.2019 - 00:25 »
...mmhm... ...aha... ...ein recht stilles Forum...

Offline Dayworker

Re: Latitude E6430 - Treiberinstallation
« Antwort #2 am: 13.04.2019 - 04:07 »
Das NB ist 7 Jahre alt. Sowas wird keiner mehr aus dem Kopf wissen und durch einige Fortschritte in der CPU-Technik wird vermutlich kaum jemand noch so ein altes Schätzchen sein Eigen nennen.
Lad dir einfach erstmal die "Intel Chipset Device Software" runter, dann sehen wir weiter. Bezüglich eines Unbekannten Gerätes stellt sich die Frage, woher wir das wissen sollen, zumal Dell die Geräte ja nicht nur in einer Konfigurationen angeboten hatte. Du hast das Gerät vor dir stehen und dich im Gerätemanager über Gerät -> Eigenschaften -> Details zu den Hardware-IDs durchzuhangeln, würde da schon weiterhelfen. Interessant sind dort der Einträge für "VEN" und "DEV", beispielsweise versteckt sich hinter "VEN_8086&DEV_2830" ein "Intel(R) ICH8 Family USB Universal Host Controller".
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5U2 free

DELL Forum

Re: Latitude E6430 - Treiberinstallation
« Antwort #2 am: 13.04.2019 - 04:07 »

Offline schoene_franzi

Re: Latitude E6430 - Treiberinstallation
« Antwort #3 am: 13.04.2019 - 04:59 »
...hi Dayworker,

danke für die Antwort.

Das heißt also, ich könnte über die dev- und vendor-ID das Gerät herausfinden... ...ich denke, es dürfte im Netz bei direkter Suchanfrage Ergebnisse bringen.

Was mich vielmehr irritiert, ist die verwirrende Anzahl an diversen Treiberdownloads auf der DELL-Seite. Dort werden zum Thema Chipset etliche Downs angeboten, aber ich habe überhaupt keinen Plan, was ich da installieren soll...

Jetzt mach ich mich erst einmal dran, die dev/ven-Angaben als Gerätebezeichnung herauszufinden, dann melde ich mich wieder...

...bis dann... ...Gruß Franzi

Offline schoene_franzi

Re: Latitude E6430 - Treiberinstallation
« Antwort #4 am: 13.04.2019 - 05:12 »
@ Dayworker

...nun habe ich die "Chipset_Driver_GH5T3_WN32_10.1.1.18_A04_01" heruntergeladen und versucht zu installieren. Geht nicht - Fehlermeldung: Der Prozedureinsprungspunkt "AddDLLDirectory" wurde in der DLL "Kernel32.dll" nicht gefunden.

Mannomann, ich hab doch andere PC's und Laptops auch locker hinbekommen, bloß bei dem beiß' ich mir die Zähne aus...

...naja, jetzt erstmal heia machen und morgen frisch ans Werk...

...gute nacht...

DELL Forum

Re: Latitude E6430 - Treiberinstallation
« Antwort #4 am: 13.04.2019 - 05:12 »

Offline Dayworker

Re: Latitude E6430 - Treiberinstallation
« Antwort #5 am: 13.04.2019 - 15:19 »
Win7 wurde nicht nur von Intel sondern auch AMD und vielen weiteren Herstellern für Neuprodukte bereits beerdigt und bei Altprodukten der Support deutlich zurück gefahren. Alle aktuellen Treiberversionen lassen sich vermutlich erst ab Win 8.1 aufwärts installieren, obwohl darin auch noch Win7 als kompatibel genannt wird und der nächste Umbruch in Richtung 64bit steht ebenfalls bevor.
In deinem Fall ist es also kein Fehler, wenn du dir ein älteres INF-Update so von 2015 oder so installierst. Zur restlichen Hardware mußt du dich mal im Web querlesen, wie andere User die Treiberprobleme gelöst haben. Neuere Treiber als aus 2015 höchstens noch 2016 wirst du vermutlich gar nicht erst probieren müssen...


Da du eine offizielle Win7-Version hast, könntest du Win10 auch ohne Upgradegeplänkel sauber Neu installieren. Microsoft hat dazu ja extra die Möglichkeit geschaffen, daß Win10 ganz regulär gültige Win7- oder Win8.1-Lizenzen akzeptiert und das OS sich damit aktivieren läßt.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5U2 free

Offline schoene_franzi

Re: Latitude E6430 - Treiberinstallation
« Antwort #6 am: 13.04.2019 - 17:54 »
@ Dayworker

...das leuchtet mir ein. aber ich will schon win7 behalten.

Ich bemerke allerdings, daß der Support wirklich nicht mehr so toll ist. Ich bekomme über die ven-/dev-IDs jetzt die entsprechenden Geräte heraus, aber die Treibersuche gestaltet sich schwierig. Momentan "hänge" ich an der Netzwerkkarte. Da wird viel geschrieben, Vorgängerversionen vom 6430 hätten die eingebaut, entsprechende Treiber kacken aber ab...

Da muß ich mir wirklich viel Zeit nehmen, die richtigen bzw. funktionierende Driver zu finden.

Hast du irgendwelche Ideen, wo ich gute Informationen herbekomme?

Gruß Franzi

Offline Dayworker

Re: Latitude E6430 - Treiberinstallation
« Antwort #7 am: 13.04.2019 - 18:56 »
Du machst einem die Hilfe echt schwer und jammerst nur, anstatt endlich mal IDs zu liefern. Auf https://www.dell.com/support/home/de/de/debsdt1/product-support/product/latitude-e6430/drivers solltest du zumindest für das Netzwerk fündig werden und den Rest an fehlenden Treibern sollte dann das Windows-Update eigenständig nachziehen.


Dein Gedanke mit Win7 in allen Ehren, ab sein Ende für Privatanwender wurde mit Januar 2020 - sprich ziemlich auf den Tag genau in 7 9 Monaten - bereits lange verkündet und danach wird es gefährlich, weil es keine Sicherheits-Updates mehr geben wird. Selbst für Firmen gibt es nur einen zeitlich begrenzten, jährlich teurer werdenden Support, wenn diese einen von M$ abzunehmenden Migrationsweg präsentieren. Du kannst jedenfalls davon ausgehen, daß ab diesem Zeitpunkt - wie damals bei WinXP auch - alle kostenlosen Antiviren-Programme ihre Mitarbeit einstellen werden. Ich an deiner Stelle würde mich daher eher auf einen seiner Nachfolger (Windows 8.1 wird noch bis Januar 2023 supportet; Windows 10 läuft praktisch unendlich, solange die Upgrades eingespielt werden) einstimmen oder über einen OS-Wechsel in Richtung Linux nachdenken. Letzteres ist aber möglicherweise mit ebenso viel Frust wie mit Win7 verbunden, weil der Linux-Kernel manchmal extrem zickig auf die bei vielen NBs anzutreffenden, fehlerhaften ACPI-Tabellen reagiert.
« Letzte Änderung: 14.04.2019 - 13:06 von Dayworker »
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5U2 free

Offline schoene_franzi

Re: Latitude E6430 - Treiberinstallation
« Antwort #8 am: 14.04.2019 - 04:51 »
Danke für den Link.

Da habe ich schon alles abgegrast was geht!

Ja, längerfristig werde ich wohl um einen OS-Wechsel nicht herumkommen.

Jetzt schaue ich einfach mal, was ich aus dem Netz pressen kann...

...nochmals danke für deine Antworten.

Gruß Franzi

Offline schoene_franzi

Re: Latitude E6430 - Treiberinstallation
« Antwort #9 am: 15.04.2019 - 05:18 »
Der Lösung ein gutes Stück näher!!!

Die Installation der diversen (DELL-) Treiber wurde immer agbebrochen mit der Fehlermeldung "...Prozedureinsprungspunkt... ...nicht gefunden".

Statt irgendwelcher Treiberinstallationen habe ich die win7-Updates komplett gemacht. Danach war dieser Fehler nicht mehr, ich konnte die entsprechenden (noch fehlenden) Treiber problemlos installieren.

Nadaschauher.

Für mich war wichtig, über die rev- und dev-codes das entsprechende Gerät herauszufinden und demnach auch den richtigen Treiber.

Einziges Problem habe ich noch bei der Installation der USB 3.0 Hostcontroller... ...Da zeigt mir der Gerätemanager ein gelbes Ausrufezeichen... ...krieg ich auch noch gebacken.

Gruß Franzi

Offline Dayworker

Re: Latitude E6430 - Treiberinstallation
« Antwort #10 am: 17.04.2019 - 17:57 »
Einige Treiber und da fällt mir spanton AMD/ATI ein, benötigen DotNet zur Funktion. Ist da bei der Treiber-Installation eine Mindestversion festgelegt, können solche Fehler halt auftauchen und die standardmäßig ausgelieferte DotNet-Version hat sich ja mit jeder neuen Win-Version erhöht.
Wie weit biste mit dem USB-Controller?
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5U2 free

Offline schoene_franzi

Re: Latitude E6430 - Treiberinstallation
« Antwort #11 am: 21.04.2019 - 22:49 »
hi Dayworker,

soweit sind alle Geräte installiert, d. h. es gibt keine "Unbekannten Geräte" mehr (die gelben Fragezeichen sind alle weg!).

Auch die USB-Controller, allerdings melden die ein gelbes Ausrufezeichen und die USB-3 Eingänge mag der Läppi nicht. Einmal brachte ich sie kurz zum laufen, also sollten sie funktionstüchtig sein.

...DotNet-Versionen... ...welche ist denn die höchste (verträglichste) für win7... ...sollte die nicht mit den Updates installiert sein?!?

Gruß Franzi

Offline Dayworker

Re: Latitude E6430 - Treiberinstallation
« Antwort #12 am: 22.04.2019 - 02:04 »
DotNet ist ne gute Frage. Die M$-Updates listen da meist eine aktuelle auf und die hab einfach immer mitinstallieren lassen.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5U2 free

Offline schoene_franzi

Re: Latitude E6430 - Treiberinstallation
« Antwort #13 am: 06.05.2019 - 22:31 »
hi Dayworker,

die USB-3-Ports bringe ich einfach nicht zum laufen. Installiert sind sie, einmal hatte ich Zugriff, aber immer wieder das GÄLBÄ AUSROFEZAICHÄN!!!

...danke für deine Tips, ich lasse den Laptop jetzt so, es funktioniert ja alles andere bestens...

Gruß Franzi

Offline Dayworker

Re: Latitude E6430 - Treiberinstallation
« Antwort #14 am: 08.05.2019 - 21:16 »
Genau sowas könnte der Grund gewesen sein, daß du das Gerät bekommen hast.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5U2 free