Autor Thema: Soundkarte kaputt?  (Gelesen 1285 mal)

Offline foss

Soundkarte kaputt?
« am: 19.12.2007 - 16:43 »
Hi,
letztens war bei mir n Kumpel und ist, als wir am Fernseher nen Film anschauten über das Kabel vom Kopfhörerausgang zum Fernseher gestolpert.

Das Kabel konnte ich, wenn auch etwas verbogen normal herausziehen.
Allerdings hab ich nun das Problem, dass es nicht mehr funktioniert, wenn ich n Kopfhörer anstöpsle. Außerdem gehen die eingebauten Boxen so auch nicht mehr. Kann ich irgendwie aktivieren, dass nur die eingebauten Boxen angesteuert werden.

Ich denke das Problem liegt darin, dass die Soundkarte noch denkt, dass am Kopfhörereingang was eingesteckt ist und deswegen die eingebauten Boxen nicht angesteuert werden.

Die Karte wird aber noch erkannt, Treiberinstallation funktioniert ohne Probleme.

Irgendwelche Tips?
Oder gleich zum reparieren schicken? Wenn was kostet so was etwa?

Vielen DAnk schonmal
Gruß
foss

Offline VREcki

(Kein Betreff)
« Antwort #1 am: 19.12.2007 - 22:37 »
Hi

Hast nicht jemanden der sich das mal anschauen kann... evtl muss nur die Buchse ausgetauscht werden... Ein Elektriker kann das ohne Probleme... Man muss aber erstmal sehen warum er das macht.. Könnte aber auch Bruch in der Platine sein...

Würde es Checken lassen....

VREcki

Offline lockenhaupt

(Kein Betreff)
« Antwort #2 am: 22.12.2007 - 20:07 »
Also ich vermute das die buchse dabei was abbekommen hat, den in der buchse ist ein kontakt, der karte sagt, das ein externes gerät angeschlossen ist, und das signal nicht mehr über die internen boxen ausgegeben werden sollen.

Die buchse selber austauschen ist nicht einfach, man muss eine sehr ruhige hand haben, und einen sehr guten lötbesen, sonst wird das nicht. Besonders da alles in SMD technik gefertigt wird, und man da sehr schnell mehr verbrät es repariert.

Schönes Fest
Gruss
locke

DELL Forum

(Kein Betreff)
« Antwort #2 am: 22.12.2007 - 20:07 »

Offline foss

(Kein Betreff)
« Antwort #3 am: 26.12.2007 - 17:34 »
so, hab heute mal versucht das Notebook auseinander zu bauen.
Stellte sich sehr viel schwieriger dar, als ich vermutet hatte.
Die Buchse ist dann unterhalb des Mainboards, an das man auch erst nach viel Aufwand herankommt.
Habe dann keine weiteren Schritte unternommen, weil ich so einfach nicht an die Buchse herankomme.
Naja, dann muss das wohl die Versicherung regeln...

Trotzdem danke für eure Hilfe.

Gruß und frohe Weihnachten noch..
Foss