DELL Forum

DELL Notebooks => Dell Inspiron Forum (Notebook) => Thema gestartet von: inspironrg am 07.10.2007 - 18:43

Titel: Einschaltproblem Inspiron 510m
Beitrag von: inspironrg am 07.10.2007 - 18:43
Bei Betätigung des power-on buttons meines insprion 510 m gab es Anlaufprobleme, das Booten schien Glückssache zu sein, es bestand die Gefahr eines Totalausfalls.

Erster Verdacht: Problem des Micro-Tasters

Nachdem beim ersten Mal gar nichts mehr ging:

Nach Abnahme der (mittleren) Abdeckung (direkt unterhalb BS) nach Angaben des Manuals wurde die dafür zuständige Platine sichtbar. Direkte Betätigung des Tasters brachte lange Zeit gar nichts, plöztlich jedoch tat sich etwas - glücklicherweise, aber der Grund war nicht erkennbar.

Nächster Verdacht: Haarriss in Platine, aber bei den nächsen Startproblemen kein Anzeichen dafür bei Druck auf Platine. Die Platine hat außerdem eine gute Auflage, sodass dies auch unwahrscheinlich ist.

Nachdem sich die Startprobleme wiederholten und glücklicherweise immer wieder nach langen Versuchen gebootet werden konnte, bauten wir die Platine aus, denn Messungen am Microtaster ergaben, dass an beiden Anschlüssen (A und B) keine Spannung vorhanden war, wenn nichts ging. Sie baute sich aber dann plötzlich langsam aufbaute, zuerst bis 2 oder 3V, bis dann nach auf und ab 5V anlagen, und dann über den Taster gebootet werden konnte.

Zum Ausbau: beide Schrauben auf der Platine lösen, und am rechten Ende vorsichtig anheben, dort sitzt der Stecker (hinter dem Microtaster).

Vorsicht: Batterie herausnehmen, Netzteilstecker abziehen!

Dann Platine nach rechts verschieben und herausheben, Einbau umgekehrt, man braucht etwas Geschick, um wieder einstecken zu können, da andere Teile den Zugang behindern.

Netzteilstecker einstecken oder Batterie einlegen nicht vergessen ...

Nach dem Ausbau wurde der Micro-Connector sichtbar:

sieht ziemlich empfindlich aus.

Durchmessen ergab, dass die Anschlüsse A und B des Tasters direkt mit dem Stecker verbunden sind, also wahrscheinlich die Spannung direkt über den Stecker zugeführt wird, und das Ausgangssignal auch über den Stecker geht.

Damit wurde mangelnder Kontakt am Stecker wahrscheinlich.

Einsprühen mit Tuner-Kontaktspray half (Vorsicht: einfache Kontaktsprays können Platinen angreifen), aber es war auch immer noch Nacharbeit durch geringes Verschieben der Platine erforderlich (Bruchteile eines mm).

In einem ähnlichen Fall vor einigen Jahren war die Empfehlung vom Dell Service: Motherboard austauschen, damals wurde dann ein neuer Laptop angeschaftt. Auch in den Foren findet man diesen Hinweis, wenn alle anderen Checks (wie die von Dell unter Fehlerbehebung/-diagnose) zu keinem Ergebnis führen.

Auf andere Modelle könnte die Abhilfe auch zutreffen, sofern die Anschaltlogik sich auch auf einer Platine mit Microstecker befindet.
Titel:
Beitrag von: luisoft am 07.10.2007 - 20:55
supi, danke für die anleitung.

gruß luisoft