Autor Thema: Dell 17R SE GT 650M Boost taket funktioniert nicht  (Gelesen 6951 mal)

Offline MartinMatDell

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #15 am: 06.09.2012 - 12:31 »
Hallo versus1976,

das Problem wurde natürlich weitergeleitet.

Als die Ursache (BIOS, GPU-BIOS, Treiber,...) entdeckt wurde, wird sicher auch eine Lösung gefunden.

Da alles getestet werden soll, dauert es sicher länger. Die Vorbereitung des BIOS-Updates oder eines neues Treibers sind auch ziemlich komplizierte Prozesse und brauchen auch gewisse Zeit.

 
Natürlich als ich einige neue Informationen erhalte, werde ich diese posten.

 
Noch eine Frage, hast du auch die Treiber direkt von nVidia getestet?

 
Gruß
MartinMatDell

Offline versus1976

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #16 am: 06.09.2012 - 13:14 »
Ja habe ich. Das selbe. Kannst auch bei Hardwareluxx.de schauen im Laptop Thread für das 17R SE. Da gibt es einige die verärgert sind deswegen

Offline versus1976

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #17 am: 09.09.2012 - 17:09 »
Gibt es was neues?

DELL Forum

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #17 am: 09.09.2012 - 17:09 »

Bountyhunter22

  • Gast
AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #18 am: 09.09.2012 - 17:24 »
Kann es sein das du ungeduldig bist?

Wenn es was neues gibt wirst du es schon erfahren.

Du hast doch bei hardwareluxx schon gesagt das es jetzt doch wohl am Treiber liegt. Und Nvidia bringt neue treiber, nach ihrem plan raus und nicht dann wann es ihnen vorgeschrieben wird.

Bountyhunter22

  • Gast
AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #19 am: 14.09.2012 - 11:36 »
Neuer Nvidia Treiber

NVIDIA DRIVERS 306.23WHQL

DELL Forum

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #19 am: 14.09.2012 - 11:36 »

Offline h__j__b

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #20 am: 15.09.2012 - 13:52 »
Zitat von: Bountyhunter22;25924
Neuer Nvidia Treiber


Ändert offenbar nichts!

Ich kann schon verstehen, wenn die Kunden ungeduldig werden. Schliesslich haben sie ein bestimmtes, genau spezifiziertes Produkt gekauft. Und keines, das vielleicht irgendwann mal richtig funktionieren wird.

Offline Eisbaer68

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #21 am: 15.09.2012 - 22:21 »
Hallo,

komme auch aus dem Hardwareluxx Forum und muss mich leider anschließen. Auch mein 17R SE leidet unter dem gleichen Symptom. :( Der aktuelle NVIDIA Treiber schafft definitiv keine Abhilfe.

P.S.@Bountyhunter22

Nein, wir sind nicht ungeduldig, aber wir müssen nach dem NVIDIA WHQL release leider davon ausgehen, das es weder am DELL Treiber noch am NVIDIA Treiber liegt. Der Fehler ist innerhalb von 10 Minuten auf jedem 7720 reproduzierbar, und da ist Frage warum hier seit dem 06.09.2012 von DELL nichts mehr zu hören ist durchaus nachvollziehbar.

Offline Hakaori

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #22 am: 16.09.2012 - 11:47 »
Ich habe das selbe Problem mit meinem 17R SE. Würde mich sehr darüber feuen wenn hier mehr Informationen gepostet werden.

Offline Sirius86

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #23 am: 16.09.2012 - 12:23 »
Ich möchte mich meinen Vorrednern gerne anschließen. Auch ich habe das besagte Problem und würde, nach unzähligen Reinstallationen von allen in Frage kommenden Treibern, zumindest gerne wissen, dass DELL ein Problem erkannt hat, an einer Lösung arbeitet und wann ungefähr mit einer Veröffentlichung zu rechnen ist. Der Trick (Akku +  Netzstecker ziehen) funktioniert in der Tat und katapultiert die Taktung der GT650M nahezu dauerhaft auf 835.3 Mhz, was hinsichtlich 3DMark11 einer Steigerung von 2066 Punkten (ohne Boost) auf stolze 2350 Punkte (mit funktionierendem Boost) entspricht. Das ist sicherlich kein minimaler Unterschied, sondern kann für Gamer die Schwelle von nicht flüssigem zu flüssigem Spielen bedeuten. :)

Offline versus1976

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #24 am: 18.09.2012 - 09:48 »
Noch nichts neues?

Offline Sirius86

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #25 am: 18.09.2012 - 12:53 »
Ich habe ja durch die Boost-Problematik nun ZWEI größere Probleme:

Der nicht funktionierende Boost und die Installationsprobleme mit den Nvidia/PhysX-Treibern, welche aus Ersterem resultierten:
Ich habe nämlich versucht alles von Nvidia, also demnach auch PhysX, zu deinstallieren (inkl. Registry) und mit einer Neuinstallation des aktuellsten WHQL-Treibers vllt. das Problem selbst zu lösen.
Leider hat dies keine Abhilfe gebracht und nun kann ich PhysX über die reguläre Nvidia-Installation nicht mehr installieren/aktualisieren. Ich habe dann notgedrungen PhysX separat installiert und hoffe nun, dass das so in Ordnung ist (obwohl PhysX immer noch nicht von Nvidia geupdated werden kann). Interessant ist, dass ich seit diesen Selbstversuchen bzw. dem De-,Re-,Neuinstallations-Marathon in "Starcraft II" regelmäßig die Nachricht bekomme, dass mein ausgelagerter Poolspeicher voll sei...zum Kotzen, keine Ahnung wie ich das beheben soll, da es im Inet immer heißt, dass entweder die GraKa oder das System zu wenig RAM hat, was aber hier nicht der Fall ist (Ergo:Software, aber was???).

Ich habe DELL außerdem geschrieben: Zu der "Poolspeicher-voll-Probelmatik" erhielt ich den Rat einen Systemcheck via DELL-Software durchzuführen, mit dem Ergebnis, dass alles so läuft wie es soll. In einer zweiten Mail bekam ich dann den Rat "Ubuntu" zu installieren, um zu sehen, ob das Problem hier auch auftaucht. Zu dem Boost-Problem wurde mir gesagt, dass DELL SICHER bereits an neuen Treibern arbeitet, Ergo: Niemand hat einen Plan und keiner ist verantwortlich. Aus Beweisgründen habe ich denen noch ein GPU-Z-Log geschickt. Keine Ahnung was jetzt passiert. Diese Fehler hatte ich mit meinem XPS-17 nicht, obwohl es Hardwaretechnisch deutlich unterlegen war/ist.

P.S. Hat Jemand eine Idee bzgl. Nvidia/PhysX ??? Danke im Voraus! :)

Offline xdaneo

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #26 am: 20.09.2012 - 12:05 »
Zitat von: versus1976;25976
Noch nichts neues?


zum Glück habe ich diesen Thread, bzw den im hardwareluxx Forum, gefunden. War schon in Versuchung das Notebook zu bestellen; so warte ich erstmal ab, ob und wann die das in den Griff bekommen. Bis dahin gibts sicher schon wieder neue, attraktive Notebooks im Angebot.

Offline versus1976

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #27 am: 20.09.2012 - 15:32 »
Es gibt jetzt zwar ein neues A08 Bios was das Problem aber immer noch nicht behebt

Offline superquadric

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #28 am: 21.09.2012 - 09:58 »
Nur für die Statistik: Ich, bzw. mein 17R SE, ist auch von diesem Bug betroffen.
Ich bin gespannt auf Updates zu diesem Thema...

Offline Sirius86

AW: Dell 17R SE GT 650M Boost taket funktioniert nicht
« Antwort #29 am: 21.09.2012 - 17:17 »
@superquadric

Melde es doch bitte mal DELL persönlich, dann hätten wir eine weitere Stimme auf unserer Seite :) Thx!!!