Autor Thema: 1720 sound treiber  (Gelesen 2339 mal)

Offline Seether

1720 sound treiber
« am: 11.12.2007 - 13:55 »
Hi, ich habe ein großes Problem. Meine Schwester hat vor kurzem (03.12.) das Inspiron 1720 bekommen. Jetzt wollte ich Win XP installieren. Da ich selbst schon ein Inspiron 1720 habe (kam im September) dachte ich mir, kein Problem, wenn du das bei deinem hinkriegst, schaffste das auch bei dem neuen. Aber Pustekuchen. Aus irgendeinem Grund verweigert mir das neue Notebook jeglichen Sound Treiber. Ich habe schon so gut wie alle Sound Treiber durch. Sei es nun der 15825er oder einer von den anderen geläufigen. Kann es sein, dass ich irgendwas in der vorgehensweise falsch mache bzw. kann jemand so lieb sein und mir erzählen wie man haargenau vorgehen muss?

Offline Chlorgas

(Kein Betreff)
« Antwort #1 am: 11.12.2007 - 14:00 »
Naja, eigentlich nur die Chipsatztreiber rauf, Sondtreiber und anschließend das DELL-QickSet.
Sollte dann funktionieren!


Cu

Offline Seether

(Kein Betreff)
« Antwort #2 am: 11.12.2007 - 15:08 »
Das heißt, als erstes den Mainboard Chiptreiber, dann den Sound Treiber. (auch wenn er mir, nach dem Neustart wieder sagen wird, dass der Treiber nicht kompatibel ist) und dann das Dell Quickset. Aber was ist das Dell Quick Set? Ist das eine Datei oder?
Oder hat Dell evtl seinen Sound Chips geändert, so dass die neuen 1720'er nun garnicht mehr gehen mit den Sound Treibern für XP?

DELL Forum

(Kein Betreff)
« Antwort #2 am: 11.12.2007 - 15:08 »

Offline Chlorgas

(Kein Betreff)
« Antwort #3 am: 12.12.2007 - 07:10 »
Das DELL-QuickSet ist das kleine feine Programm rechts im Tray. Mit kannst die Energieeinstellungen kontrollieren und die Saklierungen anpassen, Mediatasten, ....
Die Treiber von der Homepage hast doch runtergeladen, oder?

Cu

Offline Ravana

(Kein Betreff)
« Antwort #4 am: 14.12.2007 - 00:11 »
Morgen!

Sorry, wenn ich hier dazwischen funke, hab aber ein ähnliches Problem. Vll sind die Lösungen nicht weit von einander weg :D

Habe meinen neuen Inspiron 1720 jetzt von Vista wieder auf XP downgegradet und komme soweit mit allen Treibern hin, glaube ich... Ok, die Webcam wird vom Cammanager noch nicht erkannt. Hier gehts ja jetzt aber nun um den Sound.

Habe die auf dieser Seite empfohlenen Treiber benutzt. Leider gehen manche irgendwie nicht richtig, und bei zweien (ua. eben der Soundtreiber) kommt die Meldung, dass er ein Teil eines Mediasets ist und ich den zweiten Teil (den ich nicht habe) einlegen soll.
Hat jemand damit Erfahrung? Das Dell Quickset hilft nun bei Sound selber auch nicht weiter....

DELL Forum

(Kein Betreff)
« Antwort #4 am: 14.12.2007 - 00:11 »