Autor Thema: Dell Dim 5000 will nicht starten  (Gelesen 2802 mal)

Offline hansi99

  • Newbie
  • *
  • Beiträge: 4
  • Karma: +0/-0
    • Profil anzeigen
Dell Dim 5000 will nicht starten
« am: 05.04.2013 - 13:04 »
DELL Dimension 5000 - Win XP Pro (32 Bit) - 3 GB RAM  (2 x 512KB + 2 x 1GB) 2 SATA FP Seagate à 500 GB.

1. Nach einem ordnungsgemäßen Runterfahren des Systems will der PC am nächsten Tag nicht starten.
   Die gelbe LED auf dem Motherboard leuchtet.
   Auf dem Frontpanel blinkt die gelbe LED 2 x kurz und das im Sekundentakt.
   Folgende Maßnahmen hab ich durchgeführt:

[LIST=1]
  • alle Außenanschlüsse entfernt,
  • Speicherkarten entfernt und neu eingesetzt (wechselweise),
  • Festplatten Daten- und Strom-Kabel abgezogen,
  • CD Laufwerk Kabel abgezogen
  • Kartenleser ausgebaut,
  • Grafikkarte ausgebaut und neu eingesetzt,
  • CMOS reset.


Anschießend konnte ich den Rechner starten. Und nach der Korrektur der Setupeinstellungen lief der Rechner einwandfrei.

2. Heute dasselbe Startproblem.
   Dieselben Maßnahmen durchgeführt.
   Zusätzlich hab ich die Batterie CR2032 gegen eine Neue ausgetauscht, auch wenn die alte Batterie noch 3 V anzeigte.

  • Nach Drücken des Startknopfes erfolgte kurzes Anlaufen und Blinken der gelben und grünen LED´s.
  • System startet trotzdem nicht.
  • Zustand also wie am Vortag. :(
  • Die gelbe LED am Frontpanel blinkt doppelt im ca. Sekundenrythmus.


Weiß jemand eine Lösung?

Referenz Hinweis im Handbuch:
Wenn das Stromversorgungslicht gelb blinkt wird der Computer mit Strom versorgt, möglicherweise besteht jedoch ein internes Stromversorgungsproblem.
  • Stellen Sie sicher, dass der Spannungswahlschalter auf den ortsüblichen Spannungswert eingestellt ist (falls zutreffend).
  • Vergewissern Sie sich, dass das Stromkabel des Prozessors richtig an der Systemplatine angeschlossen ist.
[/I]

Hier wurde seit dem Kauf nichts verändert und die o.a. 1. Lösung zeigt ja, dass hier der Fehler nicht liegt.

Offline tofische

  • Sr. Member
  • ****
  • Beiträge: 474
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Dim 5000 will nicht starten
« Antwort #1 am: 05.04.2013 - 14:04 »
Ich habe so eine Ahnung. So hat sich mein Netzteil vor vier Wochen verabschiedet.
Schalte den PC mal aus und versuche ihn zu starten. Falls es nicht geht, lege den I/O-Schalter am Netzteil auf O (aus) um. Warte zehn Sekunden und stelle wieder auf I (ein). Versuche nun den PC wieder zu starten.

Offline hansi99

  • Newbie
  • *
  • Beiträge: 4
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Dim 5000 will nicht starten
« Antwort #2 am: 05.04.2013 - 15:42 »
Zitat von: tofische;30255
Ich habe so eine Ahnung. So hat sich mein Netzteil vor vier Wochen verabschiedet.
Schalte den PC mal aus und versuche ihn zu starten. Falls es nicht geht, lege den I/O-Schalter am Netzteil auf O (aus) um. Warte zehn Sekunden und stelle wieder auf I (ein). Versuche nun den PC wieder zu starten.


Danke für die schnelle Info.
:(
Ich finde keinen I/O-Schalter! Wo soll der sitzen?[ATTACH=CONFIG]442[/ATTACH]

Ich muss das Ding in Gang bringen.
Nach einem FP-Problem hatte ich die alte FP auf eine neue FP geklont und zusätzlich eine 2. FP zur Datensicherung eingebaut.
Doch wenn nix startet, dann hab ich ein echtes Problem.
Hatte auch den TK von Dell angerufen. Vielleicht melden die sich noch; doch wurde mir gleich gesagt, dass es keine Ersatzteile mehr gibt.

Nachtrag:
Da der versprochene Anruf von DELL ausblieb, hab ich spontan ein neues Netzteil gekauft, nachdem das alte NT als "defekt" geprüft wurde.
Problem gelöst.

Offline tofische

  • Sr. Member
  • ****
  • Beiträge: 474
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Dim 5000 will nicht starten
« Antwort #3 am: 05.04.2013 - 23:23 »
Der Schalter sitzt eigentlich an jedem Netzteil direkt am Stromkabeleingang. Ist der Hauptschalter.
Wenn der PC nur noch nach dem Betätigen dieses Schalters angeht, hat das Netzteil einen defekt. Daher meine Frage.

Offline Dayworker

  • Hero Member
  • *****
  • Beiträge: 874
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Dim 5000 will nicht starten
« Antwort #4 am: 06.04.2013 - 01:18 »
Wenn ich mich recht entsinne, hatte Dell bei den älteren Mühlen wie auch bei meinem E520 leider keinen Schalter am NT verbaut. Sobald du also den Stecker einstöpselst und der Rechner Strom bekommt, läuft der CPU-Lüfter kurz an und es läuft eine Selbstdiagnose durch. Einen Schalter hinten habe ich erst seit meinem NT-Tausch und die Story dazu findet sich im Thread "Dimension E520 blinkt/leuchtet gelb" von Juni 2010...
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5-15177306free

Offline hansi99

  • Newbie
  • *
  • Beiträge: 4
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Dim 5000 will nicht starten
« Antwort #5 am: 06.04.2013 - 09:19 »
Zitat von: Dayworker;30278
Wenn ich mich recht entsinne, hatte Dell bei den älteren Mühlen wie auch bei meinem E520 leider keinen Schalter am NT verbaut. Sobald du also den Stecker einstöpselst und der Rechner Strom bekommt, läuft der CPU-Lüfter kurz an und es läuft eine Selbstdiagnose durch. Einen Schalter hinten habe ich erst seit meinem NT-Tausch und die Story dazu findet sich im Thread "Dimension E520 blinkt/leuchtet gelb" von Juni 2010...


OK, danke!

Problem für knapp 40,- € gelöst (s. Nachtrag zu meinem Eingangsthread).
DELL wollte ja nicht helfen. Versprochener Rückruf blieb aus und Ersatzteile gäbe es ohnehin nicht mehr.
Meine Prüfung:  Günes (Power-on) und schwarzes Kabel (Masse) überbrückt; danach müssten die FP anlaufen; taten sie aber nicht.
Bin also in den nächsten Computerladen gegangen. Die haben es nochmals gestestet: Fazit defekt.
Neues gekauft; DELL-NT ist ja Standardnetzteil.

Offline Dayworker

  • Hero Member
  • *****
  • Beiträge: 874
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Dim 5000 will nicht starten
« Antwort #6 am: 06.04.2013 - 13:31 »
Zitat von: hansi99;30282
Neues gekauft; DELL-NT ist ja Standardnetzteil.
Prinzipiell richtig, aber einem Standard-NT fehlen die Aussparungen für die Gehäusebügel zur NT-Aufnahme. Diese sorgen dafür, daß auch wenn alle Schrauben raus sind das NT trotzdem noch fest in der Halterung sitzt. Damit ein Standard-NT ins Dell-Gehäuse paßt, wirst du einige Bügel kaltverformen müssen. Das ist zumindest meine Erfahrung mit mehreren Dimensions.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P19, Napp-it AiO 18.12r1, ESXi6.5-15177306free

Offline hansi99

  • Newbie
  • *
  • Beiträge: 4
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Dim 5000 will nicht starten
« Antwort #7 am: 06.04.2013 - 13:57 »
Zitat von: Dayworker;30301
Prinzipiell richtig, aber einem Standard-NT fehlen die Aussparungen für die Gehäusebügel zur NT-Aufnahme. Diese sorgen dafür, daß auch wenn alle Schrauben raus sind das NT trotzdem noch fest in der Halterung sitzt. Damit ein Standard-NT ins Dell-Gehäuse paßt, wirst du einige Bügel kaltverformen müssen. Das ist zumindest meine Erfahrung mit mehreren Dimensions.


[LIST=1]
  • Stimmt.
  • Spielte aber hier keine Rolle. Musste nix "kaltverformen"!



  • Die Schraubenlöcher der 4 Schrauben passten exakt
  • Der Federbügel (linke Seitenwand) liegt auch exakt an.
  • Lediglich der untere "Haken" liegt jetzt frei, da das NT ca. 1 cm flacher ist.
  • Die Stromkabel gehen alle jetzt nach vorn raus.
  • Kabel sind auch lang genug.
  • Der Lüfter sitzt jetzt unten. Ist sogar leiser.

Offline Hansi45

  • Newbie
  • *
  • Beiträge: 3
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Dim 5000 will nicht starten
« Antwort #8 am: 04.09.2013 - 14:42 »
Zitat von: hansi99;30306
[LIST=1]
  • Stimmt.
  • Spielte aber hier keine Rolle. Musste nix "kaltverformen"!


  • Die Schraubenlöcher der 4 Schrauben passten exakt
  • Der Federbügel (linke Seitenwand) liegt auch exakt an.
  • Lediglich der untere "Haken" liegt jetzt frei, da das NT ca. 1 cm flacher ist.
  • Die Stromkabel gehen alle jetzt nach vorn raus.
  • Kabel sind auch lang genug.
  • Der Lüfter sitzt jetzt unten. Ist sogar leiser.

Ok,
gute und richtige Lösung.
System läuft ja wieder.