Autor Thema: M17 x r4  (Gelesen 167 mal)

Offline loet1969

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 2
  • Karma: +0/-0
    • Profil anzeigen
M17 x r4
« am: 13.02.2015 - 08:36 »
Hey Folks

ich bin glücklicher Besitzer eines Alienware 17 Laptops in der Version R4.
Jetzt nach knapp 3 Jahren sind plötzlich, d.h. Kiste war an aber ich telefonierte, beide Lüfter angesprungen und haben "alles" gegeben.
GPU hat keine hohe Temperatur, ist unter 40°C und CPU habe ich noch nicht auslesen können (Petium I7).
Meine Frage, wo sitzt der TC Controller ? auf jedem Lüfter oder dem Board?
Hat jemand ähnliche Probleme ??

Tipps zu dem Laptop das klingt wie eine Quadrocopter beim Start wären klasse.

LG

Loet

Offline hijob

  • Trade Count: (0)
  • Sr. Member
  • ****
  • Beiträge: 252
  • Karma: +0/-0
    • Profil anzeigen
AW: M17 x r4
« Antwort #1 am: 13.02.2015 - 13:39 »
Hi,

wenn die Lüfter mal plötzlich anspringen, kann das schlicht daran liegen, dass ein Prozess für einen Moment 100% CPU Last verursacht. Da reichen ein paar Sekunden und die CPU geht in der Temperatur hoch, die Lüfter springen an, laufen aber deutlich nach, also auch, wenn die CPU schon bei <50 Grad ist. Man müsste wissen, welches OS, welchen Virenscanner, welchen Browser etc. du hast.
Die Temperatursensoren sitzen in der CPU, bei deinem Board auch im Chipsatz und in der Grafikkarte. Ob das Netzteil eigene hat, kann ich leider nicht sagen.

Entferne doch mal die Bodenplatte (Akku raus - zwei Schrauben lösen). Dann reinigst du die Lüfter mit einem Pinesl (Staub lösen) und dann (!!! vorsichtig !!!) mit einem Staubsauger (kleinste Stufe und nicht direkt aufs Board). Dann die Lüftungsgitter noch mal von aussen absaugen. Das sollte schon helfen.

Wenn dei Lüfter aber jetzt häufig anspringen, dann bitte ein mal im Taskmanager gucken, welcher Prozess evtl. CPU-Last erzeugt. Wenn da nichts ist, kann es sein, dass eine der Heatpipes keinen sauberen Kontakt zur Die-Oberfläche hat, dann müsste man die lösen, reinigen und dann neue Wärmeleitpaste auftragen. Wenn das so sein soll, einfach noch mal posten, dazu kann dir hier sicher geholfen werden.

Gruss, Jo

Offline loet1969

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 2
  • Karma: +0/-0
    • Profil anzeigen
AW: M17 x r4
« Antwort #2 am: 13.02.2015 - 15:19 »
Hallo Hijob

danke für die Infos. Soweit bin ich schon gekommen, d.h. beim Säubern habe ich auch bim GPU die Heatpipe entfernt und die alte Wärmeleitpaste durch neue ersetzt, da ich dachte sie könnte die Ursache dafür sein und ich eine Überhitzung vermeiden wollte. Aber direkt danach lief die Kiste wieder mit 100% Lüfter, d.h. eigentlich unverändert.
Und ich habe jetzt die Temperatur des CPU gecheckt und die ist im normalen Bereich. Was mich zwar beruhigt, aber die brummenden Lüfter bleiben !!

Mist auch.

Gruß Loet

Offline hijob

  • Trade Count: (0)
  • Sr. Member
  • ****
  • Beiträge: 252
  • Karma: +0/-0
    • Profil anzeigen
AW: M17 x r4
« Antwort #3 am: 13.02.2015 - 16:32 »
Hi,
dein Alienware sollte den Intel HM77 haben. Bei dem lassen sich die Temperaturen gut auslesen. Schau doch mal mit z.B. hwinfo64 was die Temperaturen so sagen. Das kannst du im Hintergrund laufen lassen, dann hast du die Temperaturen über einen gewisschen Zeitraum. Wenn du in der Zeit nur wenig Systemlast generierst, die Temperaturen trotzdem hoch gehen, müsstest du wohl noch mal die Heatpipes entfernen und neu auftragen. Wichtiger als eine super spezielle Paste ist das sehr gründliche Reinigen der Dies und Heatpipes. Ich nehme dazu Küchenkrepp und Alkohol - eher mehr als weniger.
Gruss, Jo

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Trade Count: (0)
  • Hero Member
  • *****
  • Beiträge: 9.327
  • Karma: +1001/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: M17 x r4
« Antwort #4 am: 13.02.2015 - 16:42 »
Hattest Du nur die GPU mit neuem Zeuch versorgt?
Der CPU Kühler liegt ja auch sehr gut erreichbar daneben.

Kann viele Ursachen haben.
Ein Sensor der verrückt spielt, eine Heatpipe die nimma recht funktionieren will usw usw.
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 8.1
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit