Autor Thema: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss  (Gelesen 1602 mal)

Offline Talidour

Hallo zusammen,

mein altes USB-Problem mit dem Alienware Aurora R4 (http://www.dell-forum.de/threads/4576-2x-usb-hub-=-kein-keyboard-mehr/) scheint sich zugespitzt zu haben. Ich hatte ja schon damals das Problem, dass ich keine 2 USB 2.0-Hubs anschliessen konnte. Problem wurde nicht gelöst, sondern umgangen: ich beliess es bei nur einem einzigen USB 2.0-Hub.

Inzwischen hatte ich noch zusätzlich einen USB 3.0 Hub angeschlossen (mit eigenen Stromversorgung), der problemlos funktionierte. Bis jetzt....    :(

Ich liess verschiedene Windowsupdates laufen, die da waren:
- Internet Explorer 10
- Update für Win 7 ... (KB2574819)
- Update für Win 7 ... (KB2592687)
- Renesas Electronics - USB Controller - Renesas Electronics USB 3.0 Root Hub

Ich denke mal, Renesas müsste der Übeltäter sein... Beim nächsten Neustart bekam ich dann einen Blue Screen und ein Brummen aus den Lautsprechern. Ein Starten ist nur noch möglich, wenn ich meinen USB 3.0 Hub abstöpsel.

Ich hatte zu diesem Zeitpunkt BIOS Version A03 drauf, und habe diesen zu A07 aktualisiert. Keine Änderung. Dann habe ich auch den Chipsatz-Treiber aktualisiert (Intel ME Driver), veröffentlicht 26.02.2013, 7.1.21.1134, A00. Auch das half nichts.

Wenn ich in den Gerätemanager reinschaue, sehe ich unter "Systemgeräte" das einzige gelbe Warndreieck, und zwar bei "System Management Device". Weiss allerdings nicht, wie das vorher ausgesehen hatte.
Unter "USB-Controller" ist kein Warndreieck zu sehen.

Frage: was läuft hier falsch? Wie kann ich das letzte Windowsupdate rückgängig machen? Denn vorher funktionierte das ja?

Edit: Ach noch was: nach dem BIOS-Update stand der Festplatten Modus auf RAID statt UEFI. Ich muss es aber schon auf UEFI stellen, oder? Habe eine SSD als Startplatte drin.

Vielen Dank & schönen Gruss
Tali

Offline Talidour

AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #1 am: 27.03.2013 - 19:10 »
P.S.: ich hatte mittlerweile auch mit dem Support telefoniert. Konnte nicht weiterhelfen, seine Infos: Der Treiber ist laut Version immer noch der gleiche wie vorher, sprich, es gibt keine Vorversion vom Treiber. Er glaubt, dass der "Neue" Treiber auch etwas in der Registry geändert haben könnte. Da kann er aber nicht rumfummeln, um es nicht noch schlimmer zu machen. Advice: Neuinstallation....   Leider hat mein PC keine Wiederherstellungspunkte angelegt.

Und noch etwas: im Gerätemanager funktionieren die 3.0 Geräte. Aber wenn ich das Renesas Host Controller Utility starte, bekomme ich die Meldung: "USB 3.0 Host controller nicht gefunden"?

Hat hier jemand vielleicht eine Idee was sich an der Registry geändert haben könnte?

Offline Talidour

AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #2 am: 29.03.2013 - 20:25 »
Herzlichen Dank für die tolle Hilfe.....    *grummel*   Anscheinend alles Unwissende hier. Macht nix, ich gehöre ja auch dazu....  

Wie auch immer, die Lösung war im Grunde so einfach, dass ich dem Dell-Support eine gepfefferte Email schreiben werde!

Ich hatte ja gemäss Dell-Support-Website UND gemäss Telefonat (kostenpflichtiger Presto Support, Zitat: "...Sie erhalten kompetente Beratung...") bereits den aktuellsten Renesas USB 3.0 Treiber installiert. Nach ca. 40 Minuten (englischsprachigen) Telefonsupport inklusive Remote-Zugriff auf meinen Rechner kam dann der Lösungsansatz, nämlich gar keine Lösung: Windows neu aufsetzen. Prost Mahlzeit! Das Aufsetzen ist ja nicht das Problem, aber ich hab doch keine Ahnung mehr welche Einstellungen ich für die ganzen Programme durchgeführt hatte, usw. Alleine wenn ich schon an die ganzen komplexen Einstellungen für Adobe Lightroom & Photoshop denke (bin semi-professioneller Photograph) bekomme ich Fieber...   Das hätte mich etliche Tage an Zeit und Nerven gekostet.

Was habe ich stattdessen gemacht? Ich habe danach versucht herauszufinden, welchen Controller ich genau hatte. Ich fand also meine Alienware "Resource-CD", legte sie ein, und Gott sei dank hatte das Tool weiteführende Informationen parat. Bei mir handelt es sich demnach um Renesas Upd720202. Keine Ahnung warum der "kompetente Support" diese CD überhaupt nicht erwähnt hatte, und sich auch ansonsten nicht für dieses Detail interessierte. Egal. Ich google und finde eine Seite (iirc station-driver oder so ähnlich), mit mehreren Treiberversionen. Und siehe da: es gibt sehr wohl einen aktuelleren Treiber als der von Dell angebotene!  Kaum hatte ich den installiert, lief alles wieder problemlos.

Jetzt mal ganz ehrlich: das ist doch wohl das allerletzte, dass ein kostenpflichtiger Support nicht auf die Idee kommt zu überprüfen, ob es nicht aktuellere Treiber für die problemverursachende Hardware haben könnte?! Die verlassen sich einfach auf ihre eigene beschissen gepflegte Webseite und teilen mir mit, ich hätte ja schon das aktuellste (übrigens: Treiberdatum 2011....)!

Die sollen mir ruhig die Rechnung für diesen Amateur-Support schicken, denen werde ich adäquat antworten. Ich könnte es vollends verstehen, wenn das Problem komplexer wäre (habe selber IT-Hintergrund studiert) und man also auf keine echte Lösung kommt, aber hallo: einfach nach einem aktuellen Treiber schauen? Einfach nur einen aktuelleren Treiber installieren??? Darauf kommt der Support nicht????? Ich bin echt im falschen Film. Auf jeder Wald- und Wiesen Helferwebseite ist das für nahezu jedes Hardware-Problem einer der allerersten Tipps: installiere dir einen aktuellen Treiber und versuche es dann nochmal. Pippi-einfach! Ich hab halt den Fehler gemacht, und mich auf die Angaben der Dell-Site und auf die des Aushilfstypen beim Telefonsupport verlassen.

Ich bin echt stinkesauer!!!

Gruss
Tali

DELL Forum

AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #2 am: 29.03.2013 - 20:25 »

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Trade Count: (0)
  • Hero Member
  • *****
  • Beiträge: 9.397
  • Total likes: 0
  • Karma: +1002/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #3 am: 30.03.2013 - 08:26 »
Moin

Nicht aufregen das es hier auch mal keine Antwort gibt. Es ist ein Forum, hier wird alles in der Freizeit gemacht. Wir machen das hier nicht beruflich ;) ICh verstehe ja das Du schnelle Hilfe wolltest aber man darf nicht erwarten das man nach Minuten, Stunden schon ne Antwort bekommt. Wenn keiner ein solches Problem hat, was soll man da antworten? Mit "Mach mal alles neu" wäre Dir auch nicht geholfen. Also wenn Du dich an ein Forum wendest immer locker durch die Hose atmen und mal ein bisschen Zeit mitbringen. Wir haben alle ein Reallife. :D

Ok aber die Sache mit Dell, warum hattest Du den englischsprachigen Support dran? Ich sag mal vorsichtig so, es gibt einige die nicht über den Tellerrand hinausschauen. Wenn es das auf der Dell Seite nicht gibt oder offiziell nicht supportet wird geht es nicht.
Du wirst oft hören "nein Windows 8 läuft nicht auf dem Latitude D630" Es wird halt nicht supportet. So läuft es auch mit Treibern.Ich denke aber sollte eine Rechnung kommen kannst Du das mit dem DEUTSCHEN Support in Ruhe klären. Da wird sich schon ne Lösung finden.
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 mit Touchbar: 16GB, 256GB SSD, MacOSx 10.13.5, Win10 Bootcamp
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit

Offline Talidour

AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #4 am: 30.03.2013 - 10:26 »
Zitat von: Dell-Schrauber;30101
Moin
Nicht aufregen das es hier auch mal keine Antwort gibt.

Nee, darüber rege ich mich doch nicht auf? Mein Ärger gilt ausschlieslich dem Dell-Support.

Zitat
Ok aber die Sache mit Dell, warum hattest Du den englischsprachigen Support dran?

Anscheinend gibt es nach 18.00 Uhr nur noch englischsprachigen TechSupport. Da ich aber keine Lust hatte auf den nächsten Tag zu warten, war mir das egal.

Zitat
Ich sag mal vorsichtig so, es gibt einige die nicht über den Tellerrand hinausschauen. Wenn es das auf der Dell Seite nicht gibt oder offiziell nicht supportet wird geht es nicht.
Du wirst oft hören "nein Windows 8 läuft nicht auf dem Latitude D630" Es wird halt nicht supportet.

Selbst das verstehe ich und kann ich auch nachvollziehen. Aber mein Fall ist anders: es handelt sich um ein Problem, welches von einer Hardware verursacht wird, die von Dell ausgesucht und eingesetzt wurde. Das haben sie also gefälligst auch zu supporten, ich habe ja nicht die Platine getauscht oder ähnliches. Daher kann ich nicht aktzeptieren, dass in einem ganz konkreten Fall, bei welchem also ein Kunde den kostenpflichtigen Support anruft, man nicht auf die Idee kommt, nach einem aktualisiertem Treiber für eine von Dell ausgesuchte Hardware zu schauen. Das ist das was mich so aufregt: es handelt sich um eine total umkomplizierte Angelegenheit. Das ganz wurde nur dadurch kompliziert, dass einfach behauptet wurde, es sei bereits der aktuellste Treiber für diese Komponente installiert. Und ich hinterfrage das natürlich nicht...

Zitat
Ich denke aber sollte eine Rechnung kommen kannst Du das mit dem DEUTSCHEN Support in Ruhe klären. Da wird sich schon ne Lösung finden.

Das Schöne ist ja, dass man praktisch keine Möglichkeit findet, sich mit so einem Anliegen an irgendeinen Kontakt zu wenden. Keine Email-Adresse, kein Webformular, gar nix. Ich habe jetzt das Webformular für Bestellungs-Nachfragen "missbraucht", und dort mein Anliegen platziert, mit der Bitte um Weiterleitung an die passende Gruppe. Bin mal gespannt was dabei rauskommt.

Grüssle
Tali

DELL Forum

AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #4 am: 30.03.2013 - 10:26 »

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Trade Count: (0)
  • Hero Member
  • *****
  • Beiträge: 9.397
  • Total likes: 0
  • Karma: +1002/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #5 am: 30.03.2013 - 17:16 »
Puhhhh da hamm wir aber Glück gehabt ;)

Jau der aktuelleste Treiber den es über Dell gibt, das meinte ich mit Tellerrand. Viele schauen nicht ob der Hersteller an sich einen neueren hat. Viele Hotliner schauen nur was es bei Dell, von Dell, freigegeben gibt. Aber auch da gibt es solche und solche Hotliner.

Es gibt eine Deeskalationsabteilung bei Dell die nur über Fax erreichbar ist aber VIELLEICHT können Dir NataliaJatDell oder MartinMatDell weiterhelfen wenn Du Einen von Beiden anschreibst. Die Beiden haben hier schon seeeeeeeeeeeeeeeehr vielen Usern geholfen. Mir eingeschlossen :D

Trotzdem schöne Eiersuche im Schnee ;)
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 mit Touchbar: 16GB, 256GB SSD, MacOSx 10.13.5, Win10 Bootcamp
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit

Offline Talidour

AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #6 am: 31.03.2013 - 12:31 »
Hallo Markus,

danke für den Hinweis, ich platziere mal mein Anliegen dort.

Schönen Gruss und viel Spass bei der Ostereiersuche!
Tali

Offline Talidour

AW: Nach Windowsupdate: Blue Screen bei USB 3.0-Hub Anschluss
« Antwort #7 am: 17.04.2013 - 18:06 »
Hallo nochmal,

so, der Vollständigkeit halber:  nachdem ich beim Support meinen Unmut per Email kund getan hatte, versuchte der Support mich mehrmals telefonisch zu erreichen. Es war wie verhext, aber genau immer dann konnte ich nicht abnehmen, bzw. war ich nicht erreichbar. Heute hat's endlich geklappt.
Grundaussage: er kann seinen Kollegen verstehen, da der Support angehalten ist, immer die Software zu nutzen, die auf der eigenen Dell-Seite vorhanden ist (also die Originalsoftware, die beim Verkauf des PCs genutzt wurde). Auf der anderen Seite gibt er mir aber recht (und er selber hätte es auch so gemacht), dass wenn dies nicht hilft, man dann doch noch einen aktuelleren Treiber probieren soll, bevor man dem Kunden rät, den PC komplett neu zu installieren. Dies sieht er ebenfalls als "Fehlleistung" des Supporters an.

Jedenfalls war's ein nettes Gespräch, und man erkundigte sich bei der Gelegenheit gleich ob es vielleicht noch sonstige Probleme gäbe (hab ja noch eins vom letzten Jahr, aber das bleibt auch jetzt "unlösbar"....).

Jou, für mich die Sache damit erstmal abgeschlossen.  :)

Schönen Gruss

Tali

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40