Autor Thema: Dell Studio XPS 8100 - falsche MAC-Adresse  (Gelesen 428 mal)

Offline g4jlyFKF

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 2
  • Karma: +0/-0
    • Profil anzeigen
Dell Studio XPS 8100 - falsche MAC-Adresse
« am: 12.08.2014 - 19:27 »
Einen Gruß an das Dell-Forum!

Nun zu meiner Frage. Seit geraumer Zeit habe ich ein Problem mit der physikalischen Adresse der Onboard-NIC.
Egal was man versucht, es wird ständig die MAC-Adresse 00:10:18:00:00:00 zugewiesen, was laut OUI-Code die Standard Broadcom-Adresse ist, wenn etwas nicht stimmt.
Die Netzwerkkarte selbst funktioniert ohne Probleme.

Laut dem DOS-Diagnostik Tool von Broadcom, hat die Adresse den Wert "Unknown", sowie "Invalid".
Ebenfalls zeigt die DOS-CD an, dass etwas mit dem EEPROM nicht stimmt.
Laut BACS (Broadcom Advanced Control Suite 3) besteht die Netzwerkkarte alle Tests (einschließlich den MAC-Test), jedoch fällt die Karte beim EEPROM-Prüfsummentest durch.

Für mich sieht das nach einem Firmware- oder Hardware-Defekt aus, lasse mich aber gerne eines Besseren belehren.

Hat jemand mit dem Dell Studio XPS 8100 das selbe Problem?

Ich hoffe ihr könnt helfen.

Vielen Dank im Voraus.

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Trade Count: (0)
  • Hero Member
  • *****
  • Beiträge: 9.327
  • Karma: +1001/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: Dell Studio XPS 8100 - falsche MAC-Adresse
« Antwort #1 am: 12.08.2014 - 20:27 »
Hi

Jupp, die Netzwerkkarte hat nen Schuss weg.

Haste noch Service druff? Wie alt ist der Koffer?

Wenn außerhalb der 24 Monate Gewährleistung, erstmal laufen lassen und wenn sie ganz aussteigt, einfach ne PCIe Karte nachrüsten und die onBoard NIC ausschalten.
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 8.1
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit

Offline g4jlyFKF

  • Trade Count: (0)
  • Newbie
  • *
  • Beiträge: 2
  • Karma: +0/-0
    • Profil anzeigen
AW: Dell Studio XPS 8100 - falsche MAC-Adresse
« Antwort #2 am: 15.08.2014 - 18:43 »
Hi Markus,

danke für deine Antwort. Die Kiste ist schon etwas älter, mit Gewährleistung läuft da nichts mehr.

Ich möchte dein Wissen nicht in Frage stellen, aber was mir merkwürdig vorkommt ist, dass die Onboard-NIC schon ziemlich lange mit dieser falschen MAC-Adresse läuft.
Deswegen fällt es mir schwer zu glauben, dass die Karte selbst kaputt ist. Es wäre gut zu wissen, ob andere „Dell Studio XPS 8100“-Besitzer das selbe Problem mit der Broadcom-NIC haben und sich hier melden können.
Aber da ich den Thread hier nicht zu einer Riesendiskussion ausufern lassen will, werde ich um den Einbau einer externen Netzwerkkarte nicht herumkommen.

Habe gestern den PC aufgemacht und nachgeguckt ob ein PCI-Slot frei ist und siehe da, tatsächlich!

Geht der Einbau einer neuen Karte ohne Probleme oder kann da irgendwas schief laufen?

Offline Dell-Schrauber

  • Immer unter Strom und im Stress
  • Trade Count: (0)
  • Hero Member
  • *****
  • Beiträge: 9.327
  • Karma: +1001/-3
  • ADAC im Dienst der Apotheken
    • Profil anzeigen
AW: Dell Studio XPS 8100 - falsche MAC-Adresse
« Antwort #3 am: 15.08.2014 - 21:06 »
Hi

Die onBoard NIC wird nicht defekt sein, da hab ich mich voelleicht falsch ausgedrückt. Das ROM wird einen haben.

Also wenn Du keine 20 linken Hände hast und nicht drückst bis Wasser kommt, kann eigentlich nichts schiefgehen.
Gruß
Markus

Alle Infos und Tipps sind ohne Gewähr. Ihr seid für euer handeln an den Geräten selbst verantwortlich.

Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 8.1
Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit