Author Topic: Probleme mit UEFI-Bios  (Read 129 times)

Offline Freija

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Probleme mit UEFI-Bios
« on: 11.01.2021 - 21:15 »
Hallo Community,
ich habe mir letzte Woche einen gebrauchten Dell Latitude 3500 zugelegt!
Das Gerät ist knapp ein Jahr alt. Installiert war Windows 10 Pro x64 V1909. Das Upgrade auf V20H2 habe ich selbst aufgespielt. Zusätzlich zur Windows-Partition habe ich über die Datenträgerverwaltung 3 weitere angelegt, eine davon für ein statisches Pagefile. Dazu aber später mehr.
An sich läuft das Gerät relativ problemlos, bis auf "ein paar Kleinigkeiten", die allerdings eine große Wirkung haben:
1. Ich kann zunächst nicht von, garantiert bootfähigen USB-Sticks, booten! Weder von Windows-Installationssticks, noch von TrueImage, noch PartitionMagic usw. Soweit so schlecht.
2. Ein Blick ins UEFI-Bios zeigt mir, dass ohne eingestecktem USB-Stick
a) keinerlei Bootoptionen angezeigt werden.
3. Ist ein bootfähiger Stick eingesteckt, wird die entsprechende Bootoption angezeigt, und durch verschieben mit der Maus an die erste Stelle, kann ich dann auch von diesem Stick booten!
a) Allerdings erkennen die dann gestarteten Anwendungen keine anderen Partitionen als die auf diesem USB-Stick! Der Nutzen ist also gleich Null!
b) Sobald der Stick abgezogen und Windows neu gestartet wurde, sind die Einstellungen im UEFI wieder weg.
4. Unter System Configuration ist "RAID on" eingestellt.
a) Stelle ich hier auf "AHCI" und boote, z. B. von einem PartitionMagic-Stick, werden mir alle anderen Partitionen angezeigt!
b) Allerdings kann ich jetzt nicht mehr ins Windows booten! Ist also auf den ersten Blick kein gangbarer Weg.
Frage 1: Was kann ich tun, damit ich bei Bedarf einfach, d. h. ohne im UEFI etwas umstellen zu müssen, jederzeit von einem USB-Stick booten kann und auch alle anderen Partitionen zugänglich sind?

Auf der 256 GB-NVMe-SSD sind außer den 4 oben genannten noch vier weitere (versteckte?) Partitionen, die schon vorhanden waren:
– Wiederherstellen, NTFS, GPT, Kapazität 529 MB
– EFI-Systempartition, FAT32, GPT, 100 MB
– Reservierte Partition, Sonstig, GPT, 16 MB und
– Wiederherstellungspartition, NTFS, GPT, 744 MB.
Frage 2: Kann ich die eine oder andere dieser Partitionen lösen, um den Plattenplatz zu nutzen?
Frage 3: Kann vielleicht eine saubere Windows-Neuinstallation das eine oder andere Problem lösen?

Von Windows wird auf der Systempartition ein dynamisches Pagefile von ca. 1.900 MB vorgeschlagen. Ich möchte allerdings eine statische Auslagerungsdatei auf der eigens dafür angelegten Partition in der Größe von 4.000 MB haben.
Also wähle ich die Option für das Pagefile auf C:\\ ab, und lege die neue auf mit 4.000 MB auf F:\\ an.
Schlußendlich habe ich dann auf C:\\ eine Pagefile von 1.900 MB und auf F:\\ von 4.000 MB. Auperdem gibt es bei jedem Windowsstart dewegen Fehlermeldungen!
Frage 4: Gibt es hierfür Lösungsmöglichkeiten? Evtl. in Verbindung mit Frage 3?

Für konstruktive Lösungswege wäre ich dem Forum sehr dankbar!

Gruß, Freija.

Offline Dayworker

  • Hero Member
  • *****
  • Posts: 957
  • Karma: +0/-0
    • View Profile
Re: Probleme mit UEFI-Bios
« Reply #1 on: 12.01.2021 - 08:11 »
zu 1-3) Kommt für mich darauf an, ob Secure Boot im UEFI eingeschaltet ist. Die restlichen Dinge dürften davon abhängig sein. Andernfalls hat Winzigweich entweder direkt mit Win10-20H2 oder nur mit einem Update die "Secure Boot Keys" im UEFI aktualisiert und hat dabei ältere Keys für ungültig markiert. Damit fallen dann ältere und andere Betriebssysteme erstmal auf die Nase, bis diese ihren Bootloader bei Winzigweich haben signieren lassen.

zu 4) Das läßt bzw ließ sich bisher auch nachträglich umstellen, wenn wirklich kein Raid-Modus nötig ist. Intel hatte da ja seine RST (Rapid Storage Technology) gebracht, bei der eine SSD die lahme HDD als Cache beschleunigt. In diesem Fall sind beide Datenträger verbunden und nur zusammen enthalten sie den gesamten Datenbestand. Wenn du mit einem "unwissendem", anderem OS bootest, sieht das dann nur zwei einzelne Datenträger und dann wäre möglicherweise Datenverlust vorprogrammiert. Mit deiner NVMe-SSD dürfte das kein Problem sein.

zu 4 Frage 1-4)Von den 4 Partitionen kannst du keine löschen, weil diese für Windows benötigt werden; macht bei dem bisken Platzgewinn aber eh kaum/keinen Sinn. Da wäre es ratsamer, die 256er einfach gegen eine grössere auszutauschen. Was versprichst du dir bei dem geringen, vorhandenen Platz von einer separaten Swap-Partition? Wird diese langsam voller, nervt dich Windows mit dauernden Meldungen, daß der Auslagerungsspeicher nicht mehr ausreicht und wenn die Partition wirklich voll ist, bleibt Windows stehen. Die Grösse der Auslagerungsdatei richtet sich auch nach dem verbauten Arbeitsspeicher. Eine feste Grösse kann sich da besonders bei nur 2GB RAM als Bumerang erweisen. Laß Windows einfach die Grösse selbst bestimmen, das erleichtert dir das Leben und extrem ausufernd wie noch bei pre-Win10 ist diese auch nicht mehr. Bei 16GB RAM sind 2.5GB und bei 32GB RAM sind 5GB eine typische Auslagerungsdateigrösse.
KEIN SUPPORT PER PN !

T110ii, E3-1220v2, 24GB, H200-LSI9211 IT-FW P20, Nappit-AiO, ESXi6.5-17167537free

----------------------------------------------------------------------------

Sie werden Shakespeare erst richtig genießen, wenn Sie ihn im klingonischen Original lesen! -
taH pagh taHbe'