Author Topic: E5530: nach Update auf Win10 funktionieren SD-Slot u. div. USB-Geräte nicht mehr  (Read 908 times)

Offline micmen

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Hi,
bevor ich jetzt ein die 1€-Falle tappe...  :D
Ich habe das Dell-Forum nicht mehr gefunden und dann meine Frage in einem neu angelegten Konto bei dell.com/community gepostet. Erst danach habe ich gesehen, daß dieses Forum dort mausetot ist: Der letzte Thread, der dort eine (einzige) Antwort bekommen hat, ist fast 3 Wochen alt. Ich weiß jetzt nicht, was mit Onkel Edit vom 16.11.2011 gemeint ist,
Quote
Ich habe einige Beiträge gelöscht weil sie in den richtigen Rubriken UND bei Dell Support von richtigen Dell Mitarbeitern stehen.
Jedenfalls poste ich die gleiche Sache C&P jetzt nochmal hier...

Wegen all der Warnungen, wegen massiver Datenschutzprobleme keinesfalls Win10 zu benutzen, hatte ich bei meinem E5530 bis zum allerletzten Drücker gewartet mit dem Upgrade von Win7Prof/64bit auf Win10Prof/64bit. Seitdem habe ich massive USB-Probleme. Ich dachte anfangs, das könnte nix großes sein, habe manuell alle DELL-Treiber aktualisiert und mit dem MS-Treibersupport alles mitgenommen, was ich gefunden habe, habe dann im Gerätemanager großzügig gelöscht, was nach USB aussah, aber so langsam weiß ich nicht weiter:
Zum einen läßt sich seither mein integrierter SD-Schacht nicht mehr benutzen, aber auch sonst werden außer Mäusen und Festplatten diverse USB-Geräte nicht mehr erkannt.Speicherkarten werden mir seither namenlos mit "Wechseldatenträger" angezeigt, mit der Aufforderung, einen Datenträger in Laufwerk X einzulegen, wenn ich irgendeinen Zugriff versuche ("X" hier stellvertretend für den jeweiligen LW-Buchstaben).

Ist das Problem bekannt und was sollte ich mal machen?


Glücklicherweise habe ich einen einzigen Card Reader gefunden, der noch akzeptiert wird, sonst käme ich an keine Fotos mehr heran...
Schlimm ist vor allen Dingen, daß auch mein Smartphone nicht mehr erkannt wird, weshalb ich seither keine System-Operationen mehr durchführen kann, die per WLAN nicht unterstützt werden. Das wird so langsam oberdringend... Bei dem Smartphone reagiert das System gar nicht, weder wird ein Klang abgespielt, noch wird mir im Explorer ein LW-Buchstabe angezeigt (nur das Mobilgerät zeigt, daß es geladen wird).

danke!
« Last Edit: 19.10.2020 - 14:49 by micmen »

Offline Dayworker

  • Hero Member
  • *****
  • Posts: 940
  • Karma: +0/-0
    • View Profile
Das von dir verlinkte Delltalk-Forum gibt es schon seit vielen Jahren nicht mehr und war soweit ich mich daran entsinne 2003 im Zuge der Umstrukturierung in dell.com/community aufgegangen. Beim Übergang mußte man seinen Account in der neuen Dell-Community innerhalb eines gewissen Zeitraums wieder aktivieren und das wurde damals auch per Email kundgetan.

Was mit dem Edit vom 16.11.2011 genau gemeint ist, kann ich nur bedingt nachvollziehen. Fest steht jedoch, daß wir Moderatoren der offiziellen Dell-Community als Mitglieder hatten und diese auch in einem separat gehaltenen Bereich direkt unter ihren offiziellen Moderatornamen ansprechbar waren. Diesen haben dann bei vielen Fragen ihre offiziellen Kontaktmöglichkeiten gegenüber Dell.com zur Beantwortung genutzt. Gemeint sein dürfte daher, daß einige Benutzer unseres Forums dieselben Probleme in verschiedenen Foren-Bereichen beschrieben haben und Antworten daher in verschiedenen Threads gegeben wurden. Dieses Cross-Posting fördert nicht gerade die Übersichtlichkeit.


Kommen wir zum eigentlichen Teil deiner Probleme.

Hinsichtlich deiner Einwände zu Datenschutzproblemen magst du Recht haben, aber mit jeder neuen Win-Version - die nun mal jedes als Funktionsupdate getarntes Upgrade darstellt, inzwischen dürften wir nach alter Lesart wohl bei Win-Version 18 oder 19 angekommen sein - wurde auch der Datenschutz immer weiter durchlöchert. In einigen Fällen um das Benutzerempfinden zu erhöhen und in anderen um den Benutzer weiter auszufragen. Der Datensammelwut kann man bedingt Einhalt gebieten, wenn man notfalls mit Einschränkungen leben kann und diesen Umstand auch nach Funktionsupdates immer im Hinterkopf behält. Nach einem Funktionsupdate war es häufiger/immer notwendig, einige Datenschutzpunkte wieder neu zu setzen. Der Wechsel im letzten Moment hat in meinen Augen also genau genommen eher nichts gebracht. Von Datenschutzaspekten wäre es daher weitsichtiger gewesen, auf eine anderes OS wie Linux zu setzen. Damit waren unter Umständen einige Einschränkungen hinsichtlich der verbauten HW verbunden, weil Linux bzw der eingesetzte Kernel immer etwas Zeit braucht, bis tagaktuelle HW unterstützt wird. Dieses Problem dürfte sich jedoch inzwischen erledigt haben, dein Gerät ist schon gut abgehangen und dürfte daher vollumfänglich unterstützt werden.

Wenn ich schon lese, daß umfangreich im Gerätemanager irgendwelche Geräte rausgeworfen wurden, empfehle ich kein halben Sachen mehr zu unternehmen und Win10 gleich in der letzten verfügbaren Version - sprich die 20.04 bzw 20H1 - zu installieren. Die Win7-Lizenz sollte ja im UEFI/BIOS hinterlegt sein und damit auch Win10 erfolgreich aktiviert werden. Falls letzteres nicht klappt, hast du ja beim Gerätekauf auch eine Win7-Lizenz mitgeliefert bekommen und diese kannst du auch für Win10 verwenden. M$ hatte extra nach dem Ende der kostenlosen Umstiegsmöglichkeit auf Win10 Windows dahingehend erweitert, daß sowohl Lizenzkeys von Win7 als auch Win8.x angenommen werden. Wichtig dabei ist nur, daß du mit einem Key für Win7-Home kein Win10-Pro aktivieren kannst, mit einem Win7-Pro kann man dagegen auch ein Win10 oder Win10-Pro aktivieren.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P20, Napp-it AiO 19.12, ESXi6.5-17097218free

Offline micmen

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Hi & danke,
mit Linux hatte ich mich in anderen Bereichen schon (erfolglos) versucht, da gibt es leider auch nach über 20 Jahren noch keine funktionierende User-Unterstützung. Das ist ärgerlicherweise noch immer was a) für Nerds, die nächtelang Systemprobleme lösen und nicht müde werden, ihr System dauernd wieder neu aufzusetzen, oder b) völlig anspruchslose User, die irgendeine vorgefertigte Konfiguration akzeptieren und sich am PC auf das einschränken, was diese von Haus aus unterstützt. Immer heißt es, man soll an der Konsole den und den Befehl versuchen, aber wenn das fehlschlägt, hätte man kein bootfähiges System mehr und müßte neu aufsetzen. Keine Undo-Funktionen, keine 100% vollständigen Logfiles, um Manipulationen sicher rückgängig machen zu können, geschweige denn mal ein GUI für die Konfigurationsarbeiten.
Mein Linux-PC, den ich vor etwa 10 Jahren aus seinerzeit ziemlich hochwertigen, teuren Komponenten aufgebaut hatte, war bis heute noch keinen Tag benutzbar, obwohl ich auch mehrfach zwei Linux-Freaks zu Hilfe hatte (die sind halt leider immer noch sehr dünn gesät). Ich mußte sogar schon die MB-Knopfzelle austauschen, weil das BIOS mangels Saft alle Einstellungen verloren hatte... bei einem noch nie benutzten PC...

Jetzt aber geht es um einen Laptop, auf dem mit VB gearbeitet wird, da ist nix mit Linux.

Win10 mit der letzten Version installieren, wie wird sowas angestoßen?
Was halt leider auf keinen Fall eine Alternative ist, ist, das System aufzugeben und von 0 anzufangen, da würde ich Wochen dran sitzen, den Rechner wieder arbeitsfähig zu konfigurieren. Ich wüßte schon gar nicht, wie ich mir alle Konfigurationen des Systems und aller Software notieren sollte, um hinterher alles wieder voll einsatzfähig zu bekommen. Manche Sachen, wie das Bauen der ganzen Kontextmenüs für die einzelnen Dateitypen, wurde von MS ja auch deutlich erschwert.

Aber es ist ja nicht so, daß die Kiste insgesamt Probleme hätte, sondern die Probleme betreffen nur USB-Geräte und den SD-Slot. Es müßte doch recht simpel möglich sein, entweder alle zugehörigen Treiber rauszuwerfen und von der Hardwareerkennung neu installieren zu lassen, oder sie manuell zu updaten/auszutauschen?

danke
« Last Edit: 20.10.2020 - 13:28 by micmen »

Offline Dayworker

  • Hero Member
  • *****
  • Posts: 940
  • Karma: +0/-0
    • View Profile
keine funktionierende User-Unterstützung; Nerds only; System dauernd wieder neu aufzusetzen; völlig anspruchslose User; die irgendeine vorgefertigte Konfiguration akzeptieren und sich am PC auf das einschränken, was diese von Haus aus unterstützt = das ist deine persönliche Meinung, diesem Irrtum war ich früher auch aufgesessen. Du schränkst dich auf die ein oder andere Weise auch unter Windows ein. JA man bekommt für tagaktuelle HW eigentlich immer Treiber, beispielsweise aber spätestens wenn man auf seinem NB auch Zocken will, ist man in den meisten Fällen auf einen aktuellen Treiber angewiesen und der kommt dann halt nicht von nVidia sondern in diesem Fall von Dell. Je nach genauem Gerät kannst du nicht mal den offiziellen nVidia-Treiber installieren, weil der NB-Hersteller sprich Dell die von nVidia freigegebenen Möglichkeiten im Hinblick auf die mögliche Kühlleistung seiner NBs relativ frei ändern kann und der offizielle Treiber sich dann ohne Vorarbeit nicht installieren läßt. nVidia und auch AMD unterstützen ihre GPUs auch länger als die üblichen 2 Jahre. Das ist im NB-Bereich bereits der Zeitraum, nachdem der Treiber-Support der meisten Hersteller deutlich einschläft bzw ganz endet, weil das Gerät aus dem Consumer-Vertrieb geht.
Keine Undo-Funktionen; keine 100% vollständigen Logfiles, um Manipulationen sicher rückgängig machen zu können; geschweige denn mal ein GUI für die Konfigurationsarbeiten = veraltet,  je nach Distribution wird die Undo-Funktion per ZFS und/oder BTRFS realisiert und für viele Konfig-Arbeiten sind je nach Desktopumgebung auch GUIs vorhanden. Das Linux bzw dessen Kernel auf einige Probleme in NBs stößt, liegt jedoch nur bedingt an Linux selber. Jeder der sein NB mal mit Linux startet und hernach die üblichen Log-Dateien durchforstet, findet massig Einträge zu fehlerhaften oder unvollständigen ACPI-Tabellen und die sind nun mal extrem wichtig für einen problemlosen Betrieb. Mit diesen nicht spezifikationsgetreuen Nachlässigkeiten der Hersteller geht Windows bzw dessen Kernel halt nur etwas pflegeleichter um und listet dagegen sowas nicht mal auf.
Hochwertige und für dich vermutlich als Consumer teure Komponenten sind leider kein Garant dafür, daß ein Betriebssystem damit läuft und erst recht nicht mit Linux. Wenn kein Linux-Entwickler diese Komponenten hat, besteht auch kein Anlaß dafür Treiber zu schreiben. Sowas würde im Projektgeschäft mit der Anwender-SW gelöst, bei dem die HW passend inkludiert ist. Die CMOS-Batterie ist ein gutes Beispiel dafür, daß auch unbenutztes altert bzw auch wenn die Selbstentladung noch so klein ist, trotzdem eine Entladung stattfindet.

Wenn VB = Visual Basic dann gibt es inzwischen dank M$-Abkehr von "Linux ist böse" auch ein unter Linux und OSX lauffähiges Studio direkt von M$.

Nach deinen Aussagen hast du schon großzügig alles mit USB im Gerätemanager gelöscht und der SD-Slot hängt meistens auch mit am USB-Bus dran. Du kannst natürlich probieren, vorherige/ältere Treiberversionen im Gerätemanager zu aktivieren oder ältere Gerätetreiber einzuspielen und könntest damit vielleicht auch Erfolg haben oder auch nicht. Daher war mein Gedanke, einfach ein Image des Systems zu ziehen und dann Win10 komplett neu aufzusetzen. Damit hättest du einen sauberen, unverbastelten Stand Null. Funktioniert es damit auch nicht, könnte auch ein HW-Defekt wie Kalte Lötstelle, Bauteilalterung etc vorliegen. Man könnte jetzt natürlich auch erstmal einfach Linux als Live-CD booten und schauen, ob das Problem mitwandert. Gibts die Probleme unter Linux nicht, ist irgend ein Windows-Treiber rottig. Man muß dann jedoch auch immer im Hinterkopf behalten, daß M$ für einige Geräte auch jetzt noch nicht die 2004 bzw 20H1 ausrollt, weil es immer noch HW- oder SW-Probleme gibt und demnächst steht mit der 20H2 sogar schon dessen Nachfolger an. Das was du jetzt rumzubasteln gewillt bist, ist aber im Grunde genau das was dir an Linux mißfällt. Man muß mit Windows inzwischen einfach akzeptieren, daß aufgrund der HW- und SW-Komplexität manches nur temporär ode auch garnicht mehr funktionieren will. Win10 ist und bleibt eine Dauerbaustelle, die den Anwender als Beta-Tester einsetzt. M$ braucht für manche Dinge gerne mehrere Anläufe um einfachst aussehende Probleme zu beseitigen oder reißt mit einem Update auch schon mal die gesamte Druckerunterstützung in den Abgrund.


Du kannst natürlich auch wie ich probieren, dich von diesen Unwägbarkeiten zu lösen und sowohl Linux als auch Windows den Rücken kehren. Für einige Anwender ist der teurere Käfig OSX die bessere Arbeitsumgebung und für andere, die mit dem System Google & Cloud klarkommen, reicht auch ein Chromebook. Kommt halt drauf an, was man genau machen/erreichen will. Beiden Umgebungen ist jedoch gemein, daß die SW aus einer Hand kommt und weil es auch nicht exorbitant viele Gerätekonfigurationen gibt, auch weniger Probleme auftreten. Das erklärt dann auch, weshalb die Chromebooks ausserhalb Deutschlands auf dem Vormarsch sind. Gut, das miese und zudem völlig überteuerte Mobilfunknetz ist in Deutschland der größte Showstopper...


Wie du an den manchmal stark ins Offtopic abdriftenden Ausführungen erkennst, gibt es kein Patentrezept für deine Problemlösung.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P20, Napp-it AiO 19.12, ESXi6.5-17097218free

Offline micmen

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Wow, was eine umfassende Antwort...
Ja, das meiste ist jetzt sehr spannend, aber in dem Thread OT...
Ich hatte mir übrigens fast 100% der Hardware danach ausgesucht, daß sie von Linux unterstützt wird, hatte mir da im Netz den Rat von Linux-Freaks eingeholt. Ich wußte von Anfang an, daß die Kiste unter Linux laufen soll, und habe daher alles dem untergeordnet. Einzige Ausnahme war die direkt im Gehäuse verbaute Hardware aus Fernbedienungselektronik, Display, sowie Schalten in den Energiesparmodus und zurück. Aber die Gehäuse-Elektronik war gar nicht die Ursache dafür, daß die Kiste nie benutzbar konfiguriert war und heute noch in der Originalverpackung des Gehäuses steckt und auf den nächsten Wechsel der MB-Batterie wartet, während dort, wo die Kiste gebraucht wird und stehen sollte, bis heute eine exakt passende Lücke ist.
Wo könnte man so etwas denn diskutieren: Smalltalk und Offtopic oder Software allgemein?

Und das mit VB außerhalb von Windows:
Das soll so sein, daß man mit VB inkl. dem VBA der Office-Programme 100% kompatibel arbeiten kann, wenn man selbst kein Windows als Basis hat? In VB stecken doch derart viele Systemroutinen, da kann ich es mir kaum vorstellen, daß das alles unter anderen Betriebssystemen genauso angesprochen wird, wie unter Windows? Ein Dateidialog oder was weiß ich? Es gibt zum Teil ja selbst von einer Windows- oder MsOffice-Version zur nächsten Kompatibilitätsprobleme, so daß sich der Code nicht mehr kompilieren läßt...
Aber selbst wenn, spätestens bei MsAccess ist wahrscheinlich Schluß...


Jetzt mal zu meinem Problem, und grundsätzliche Kritiken beiseite:
Ist es echt plausibel, daß es für ein DELL Latitude keine Win10-Treiber gibt, mit denen USB-Schnittstellen vollständig benutzbar sind??
Zu dem Hardware-Einwand nochmal:
Erstens hatte ich dieses Problem exakt ab dem Moment, in dem ich von Win7Prof64 auf Win 10Prof64 gewechselt habe.
Und zweitens funktionieren sämtliche USB-Buchsen nach wie vor, nur halt nicht mehr alle USB-Geräte: Manche Geräte funktionieren an allen USB-Buchsen, andere an keiner USB-Buchse mehr. Das klingt mir ja irgendwie so gar nicht nach Hardwareproblem... Klar könnte ich mal von einer meiner Linux-CDs booten, aber ich habe dumpf in Erinnerung, daß unter solchen Distributionen Datenträger-Zugriffe gesperrt sind, ist das richtig? Ich erinnere mich, daß ich immer Probleme hatte, mir Infos dauerhaft zu speichern, weil ich nur auf RAM-Disks als Massenspeicher gelassen wurde? Oder betrifft das lediglich die interne Festplatte...

Einzige Ausnahme von den beschriebenen USB-Problemen ist der SD-Slot, in dem funktioniert seit dem Umstieg keine einzige Karte mehr. Aber ich hatte es mir auch selbst so gedacht, wie Du jetzt schreibst, daß der Slot auch irgendwie "USB-artig" angesprochen wird  :)

Offline Dayworker

  • Hero Member
  • *****
  • Posts: 940
  • Karma: +0/-0
    • View Profile
Beim Upgrade könnte etwas schief gelaufen sein, daß wissen wir aber nicht. Ich würde daher mit einer Live-CD die prinzipielle Funktion der HW testen.
KEIN SUPPORT PER PN !

Dateiuploads bitte verlinken!

T110ii, E3-1220v2, 24GB, H200 mit LSI9211 IT-FW P20, Napp-it AiO 19.12, ESXi6.5-17097218free

Offline micmen

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Ich würde daher mit einer Live-CD die prinzipielle Funktion der HW testen.
Ich kann das mal versuchen, ja. Aber wie gesagt: Was für ein Hardware-Defekt sollte das sein, der A) alle USB-Buchsen gleichzeitig befallen hat und B) sich bei allen Buchsen nur bei bestimmten angeschlossenen Geräten auswirkt?
Ist sowas denn wirklich denkbar??
Daß alle USB-Buchsen noch funktionieren mit verschiedenen Arten von Geräten, aber alle identisch bei manchen Geräten nicht mehr funktionieren, und für so etwas ein Hardware-Defekt die Ursache ist?

ich suche mal meine Live-Cds... lange nicht mehr benutzt...
danke

Offline peter_58_ha

  • Newbie
  • *
  • Posts: 7
  • Karma: +3/-0
    • View Profile
Der Treiber für den "Massenspeichercontroller" ist das Problem.
Den deinstallieren, dann laufen alle USB-Geräte wieder einwandfrei und auch der SD-Slot erkennt die KArten wieder

HTH

Peter

Offline micmen

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Hi & danke,
ich kann diesen Treiber nicht finden - unter was finde ich den denn?
Standardmäßig habe ich "Geräte nach Typ" eingestellt.
Habe aber unter "Ansicht" alle Varianten durchprobiert - nicht nur, daß der Treiber-Eintrag nicht mit "M" beginnt, ich bin da alles durch. Auch was mit englisch "Mass Storage" habe ich nicht gefunden.

Offline peter_58_ha

  • Newbie
  • *
  • Posts: 7
  • Karma: +3/-0
    • View Profile
Im Gerätemanager unter "Speichercontroller" das Gerät "O2Micro Integrated MS/MSPRO controller" mit der rechten Maustaste anklicken, dann "Gerät deinstallieren" und in dem anschließenden Dialog das Häkchen stetzen, um die Treibersoftware für das Gerät zu löschen. Danach das Laptop neu starten und im Gerätemanager ist dann ein unbekanntes Gerät mit dem Namen "Massenspeichercontroller" zu finden. Den Treiber dann N I C H T erneut installieren.

Jetzt werden die Karten im SD-Slot erkannt und auch alle angeschlossenen USB-Geräte - es sei denn, die Geräte benötigen selbst einen Treiber, wie z.B. Drucker, Scanner und spez. Tastaturen und Mäuse.

HTH

Peter

Offline micmen

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
!!!!!!!!!!!!!!!!!!!!!!!!!

halt, falsch...
so:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


 :D :D
scheint zu stimmen !
Habe jetzt keine Speicherkarten zur Verfügung, aber das Handy wurde über USB sofort wieder erkannt - super!
Neustart war noch nicht einmal nötig, habe nach dem Entfernen einfach nach neuer Hardware suchen lassen - war insgesamt eine Sache von vielleicht 40 Sekunden "Arbeit"!
Und für so eine Winzgeschichte wochenlang Beeinträchtigungen...

D A N K E   und ich bestätige heute Abend noch den Rest!

Offline micmen

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
fifty-fifty, so etwa:
Der integrierte SD-CardReader funktioniert tatsächlich ebenfalls wieder (zusätzlich zum SmartPhone).

Mein per USB anzuschließender externer universeller CardReader funktioniert aber noch nicht: Der sagt auch bei der SD-Card, die der integrierte Reader wieder einwandfrei liest, nach wie vor, der Datenträger müßte formatiert werden (und zeigt auch den Namen des Datenträgers nicht an).

Also ich muß wohl noch einen zweiten Treiber rausschmeißen?

Oder ist etwas bekannt, daß Win10 manche USB-CardReader nicht mehr unterstützt, die unter Win7 noch verwendbar waren?

Aber auf jeden Fall schonmal super der Stand jetzt!
Daß das nur ein "kleines Treiberproblem" ist, hatte ich ja fest gedacht. Allerdings dachte ich, es könnte aufwendiger werden, den richtigen Treiber zu finden... Daß ein einfaches Löschen schon das Problem lösen kann, hätte ich nicht werwartet.

 :D :D

Offline peter_58_ha

  • Newbie
  • *
  • Posts: 7
  • Karma: +3/-0
    • View Profile
... was auch immer mit fifty-fifty gemeint ist...

Deine internen DELL Geräte laufen einwandfrei, Dein Handy wird erkannt und der SD-Card Slot liest die Karten.
Dein externer Universal-CardReader wird dann wohl unter W10 einen (weiteren, korrekten) Treiber benötigen. Der Gerätehersteller hilft da weiter.
Da Du ja Typ/Modell nicht angegeben hast, kann hier nur die Glaskugel helfen.

Für Dein E5530 stellt DELL ein Treiberpaket zur Verfügung. Mit diesen Treibern bekommst Du alle internen Geräte unter W10 ordentlich zum laufen.

https://dl.dell.com/FOLDER03646873M/1/E5530-win10-A01-0740M.CAB

Die CAB-Datei runterladen und mit 7Zip, WinRAR o.ä. in ein lokales Verzeichnis entpacken.
Im Gerätemanager jetzt auf "Massenspeichercontroller" mit der rechten Maustaste klicken und Treiber aus der entpackten CAB-Datei suchen lassen.
Es reicht, auf das Wurzelverzeichnis x86 oder x64 zu zeigen und "Unterordner mit einbeziehen" zu aktivieren, wie in diesem Bespiel:

C:\DELL\E6540-win10-A00-JVJY7\E6540\win10\x64

Und das CardReader Problem ist seit 2015 bekannt, viele Latitude Geräte sind betroffen, wenn es ein W7 UPDATE ist: (hier nur ein paar Bespiele von Geräten, die hier bei mir stehen/standen)
- E6420
- E6520
- E6430
- E6530
- E5420
- E5520
- E5430
- E5530

https://www.dell.com/community/Laptops-General-Read-Only/Windows-10-upgrade-resulted-in-SD-Card-reader-not-working-on-my/td-p/4636698
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


Off topic, da Dein Problem ja bereits gelöst ist:

- 10 Jahre steht bei Dir ein Linux PC, und den hat niemand von den rar gesäten "Freaks" zum drehen bekommen?
- welche Distrubution läuft denn auf dem PC? Ubuntu 9.x war 2010 aktuell...
- was läuft denn Deiner Meinung nach nicht oder nicht richtig?
- keine User-Unterstützung: Linux ist eine freie, kostenlose und quelloffene Software. Wer sollte denn Deiner Meinung nach den Support leisten? Bist Du bereit, für eine solche
Leistung adäquat Geld auszugeben? Wenn ja, nimm eine LTS Distri, die Dir kostenpflichtigen Support anbietet. Dann sparst Du den EINEN Euro für eine 2032 BIOS Batterie.
- hast Du in den einschlägigen LINUX-Foren nach einer Lösung gesucht?

- hier im DELL-Forum bekommst Du ausserhalb der gesetzlichen (oder erweiterten Garantie durch DELL) Hilfe zu Deinen Fragen. Wieviel ist Dir dieser Service/Support wert?

HTH

Peter

Offline micmen

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
danke wieder!
Das mit der CAB-Datei probiere ich.

Von dem Problem, daß verbreitet CardReader unter Win10 nicht mehr funktionieren, habe ich noch nie gehört. Und drüber hinaus bin ich sehr erstaunt, das zu hören: Ich dachte, die Unterstützung für USB-Geräte wird fortwährend immer besser und besser.
Und seit bestimmt 10 Jahren ist es doch so, daß man solche Geräte einfach erstmalig ansteckt und dann richtet Windows ein, daß sie funktionieren? Oft kommt man ja zu jemandem und bekommt dort Daten auf einem USB-Gerät, das man noch nie an seinem PC hatte, und das funktioniert immer problemlos.

Ich weiß nicht mehr, welche Geräte alle nicht mehr funktioniert hatten - ob es mehr waren als diese 3 (Handy, externer CardReader, interner SD-Slot). Wobei ich allerdings anfangs auch dachte, nicht der Reader macht das Problem, sondern die einzelnen Karten, die nicht erkannt wurden... Mit fifty-fifty meinte ich ganz allgemein, daß nach dieser Aktion die Probleme zum Teil verschwunden sind, aber nicht alle. Damit war nicht gemeint, daß geschätzt 50% der ursprünglichen Probleme noch auftreten.

Typ/Modell: Das ist ein Hama "35 in 1" 00055348 V3
Da heute fast alles SD und µSD ist, benutze ich den fast nur noch für CF-Karten, und bei denen würde sich ein neuerer Leser wohl nicht lohnen, weil allein die Karten die Geschwindigkeit limitieren.

Mit "Massenspeichercontroller", meinst Du da "USB-Massenspeichergerät" unter "USB-Controller"?



Ja, mit dem Linux-PC, das ist ein Trauerspiel... Der letzte, der den bei sich hatte, hat ihn plattgemacht und es mit Arch Linux versucht. Das ist noch drauf. Aber das macht mir die Sache auch nicht leichter  :D :D :D  Da ist ja noch weniger DAU-Unterstützung als mit den vorherigen Linux-Installationen.
  • Das Gerät ist zur Benutzung durch absolute PC-Laien gedacht und hat eine Fernbedienung, über die es bedient wird, normalerweise ist da keine Maus oder Tastatur angeschlossen. Das würde man nur für Konfigurationsarbeiten machen. (sprich: bislang IMMER  :D )
  • Und zum einen muß das System für das "Ein- und Ausschalten" mit der Hardware zusammenarbeiten für Wechsel in Energiesparmodus und zurück.
  • Zum anderen muß das System beim Hochfahren die Oberfläche starten, über die es via FB bedient wird.
  • Als weiteres muß dieser Oberfläche gesagt werden, welche Geräte da eingebunden sind (bzw. sein sollen).
  • Und schließlich muß die Bridge funktionieren, also der PC muß an der LAN-Buchse den Internet-Zugang bereitstellen, den er über WLAN hat.
Bei allem hieß es vor dem Kauf des ganzen Krams, das wäre kein Problem, alles wäre exakt für diese Anforderungen vorgesehen und Linux könnte das alles.

Dann habe ich einen Haufen Geld ausgegeben und danach war dann guter Rat teuer...

Das Ding darf halt keine Updates machen wollen, so auch keinen Virenscanner haben, und MediaCenter fiel da absolut aus. Es hieß, für sowas wäre Linux perfekt und tatsächlich gibt es ja sogar die passende Software dafür.
Wie das inzwischen aussieht, wo es Win10 gibt, weiß ich nicht. Ich weiß zwar nicht, was dieses MediaCenter ist, aber soweit ich verstanden habe, gibt es das gar nicht mehr, hat MS das aufgegeben. Also geht das unter Windows evtl. eh nicht mehr, aber selbst wenn, Windows traue ich halt Null über den Weg... Dauernd macht das ungefragt irgendwas, und das darf auf dem PC nicht passieren, der muß zu 100% für seine Aufgaben zur Verfügung stehen. Ich sehe das ja bei Win10, welche Betriebssystem-Prozesse da auf einmal im Tastmanager nach oben sausen bei Stromverbrauch, CPU-Nutzung oder Datenträger-Aktivität.


Aber dafür ist man hier im falschen Forum...

Mit "User-Unterstützung" das war dann ein Mißverständnis: Damit meinte ich nicht Bereitstellung persönlicher Kindergärtner, sondern die Oberfläche. Die bietet bei Linux halt auch nach so vielen Jahren nur spartanischste Unterstützung. Nicht wie bei Windows mit einem GUI, das so ziemlich alle Bereiche abdeckt, in die man bei der Konfiguration evtl. gehen müßte.
Eigentlich hatte ich es ja beschrieben: Bei jedem Kleckerkram heißt es da, man muß an die Konsole gehen. Und Konsole heißt, man kann nicht während der Arbeit schauen, welche Möglichkeiten es gibt, sondern man muß alles vorher schon irgendwoher gelernt haben, die Befehle und deren Schalter und sonstigen Befehlsparameter Zeichen für Zeichen kennen. Und dazu kommt, wie ebenfalls geschrieben, das Fehlen von undo-Funktionalitäten, oder auch nur, daß vollständige, brauchbare Logfiles angelegt werden, mit deren Hilfe man Operationen rückgängig machen kann, von denen man hinterher merkt, daß sie nichts gebracht bzw. was geschadet haben. Dauernd heißt es an bestimmten Stellen "das & das testen, danach dann schlimmstenfalls Linux neu aufsetzen".
Und der Preis für eine Batterie war nun wirklich schnuppe... Das war nur sinnbildlich für den Frust, daß einem bei einem nagelneuen PC (bzw. Mainboard) die Batterie alle ist, bevor die Kiste auch nur ein einziges Mal in benutzbarem Zustand gewesen wäre...  ;)
Klar kann man sich im Fall von Linux bei niemandem beschweren...
Mich wundert nur, daß Linux teils so vorangetrieben werden soll als Ersatz für Windows, es aber auch nach bald 20 Jahren noch nicht in Angriff genommen wurde, mal eine Version zu erschaffen, die wie Windows von ganz normalen Menschen gehandhabt werden kann: Die technisches Verständnis und Fingerspitzengefühl mitbringen, aber nicht im Sinn haben, hobbymäßiger PC-Freak zu werden.
Und ja, ich habe da schon meine Linux-Spur durch die Internet-Foren gezogen, vor fast 10 Jahren begonnen............